<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <title data-rh="true">Snack-Off - Season 1, Ep. 1 - Camping Cuisine &amp; Jelly Beans - Full Episode | MTV</title>
    <meta data-rh="true" name="app_version" content="eb780f155-1768-2020-10-12"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#87b6c0"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="description" content="Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork."/><meta data-rh="true" name="original-source" content="https://www.mtv.com/episodes/vaeivz/snack-off-camping-cuisine-jelly-beans-season-1-ep-1"/><meta data-rh="true" name="video:duration" content="1251"/><meta data-rh="true" name="video:release_date" content="2014-07-11T02:30:00.000Z"/><meta data-rh="true" name="video:series" content="Snack-Off"/><meta data-rh="true" property="search:title" content="Camping Cuisine &amp; Jelly Beans"/><meta data-rh="true" property="search:description" content="Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork."/><meta data-rh="true" property="search:imageUrl" content="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:2a9353a8-0b69-11e4-bd0a-0026b9414f30?quality=0.7"/><meta data-rh="true" property="search:imageHeight" content="1080"/><meta data-rh="true" property="search:imageWidth" content="1920"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/episodes/vaeivz/snack-off-camping-cuisine-jelly-beans-season-1-ep-1"/><meta data-rh="true" property="search:contentType" content="Episode"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:mtv.com:b3b3da58-a04e-11e3-97e3-0026b9414f30"/><meta data-rh="true" property="search:seasonNumber" content="1"/><meta data-rh="true" property="search:episodeNumber" content="1"/><meta data-rh="true" property="search:episodeTitle" content="Camping Cuisine &amp; Jelly Beans"/><meta data-rh="true" property="search:duration" content="20:51"/><meta data-rh="true" property="search:parentTitle" content="Snack-Off"/><meta data-rh="true" property="search:bucketName" content="Episode"/><meta data-rh="true" property="search:labelName" content="Episode"/><meta data-rh="true" property="search:contentDate" content="2014-07-11T02:30:00.000Z"/><meta data-rh="true" property="og:site_name" content="MTV"/><meta data-rh="true" property="og:image:type" content=" image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork."/><meta data-rh="true" property="og:title" content="Snack-Off - Season 1, Ep. 1 - Camping Cuisine &amp; Jelly Beans - Full Episode | MTV"/><meta data-rh="true" property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:2a9353a8-0b69-11e4-bd0a-0026b9414f30?quality=0.7"/><meta data-rh="true" property="og:url" content="https://www.mtv.com/episodes/vaeivz/snack-off-camping-cuisine-jelly-beans-season-1-ep-1"/><meta data-rh="true" property="og:type" content="episode"/><meta data-rh="true" property="og:video:series" content="Snack-Off"/><meta data-rh="true" property="og:video:release_date" content="2014-07-11T02:30:00.000Z"/><meta data-rh="true" property="og:video:duration" content="1251"/><meta data-rh="true" property="og:video:tag" content=""/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork."/><meta data-rh="true" name="twitter:title" content="Snack-Off - Season 1, Ep. 1 - Camping Cuisine &amp; Jelly Beans - Full Episode | MTV"/><meta data-rh="true" name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:2a9353a8-0b69-11e4-bd0a-0026b9414f30?quality=0.7"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//mb.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//bam.nr-data.net"/><link data-rh="true" rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link data-rh="true" rel="dns-prefetch" href="//dpm.demdex.net"/><link data-rh="true" rel="dns-prefetch" href="//connect.facebook.net"/><link data-rh="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-rh="true" rel="dns-prefetch" href="//assets.adobetm.com"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="canonical" href="https://www.mtv.com/episodes/vaeivz/snack-off-camping-cuisine-jelly-beans-season-1-ep-1"/>
    
    <script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript">
        var __nspid="1ccp3ry";
        var __nsptags=[];
        (function(w, d) { var x = function() {
        var j=d.createElement("script");j.type="text/javascript";j.async=true;j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid;
        d.body.appendChild(j); }
        if(w.addEventListener) { w.addEventListener("load", x, false); }
        else if(w.attachEvent) { w.attachEvent("onload", x); }
        else { w.onload = x; }}(window, document));
      </script>
    
    <link rel="preload" href="/base-eb780f155-1768-2020-10-12.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-eb780f155-1768-2020-10-12.css" />
    <link rel="preload" href="/gae-1742c5723fca4039d779.css" as="style" />
<link rel="stylesheet" type="text/css" href="/gae-1742c5723fca4039d779.css" />
  </head>
  <body class="video-player-template">
    <div id="app"><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><header role="banner" class="header--base header--series header--series-content"><div class="header"><div class="container"><div class="header-container"><div class="theming-backdrop"><div class="global-menu-container"><div class="global-menu-wrap"><input type="checkbox" name="toggle" class="menu-toggle"/><i class="icon icon-menu-24" aria-hidden="false"></i><div id="menu"><div class="nav-item"><div><a href="/" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>Home</div></a></div></div><div class="nav-item multi-level-nav"><div><input type="checkbox" name="toggle" class="menu-toggle"/><a href="/shows" class="nav-link" target=""><div>Shows</div></a><div class="sub-nav"><div class="sub-nav-inner"><div class="sub-nav-list"><div><a href="/shows/bdbkyl/16-and-pregnant" class="nav-link" target="">16 and Pregnant</a></div><div><a href="/shows/g5miqm/16-and-recovering" class="nav-link" target="">16 and Recovering</a></div><div><a href="/shows/keyk2u/2020-code" class="nav-link" target="">2020 Code</a></div><div><a href="/shows/55vxjl/catfish-the-tv-show" class="nav-link" target="">Catfish: The TV Show</a></div><div><a href="/shows/jw7leu/double-shot-at-love" class="nav-link" target="">Double Shot at Love</a></div><div><a href="/shows/cpshgg/ghosted-love-gone-missing" class="nav-link" target="">Ghosted: Love Gone Missing</a></div><div><a href="/shows/emabjy/mtv-unplugged" class="nav-link" target="">MTV Unplugged</a></div><div><a href="/shows/6jaupl/revenge-prank" class="nav-link" target="">Revenge Prank</a></div><div><a href="/shows/u8ioeu/siesta-key" class="nav-link" target="">Siesta Key</a></div><div><a href="/shows/qb7lnm/teen-mom-2" class="nav-link" target="">Teen Mom 2</a></div></div><div><a href="/shows" class="btn" target="" aria-label="">ALL SHOWS</a></div></div></div></div></div><div class="nav-item"><div><a href="/episodes" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>Full Episodes</div></a></div></div><div class="nav-item multi-level-nav"><div><input type="checkbox" name="toggle" class="menu-toggle"/><a href="http://www.mtv.com/news/" class="nav-link" target=""><div>News</div></a><div class="sub-nav"><div class="sub-nav-inner"><div class="sub-nav-list"><div><a href="http://www.mtv.com/news/topic/black-lives-matter/" class="nav-link" target="">Support Black Lives</a></div><div><a href="/news/celebrity" class="nav-link" target="">Celebrity</a></div><div><a href="http://www.mtv.com/news/life/" class="nav-link" target="">Life</a></div><div><a href="http://www.mtv.com/news/movies/" class="nav-link" target="">Movies</a></div><div><a href="/news/music" class="nav-link" target="">Music</a></div><div><a href="http://www.mtv.com/news/politics/" class="nav-link" target="">Politics</a></div><div><a href="http://www.mtv.com/news/tv/" class="nav-link" target="">TV</a></div></div></div></div></div></div><div class="nav-item multi-level-nav"><div><input type="checkbox" name="toggle" class="menu-toggle"/><a href="/music" class="nav-link" target=""><div>Music</div></a><div class="sub-nav"><div class="sub-nav-inner"><div class="sub-nav-list"><div><a href="https://www.mtvema.com/" class="nav-link" target="">EMA</a></div><div><a href="/shows/yuftee/push" class="nav-link" target="">MTV Push</a></div><div><a href="http://www.mtv.com/vma" class="nav-link" target="">VMA</a></div><div><a href="/shows/emabjy/mtv-unplugged" class="nav-link" target="">MTV Unplugged</a></div><div><a href="/shows/dxnlti/mtv-unplugged-at-home" class="nav-link" target="">MTV Unplugged At Home</a></div></div></div></div></div></div><div class="nav-item"><div><a href="/tv-schedule/MTV" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>TV Schedule</div></a></div></div><div class="nav-item"><div><a href="/live-tv/xzq4o4/" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>Live TV</div></a></div></div><div class="nav-item"><div><a href="/apps" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>Apps</div></a></div></div><div class="nav-item"><div><a href="/info/l7rbzp/casting-calls" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>Casting Calls</div></a></div></div><div class="nav-item"><div><a href="https://www.mtvshop.com/" class="nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>MTV Shop</div></a></div></div></div></div></div><div class="logo-container"><div class="logo-wrap"><a href="/" target="" aria-label="MTV home"><i class="icon logo-holder" aria-hidden="false"></i></a></div></div></div><div class="nav-container"><div class="nav-wrap"></div></div><div class="title-container"><div class="title-wrap"><a href="/shows/snack-off/9zkh3t/season-1" target=""><div class="title">Snack-Off</div></a></div><div class="menu2-wrap"><button class="menu-title">Menu</button><nav class="tier2-nav"><div class="nav-item"><div><a href="/shows/snack-off/9zkh3t/season-1#video-guide" class="videos nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>Episodes &amp; Videos</div></a></div></div><div class="nav-item"><div><a href="/shows/snack-off/9zkh3t/season-1#about" class="about nav-link" target=""><style data-emotion-css="13j7pli-StyledIcon">.css-13j7pli-StyledIcon{font-size:16px;margin-right:calc(var(--spacer) * 1.5);}</style><div>About</div></a></div></div></nav></div></div><button class="search-container" aria-label="Search"><div class="search-wrap"><i class="icon icon-search" aria-hidden="false"></i></div></button></div></div></div></header><main role="main"><div class="page-content"><div class="module thumbnail--hide"><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVEpisode","@id":"4fdf864e-cf7e-11e3-9765-0026b9414f30","name":"Camping Cuisine & Jelly Beans","description":"Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork.","url":"https://www.mtv.com/episodes/vaeivz/snack-off-camping-cuisine-jelly-beans-season-1-ep-1","episodeNumber":1,"partOfSeason":{"@type":"TVSeason","seasonNumber":1},"partOfSeries":{"@type":"TVSeries","@id":"b3b3da58-a04e-11e3-97e3-0026b9414f30","name":"Snack-Off","url":"https://www.mtv.com/shows/ijbx6u/snack-off","description":"Eddie Huang guides a group of amateur chefs as they battle it out in a series of unique challenges for a chance to win cash, get recognition and take home the coveted golden spork necklace.","sameAs":["http://www.imdb.com/title/tt3874906/","http://www.freebase.com/m/0115b8nd"]},"releasedEvent":{"@type":"PublicationEvent","startDate":"2014-07-11T02:30:00.000Z","location":{"@type":"Country","name":"US"}},"video":{"@type":"VideoObject","name":"Camping Cuisine & Jelly Beans","description":"Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork.","thumbnailUrl":"https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:2a9353a8-0b69-11e4-bd0a-0026b9414f30?quality=0.7","uploadDate":"2014-07-11T02:30:00.000Z","transcript":"Sorry no transcript is available."}}</script><div class="player player--meta-on-right"><div class="module-container"><div class="media-container" id="media-container"><div class="player_holder item-container video containerx16x9"></div><div class="media-extra"><div class="facebook" role="button" tabindex="0" aria-label="Share video on Facebook"><i class="icon icon-facebook" aria-hidden="true"></i></div><div class="twitter" role="button" tabindex="0" aria-label="Share video on Twitter"><i class="icon icon-twitter" aria-hidden="true"></i></div><div class="player_share-button email" role="button" tabindex="0" aria-label="share video through email"><i class="icon icon-email-24" aria-hidden="true"></i></div></div></div><div class="meta-container"><div class="scroll-area-wrap"><div class="group-wrap group-wrap--toggleable group-wrap--scrollable-down"><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><a href="/shows/ijbx6u/snack-off" target=""><span>Snack-Off</span></a></div><div class="header"><span>Camping Cuisine &amp; Jelly Beans</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Season 1 E 1 • 07/10/2014</span></div><div class="deck"><span>Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork.</span></div></div><button class="meta-more"><i class="icon icon-caret-down-12" aria-hidden="false"></i>Show More</button></div><div class="ad-container"><div class="ad hasAdLabel ad-300-250" data-adsize="300x250" data-valid-sizes="300x250" data-location="desktop,tablet" data-content="ADVERTISEMENT"></div></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="section-header"><h1>Watching</h1></div><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/vaeivz/snack-off-camping-cuisine-jelly-beans-season-1-ep-1" target=""><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:2a9353a8-0b69-11e4-bd0a-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:51</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E1</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Camping Cuisine &amp; Jelly Beans</span></div><div class="deck"><span>Three contestants battle each other to create epic late night snacks using the leftovers from a camping trip, and one Mystery Munchie, in hopes of taking home the legendary Golden Spork.</span></div><div class="meta"><span>07/10/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/us3i0j/snack-off-totally-baked-french-fries-season-1-ep-2" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:d9f80fcc-0ec6-11e4-bd0a-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E2</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Totally Baked &amp; French Fries</span></div><div class="deck"><span>Using random baking ingredients, and one Mystery Munchie, three wanna-be chefs will battle each other to see who’s the late night snack champ.</span></div><div class="meta"><span>07/10/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/4waj5v/snack-off-date-night-hot-dogs-season-1-ep-3" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:4d74cefc-0e01-11e4-bd0a-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E3</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Date Night &amp; Hot Dogs</span></div><div class="deck"><span>Three contestants do whatever it takes to cook up a meal full of aphrodisiacs, sure to get them some action.</span></div><div class="meta"><span>07/17/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/oju9wp/snack-off-on-a-stick-and-pbj-season-1-ep-4" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:a17068c8-13eb-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E4</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">On A Stick and PB&amp;J</span></div><div class="deck"><span>Using only the random ingredients they can find in the back of their fridges, three wannabe chefs will attempt to invent a new snack-on-a-stick.</span></div><div class="meta"><span>07/24/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/07yrga/snack-off-the-after-after-party-twinkies-season-1-ep-5" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:89fbc0c4-198c-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E5</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">The After After Party &amp; Twinkies</span></div><div class="deck"><span>You just got home from a late night of partying. The restaurants are closed, and you haven’t been shopping in weeks. Three contestants will have to use whatever they can find to create the ultimate Drunchie.</span></div><div class="meta"><span>07/31/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/j2v72g/snack-off-gas-station-delights-and-mac-cheese-season-1-ep-6" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:93af0bea-23b3-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E6</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Gas Station Delights and Mac &amp; Cheese</span></div><div class="deck"><span>When you don’t have time to stop at the grocery store, you hit up the gas station on the corner. Using items such as Meat Sticks and slushies, three amateur cooks battle it out for the mythical Golden Spork.</span></div><div class="meta"><span>08/07/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/6glm9q/snack-off-carnival-creations-pork-rinds-season-1-ep-7" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:d3cec974-2ae6-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E7</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Carnival Creations &amp; Pork Rinds </span></div><div class="deck"><span>Three amateur snack chefs compete to transform random leftover ingredients into the next carnival sensation. Leave it to Snack-Off to prove that just about anything can be fried.</span></div><div class="meta"><span>08/14/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/qkhec0/snack-off-dorm-room-delicacies-breakfast-cereal-season-1-ep-8" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:d4113430-2ae6-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E8</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Dorm Room Delicacies &amp; Breakfast Cereal </span></div><div class="deck"><span>Three amateur cooks, using only the ingredients and equipment found in a dorm room, will battle each other to create a snack sure to cure a chronic case of the munchies.</span></div><div class="meta"><span>08/21/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ow53su/snack-off-hangover-helper-toaster-pastries-season-1-ep-9" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:193542e6-3045-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E9</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Hangover Helper &amp; Toaster Pastries</span></div><div class="deck"><span>We had an epic rager last night, and now the kitchen is a mess. Three amateur cooks will compete to create the ultimate hang-over cure, using only the random items leftover from a party the night before.</span></div><div class="meta"><span>08/28/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ilutis/snack-off-lunchbox-challenge-ramen-season-1-ep-10" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:5b4c682a-3497-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:51</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E10</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Lunchbox Challenge &amp; Ramen</span></div><div class="deck"><span>Three amateur cooks battle to transform classic kids lunchbox ingredients, into munchie masterpieces. Only one will become keeper of the mythical golden spark.</span></div><div class="meta"><span>09/04/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/5qk336/snack-off-holiday-leftovers-cookies-season-1-ep-11" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:9d9789ec-39f3-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E11</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Holiday Leftovers &amp; Cookies</span></div><div class="deck"><span>Using classic holiday leftovers and one Mystery Munchie, three half-baked chefs, will compete for a chance at $1,000, a spot in the Snack-Off cookbook, and the one and only Golden Spork.</span></div><div class="meta"><span>09/11/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/2qpx6j/snack-off-celebrity-snack-off-butterfinger-season-1-ep-12" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:6e42f898-3f70-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E12</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Celebrity Snack-Off! &amp; Butterfinger</span></div><div class="deck"><span>In a special Celebrity Edition, Grammy Award winner John Legend, steps off the stage and into the kitchen to compete against Big Black, and Girl Code’s Melanie Iglesias, in an epic battle to create the next sandwich sensation.</span></div><div class="meta"><span>09/18/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/iipv8x/snack-off-sugar-high-marshmallows-season-1-ep-13" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:06ef07be-4550-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:49</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E13</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Sugar High &amp; Marshmallows</span></div><div class="deck"><span>Who wants dessert? It’s a snack-off battle for the ages, as three amateur “chefs” must utilize an assortment of sweets to create a next level late night munchie</span></div><div class="meta"><span>09/25/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/40jl88/snack-off-grandma-s-house-corn-nuts-season-1-ep-14" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:2b6544c0-4d55-11e4-b48f-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:51</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E14</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Grandma’s House &amp; Corn Nuts</span></div><div class="deck"><span>Three amateur cooks compete to create epic late night munchies. But here’s the catch. Today, they’ll only be using items they’d find at Grandma’s House…Metamucil, Hard Candies, Oatmeal, Prunes, etc.</span></div><div class="meta"><span>10/02/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/wwpm5t/snack-off-school-lunch-cinnamon-rolls-season-1-ep-15" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:6fdc6daa-5380-11e4-961a-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:51</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E15</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">School Lunch &amp; Cinnamon Rolls</span></div><div class="deck"><span>Using classic cafeteria items (green beans, sloppy joe, and jello cocktail) three amateur cooks compete to create epic late night snacks, in hopes of taking home the Golden Spork.</span></div><div class="meta"><span>10/09/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ojhzt9/snack-off-south-of-the-border-snoballs-season-1-ep-16" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:f2364356-5e4e-11e4-961a-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E16</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">South of the Border &amp; SnoBalls</span></div><div class="deck"><span>Contestants will compete to create the ultimate snack, using classic Mexican ingredients. It’s going to get muy caliente!</span></div><div class="meta"><span>10/16/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/5v26f7/snack-off-mealbreakers-donuts-season-1-ep-17" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:f28851be-5e4e-11e4-961a-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E17</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">MealBreakers &amp; Donuts</span></div><div class="deck"><span>In the toughest challenge in Snack-Off history, our cooks will have to create a super-snack using ingredients our judges absolutely cannot stand.</span></div><div class="meta"><span>10/23/2014</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/zkm5gj/snack-off-nuked-potato-chips-season-1-ep-18" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:df5fc42c-c065-11e4-9477-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E18</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Nuked &amp; Potato Chips</span></div><div class="deck"><span>Three amateur cooks will attempt to make ultimate late night munchies… But here’s the catch. Today, they’ll only be able to use the microwave.</span></div><div class="meta"><span>03/05/2015</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/yxfdiy/snack-off-late-night-snack-cheetos-season-1-ep-19" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:df5fcca6-c065-11e4-9477-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E19</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Late Night Snack &amp; Cheetos</span></div><div class="deck"><span>It’s the cooking show for the rest of us! Using whatever random stuff is left in their kitchens, and one magical mystery munchie, three half-baked chefs compete for 1,000 dollars, and the mythical Golden Spork.</span></div><div class="meta"><span>03/12/2015</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/2l8yvn/snack-off-global-snackage-waffles-season-1-ep-20" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:df5fd08e-c065-11e4-9477-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:50</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E20</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Global Snackage &amp; Waffles</span></div><div class="deck"><span>Using weirdly unfamiliar international snacks, our three amateur cooks will compete to create the ultimate munchie, and a chance to take home the legendary Golden Spork.</span></div><div class="meta"><span>03/19/2015</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/cavh9h/snack-off-ultimate-tailgate-bacon-season-1-ep-21" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:df5fd462-c065-11e4-9477-0026b9414f30?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">20:30</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Snack-Off</span></div><div class="header"><span>S1 • E21</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Ultimate Tailgate &amp; Bacon</span></div><div class="deck"><span>In an epic battle for snacking supremacy, three amateur cooks will use whatever random scraps are left in their kitchens to create the next great Tailgating Sensation.</span></div><div class="meta"><span>03/26/2015</span></div></div></a></div></div></div><div class="items-container"><div class="items-header"><span><span>You may also like</span><span>5 Videos</span></span></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/hnrxa0/mtv-unplugged-miley-cyrus-is-going-unplugged" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:19e5cd5a-792a-4001-bdcb-93a296240bf9?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:15</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>MTV Unplugged</span><span>S2020 </span></div><div class="header"><span>Miley Cyrus Is Going Unplugged</span></div><div class="deck"><span>Miley Cyrus will perform a concert unlike any she's ever given on MTV Unplugged: Miley Cyrus Backyard Sessions, premiering Friday, October 16, at 7/6c.</span></div><div class="meta"><span>10/05/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/fndzlr/the-challenge-total-madness-the-challenge-total-madness-isn-t-for-the-faint-of-heart" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:722e601c-8796-4a0b-8b80-9024f0e31ee8?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">03:00</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>The Challenge: Total Madness</span><span>S35 </span></div><div class="header"><span>The Challenge: Total Madness Isn&#x27;t for the Faint of Heart</span></div><div class="deck"><span>The Challenge returns with familiar faces and brand-new twists, including an underground bunker for competitors to live in and an even more difficult road to the final.</span></div><div class="meta"><span>03/19/2020</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/nomqph/nick-cannon-presents-wild-n-out-who-dis" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:4df9f76e-c3f8-4d91-9df6-4e8c92985500?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Nick Cannon Presents: Wild &#x27;N Out</span><span>S14 </span></div><div class="header"><span>Who Dis?</span></div><div class="deck"><span>Nick kicks things up a notch when Blac Chyna, Ginuwine, Ceaser, ScHoolboy Q, Mario and other celebrity guest stars turn up to do battle for the coveted championship belt.</span></div><div class="meta"><span>12/12/2019</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/eygjzr/mtv-floribama-shore-floribama-shore-season-3-is-a-roller-coaster-of-emotions" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:54024200-7361-4043-888a-a179b4e02686?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">01:30</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>MTV Floribama Shore</span><span>S3 </span></div><div class="header"><span>Floribama Shore Season 3 Is a Roller Coaster of Emotions</span></div><div class="deck"><span>From fights to hookups to breakdowns, everything is bigger in St. Petersburg, FL, on Floribama Shore Season 3.</span></div><div class="meta"><span>11/12/2019</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/fbqlk7/ex-on-the-beach-ex-on-the-beach-peak-of-love-heats-up-new-zealand" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://mtv.mtvnimages.com/uri/mgid:arc:content:mtv.com:0f021d1c-23f3-4250-8473-dd587e197888?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1u1rran-Wrapper e1u7s1dj0"><div class="spr-header"><span>Ex On The Beach</span><span>S4 </span></div><div class="header"><span>Ex On The Beach: Peak of Love Heats Up New Zealand</span></div><div class="deck"><span>Ex On The Beach: Peak of Love takes the relations**t show to new heights by bringing the guests (and their wildcard exes) to a chalet down under.</span></div><div class="meta"><span>11/01/2019</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad hasAdLabel ad-300-250" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile" data-content="ADVERTISEMENT"></div></div></div><div></div></div></main><style data-emotion-css="obk01a-Box-Wrapper">.css-obk01a-Box-Wrapper{box-sizing:border-box;background-color:#000000;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.css-obk01a-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="Footer" class="css-obk01a-Box-Wrapper e1qwrmt90"><style data-emotion-css="i7fva0-Box-Container-StyledContainer">.css-i7fva0-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-i7fva0-Box-Container-StyledContainer e1qwrmt91"><style data-emotion-css="15hnb9e-Box-Wrapper">.css-15hnb9e-Box-Wrapper{box-sizing:border-box;margin-bottom:42px;text-align:center;}.css-15hnb9e-Box-Wrapper a:hover{color:#f7f908;}</style><div data-display-name="Footer-Navigation" class="css-15hnb9e-Box-Wrapper e1tfhi9u0"><ul><style data-emotion-css="13anqav-Element">.css-13anqav-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.css-13anqav-Element > *{color:inherit;}</style><style data-emotion-css="173g4zs-StyledTypography-Element">.css-173g4zs-StyledTypography-Element{font:normal 700 1.2rem/1 "Akzid",sans-serif;text-transform:lowercase;color:#737373;display:inline-block;margin:0 12px 6px;}.css-173g4zs-StyledTypography-Element > *{color:inherit;}</style><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/kjd7md/frequently-asked-questions" target="_blank" title="FAQ/Help" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">FAQ/Help</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/bhws2g/privacy-policy" target="_blank" title="Privacy Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomprivacy.com#web" target="_blank" title="CA Do Not Sell My Info" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">CA Do Not Sell My Info</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/21l5d9/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Ad Choices<style data-emotion-css="16x4c8k-AdChoiceIcon">.css-16x4c8k-AdChoiceIcon{color:#0badcc;margin-left:6px;}</style><style data-emotion-css="17nxsz0-Svg-AdChoiceIcon">.css-17nxsz0-Svg-AdChoiceIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;color:#0badcc;margin-left:6px;}</style><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="egdswxd0 css-17nxsz0-Svg-AdChoiceIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="AdChoices"><path d="M12.071 11.277c1.01 0 1.831.819 1.831 1.828s-.821 1.829-1.831 1.829c-1.008 0-1.827-.819-1.827-1.829s.819-1.828 1.827-1.828zm-8.894 20.56c-.337 0-.677-.085-.981-.261-.604-.351-.983-1-.983-1.701V1.831c0-.694.365-1.336.961-1.689.594-.358 1.334-.368 1.942-.037l25.64 13.969c.636.341 1.032 1.008 1.03 1.728-.004.723-.405 1.384-1.038 1.726l-16.699 8.947c-.606.324-1.342.31-1.934-.045-.592-.357-.955-.991-.955-1.685v-5.94c0-1.085.876-1.959 1.962-1.959 1.089 0 1.965.875 1.965 1.959v2.329s-.004.187.083.215c.083.041.207-.041.207-.041l10.062-5.39s.071-.022.071-.133c0-.108-.087-.145-.087-.145L5.574 5.375s-.178-.125-.308-.042c-.111.073-.122.216-.122.216v20.082s-.037.488.166.557c.174.063.486-.095.486-.095l.929-.539c.937-.547 2.137-.219 2.682.716.549.939.221 2.143-.714 2.684l-4.527 2.621c-.308.18-.647.265-.989.265z"></path></svg></a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li><li class="ex771k00 css-173g4zs-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep Viacom</a></li></ul></div><style data-emotion-css="91s6na-Box-Wrapper">.css-91s6na-Box-Wrapper{box-sizing:border-box;margin-bottom:36px;color:#737373;}.css-91s6na-Box-Wrapper .e170jpnt0{display:inline-block;margin-bottom:18px;}</style><div data-display-name="SocialShare" class="css-91s6na-Box-Wrapper e170jpnt2"><style data-emotion-css="1gxspis-Box-Flex-StyledUnorderedList">.css-1gxspis-Box-Flex-StyledUnorderedList{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:wrap;-ms-flex-flow:wrap;flex-flow:wrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><ul aria-hidden="true" class="css-1gxspis-Box-Flex-StyledUnorderedList e170jpnt1"><style data-emotion-css="e1vrud-Box-StyledList">.css-e1vrud-Box-StyledList{box-sizing:border-box;display:inline-block;margin-right:24px;}.css-e1vrud-Box-StyledList:last-child{margin-right:0;}</style><li class="css-e1vrud-Box-StyledList e1yzejeg0"><style data-emotion-css="8qylse-StyledLink">.css-8qylse-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-8qylse-StyledLink:hover,.css-8qylse-StyledLink:focus{color:#f7f908;}</style><style data-emotion-css="1uek7gv-StyledTypography-StyledLink">.css-1uek7gv-StyledTypography-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1uek7gv-StyledTypography-StyledLink:hover,.css-1uek7gv-StyledTypography-StyledLink:focus{color:#f7f908;}</style><a data-display-name="Link" href="https://www.instagram.com/mtv/" target="_blank" aria-label="Follow on instagram" class="e1yzejeg1 css-1uek7gv-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Instagram" class="css-1wek9ec-Svg e1t3qibb0"><path d="M16 .063q-3.25 0-4.281.016T9.406.157t-2.203.25-1.672.5q-.813.313-1.5.734T2.687 2.75q-.656.656-1.094 1.344t-.75 1.469-.5 1.688-.25 2.188-.078 2.313-.016 4.281.016 4.281.078 2.281q.063 1.281.25 2.203t.5 1.672q.313.813.75 1.5t1.094 1.344 1.344 1.094 1.5.75q.75.281 1.672.484t2.203.266q1.281.031 2.313.063t4.281.031 4.281-.031 2.313-.063q1.281-.063 2.203-.266t1.672-.484q.781-.313 1.469-.75t1.375-1.094q.656-.656 1.094-1.344t.75-1.5q.281-.75.484-1.672t.266-2.203q.031-1.25.063-2.281t.031-4.281-.031-4.281-.063-2.313q-.063-1.281-.266-2.188t-.484-1.688q-.313-.781-.75-1.469T29.313 2.75q-.688-.688-1.375-1.109T26.469.907q-.75-.313-1.672-.5t-2.203-.25-2.313-.078T16 .063zm0 2.875q3.188 0 4.188.016t2.281.078q1.156.063 1.844.219t1.125.344q.563.219.984.484t.859.703q.406.406.688.844t.5 1q.156.406.328 1.094T29 9.564q.063 1.281.078 2.281t.016 4.188-.016 4.188-.078 2.25q-.031 1.188-.203 1.875t-.328 1.094q-.219.563-.5.984t-.688.859q-.438.406-.859.688t-.984.5q-.438.156-1.125.328t-1.844.234q-1.281.063-2.281.078T16 29.127q-3.219 0-4.219-.016t-2.25-.078q-1.156-.063-1.859-.234t-1.109-.328q-.563-.219-.984-.5t-.859-.688q-.406-.438-.688-.859t-.5-.984q-.156-.406-.328-1.094t-.234-1.875q-.063-1.25-.078-2.25t-.016-4.188.016-4.188.078-2.281q.063-1.156.234-1.844t.328-1.094q.219-.563.5-1t.688-.844q.438-.438.859-.703t.984-.484q.406-.188 1.109-.344t1.859-.219q1.25-.063 2.25-.078T16 2.938zm0 18.406q-2.219 0-3.781-1.563t-1.563-3.75q0-2.219 1.563-3.766T16 10.718t3.766 1.547 1.547 3.766q0 2.188-1.547 3.75T16 21.344zm0-13.5q-1.719 0-3.188.625-1.5.656-2.625 1.766t-1.75 2.609q-.656 1.5-.656 3.188t.656 3.188q.625 1.5 1.75 2.609t2.625 1.766q1.469.625 3.188.625 1.688 0 3.188-.625 1.5-.656 2.609-1.766t1.766-2.609.656-3.188-.656-3.188-1.766-2.609-2.609-1.766q-1.5-.625-3.188-.625zM26.438 7.5q0 .813-.547 1.359t-1.359.547q-.781 0-1.344-.547T22.625 7.5q0-.781.563-1.344t1.344-.563q.813 0 1.359.563t.547 1.344z"></path></svg></a></li><li class="css-e1vrud-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="http://www.facebook.com/MTV" target="_blank" aria-label="Follow on facebook" class="e1yzejeg1 css-1uek7gv-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Facebook" class="css-1wek9ec-Svg e1t3qibb0"><path d="M30.219 0H1.75Q1.031 0 .516.516T0 1.75v28.469q0 .75.516 1.266t1.234.516h15.344V19.595h-4.188v-4.813h4.188v-3.563q0-3.094 1.719-4.734t4.469-1.641q1.344 0 2.375.063t1.375.125v4.313h-2.563q-1.5 0-1.953.656t-.453 1.688v3.094h4.781l-.625 4.813h-4.156v12.406h8.156q.75 0 1.266-.516t.516-1.266V1.751q0-.719-.516-1.234T30.219.001z"></path></svg></a></li><li class="css-e1vrud-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://twitter.com/MTV" target="_blank" aria-label="Follow on twitter" class="e1yzejeg1 css-1uek7gv-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 32" data-icon-name="Twitter" class="css-1wek9ec-Svg e1t3qibb0"><path d="M11.844 31.875q5.313 0 9.438-2.094 4.094-2.063 6.875-5.359t4.219-7.391q1.438-4.063 1.438-8.063v-.516l-.031-.516q1.156-.844 2.125-1.906t1.75-2.25q-1.063.469-2.172.797t-2.266.453q1.188-.75 2.078-1.891T36.595.592q-1.094.688-2.328 1.188t-2.547.75Q30.657 1.374 29.189.686t-3.125-.688q-1.594 0-3 .625t-2.453 1.719-1.672 2.563q-.594 1.469-.594 3.125 0 .5.047.953t.141.891q-2.406-.125-4.656-.781-2.25-.625-4.281-1.719T5.815 4.78q-1.75-1.469-3.188-3.313-.5.906-.781 1.922T1.565 5.53q0 2.094.953 3.844t2.484 2.844q-.938-.031-1.828-.297t-1.672-.703v.094q0 1.469.469 2.781.5 1.313 1.328 2.344t1.953 1.75 2.469 1q-.5.156-1.016.219t-1.016.063q-.375 0-.75-.031t-.719-.094q.375 1.188 1.063 2.219.719 1 1.656 1.734t2.094 1.172q1.125.438 2.406.469-1 .781-2.094 1.438-1.125.625-2.344 1.078t-2.5.672q-1.313.25-2.656.25-.469 0-.922-.031t-.922-.094q1.281.875 2.688 1.531 1.375.688 2.875 1.141t3.063.703q1.594.25 3.219.25z"></path></svg></a></li></ul></div><style data-emotion-css="p3z79j-Box-Wrapper">.css-p3z79j-Box-Wrapper{box-sizing:border-box;color:#737373;display:inline-block;font-weight:normal;}</style><div class="css-p3z79j-Box-Wrapper e1eb2rhs0"><style data-emotion-css="4juh8n-StyledTypography">.css-4juh8n-StyledTypography{font:normal 700 1.2rem/1 "Akzid",sans-serif;text-transform:lowercase;}</style><p class="css-4juh8n-StyledTypography e1wje7qk0">©2020 Viacom International Inc. ALL RIGHTS RESERVED. MTV AND ALL RELATED TITLES AND LOGOS ARE TRADEMARKS OF VIACOM INTERNATIONAL INC</p></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-34e670a8.js"></script>
    <script src="/runtime-64650aaf.js"></script>
    <script src="/gae-a9d74ecf.js"></script>
  </body>
</html>