<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>The Weeknd Teases New Music In &#x27;The Dawn Is Coming&#x27; Clip - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.151fa60d56610aaa72ea.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3179602/the-weeknd-the-dawn-is-coming-teaser/","channel":"news","events":"event16, event18","v.artist":"The Weeknd","v.pageSeries":"no-series","v.personality":"","Geo Code":"Music","v.genre":"Pop,R&amp;B","v.newsStory":"The Weeknd Teases New Music In &#39;The Dawn Is Coming&#39; Clip [Music]","v.storyDate":"08.02.2021","v.author":"Athena Serrano","v.contentOrigin":"ALLTRAFFIC:MTV","v.pageType":"News article","v.collectionTopic":"mtv.com","prop44":null,"v.coppa":"news:News","prop65":"News Article","v.pageFranchise":"no-franchise","v.pageUrl":"/news/3179602/the-weeknd-the-dawn-is-coming-teaser/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3179602"/>



    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:699060?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:699060?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:699060?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>

  <meta property="author" content="Athena Serrano">
    <meta property="og:author" content="Athena Serrano"/>

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script
    src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
    type="text/javascript"
    charset="UTF-8"
    data-domain-script="f28e0be2-970d-4f40-a901-276afaf62ca7-test"
    async>
  </script>
  <script
    type="text/javascript"
    src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"
    async>
  </script>
  <script>
    (function(a){
      var w=window,b='cbsoptanon',q='cmd',r='config';
      w[b] = w[b] ? w[b] : {};
      w[b][q] = w[b][q] ? w[b][q] : [];
      w[b][r] = w[b][r] ? w[b][r] : [];

      a.forEach(function(z){
        w[b][z] = w[b][z] || function(){
          var c=arguments;
          w[b][q].push(function(){
            w[b][z].apply(w[b],c);
          })
        }
      });
    })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);
</script>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=3.0.1" type="text/javascript" async></script>


  <meta name="expression" content="shownav" />	<meta name="description" content="The singer said his forthcoming project is &#x27;the album I’ve always wanted to make&#x27;"/>
	<meta property="og:description" content="The singer said his forthcoming project is &#x27;the album I’ve always wanted to make&#x27;"/>
	<meta name="twitter:description" content="The singer said his forthcoming project is &#x27;the album I’ve always wanted to make&#x27;"/>
	<meta name="twitter:title" content="The Weeknd Teases New Music In &#x27;The Dawn Is Coming&#x27; Clip"/>
	<meta property="og:title" content="The Weeknd Teases New Music In &#x27;The Dawn Is Coming&#x27; Clip"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "The Weeknd Teases New Music In &#x27;The Dawn Is Coming&#x27; Clip",
      "url": "http://www.mtv.com/news/3179602/the-weeknd-the-dawn-is-coming-teaser/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:699060?quality=0.8&amp;format=jpg",
      "dateCreated": "2021-08-02T18:26:39+00:00",
      "articleSection": "Music",
      "creator": ["Athena Serrano"],
      "evergreen": false,
      "keywords": ["Pop","R&amp;B","The Weeknd","News"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3179602/the-weeknd-the-dawn-is-coming-teaser/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3179602/the-weeknd-the-dawn-is-coming-teaser/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3179602/the-weeknd-the-dawn-is-coming-teaser/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
        </div>
      </div>
    </div>
  </div>
</header>



  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3179602" data-taxonomy="genre:pop" class="post  pop r-b"  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:699060?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:699060?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            Rich Fury/Getty Images
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy tier_one  ">
          
                  <a href="http://www.mtv.com/news/music/">
                    Music
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                The Weeknd Teases New Music In 'The Dawn Is Coming' Clip
              </span>
            </a>
          </h1>
          <p class="subhead">
              The singer said his forthcoming project is 'the album I’ve always wanted to make'
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/07/no_author_photo_250x250-1468514818.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/serranoa/" rel="author" class="author">Athena Serrano</a>
                        <time datetime="2021-08-02 14:26">24m ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p>A bright new day for <a href="http://www.mtv.com/news/artist/the-weeknd/">The Weeknd</a> has dawned. On Sunday (August 1), the singer, whose given name is Abel Tesfaye, <a href="https://twitter.com/theweeknd/status/1422027328079601666?s=20">tweeted</a>, “Fuck it… IT STARTS TONIGHT,” and then proceeded to tease a nearly two-minute trailer for his new track, the title of which has yet to be announced.</p>
        <p>The video begins with the camera panning over an ocean horizon towards a blazing red-orange sky as pulsing synths playing in the background. Specks of light fly ahead and slowly, the sun can be seen rising and getting bigger as the camera grows closer. A huge beam of light concludes the teaser with Tesfaye singing, “Take my hand.”</p>
        <div class="inline-oembed twitter"><a href="https://twitter.com/theweeknd/status/1422027328079601666" data-offset="300" target="_blank" class="oembed" data-oembed-provider="twitter">https://twitter.com/theweeknd/status/1422027328079601666</a></div><p>Back in May, Tesfaye hinted at the 2021 Billboard Music Awards, where he impressively won 10 awards, that a new era of music would soon be coming in his brief acceptance speech. “I just want to say the<i> After Hours</i> are done and the dawn is coming,” he <a href="https://twitter.com/MikeAdamOnAir/status/1396637557312610309?s=20">said</a> after winning the Top Hot 100 Song award for his hit single “Blinding Lights.” The word “dawn” has been a consistent pattern in other <a href="https://variety.com/2021/music/news/the-weeknd-hints-new-music-the-dawn-1234965810/">interviews</a> about his upcoming music.</p>
        <p>In his recent interview with <i>GQ</i>, Tesfaye noted that a new album is forthcoming, <a href="https://www.gq.com/story/the-weeknd-september-cover-interview">admitting,</a> “It’s the album I’ve always wanted to make.” Tesfaye also discussed feeling <a href="http://www.mtv.com/news/3172206/grammy-chief-harvey-mason-jr-responds-the-weeknd-justin-bieber/">snubbed</a> by the 2021 Grammy Awards, where he curiously did not receive a single nomination despite having a banner year, saying that his work wasn’t “good enough” for the Recording Academy’s standards. He disagrees, and as a result, he will continue to boycott the awards.</p>
        <p>“Everyone’s like, ‘No, just do better next time.’ I will do better, but not for you. I’m going to do better for me,” he said.</p>
        <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=DQ7C0aE0I4M&amp;amp;t=98s" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=DQ7C0aE0I4M&amp;amp;t=98s</a></div><p>When asked about how he will define success for his next album, he responded that it stems from the passion he feels about sharing new works of art with the world. “So the excitement to make the next project means that this one was successful to me,” he said. “I want to do this forever. And even if I start getting into different mediums and different types of expressions, music will be right there. I’m not going to step away from it.”</p>
        <p>The Weeknd’s most recent album, <i>After Hours</i>, released in 2020, debuted at No. 1 on the <i>Billboard</i> 200 chart where it remained for four consecutive weeks. Lead singles “Heartless,” “Blinding Lights,” and “Save Your Tears” topped No. 1 on the Hot 100. <i>After Hours </i>is the Weeknd’s fourth No. 1 album and broke first-week sales records for an album in 2020.</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/genre/pop/">Pop</a></li>
                    <li><a href="http://www.mtv.com/news/genre/r-b/">R&amp;B</a></li>
                    <li><a href="http://www.mtv.com/news/music/">Music</a></li>
                    <li><a href="http://www.mtv.com/news/artist/the-weeknd/">The Weeknd</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3179602",
        "title": "The Weeknd Teases New Music In 'The Dawn Is Coming' Clip",
        "contentType": "post",
        "taxonomy": [{"slug":"genre","description":null,"id":76,"name":"music-genre","terms":[{"modifiedDate":null,"id":66346,"label":"Pop","slug":"pop","description":"Pop music news on MTV.com","mgid":"mgid:aodb:term:mtv:66346","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}},{"modifiedDate":null,"id":66348,"label":"R&amp;B","slug":"r-b","description":"Latest Rhythm and Blues News, R&amp;B Music on MTV","mgid":"mgid:aodb:term:mtv:66348","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"genre","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":73630,"label":"Music","slug":"music","description":"Your trusted destination for top music news, music industry information, and concert details.","mgid":"mgid:aodb:term:mtv:73630","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","mgid":"mgid:aodb:term:mtv:83281","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"artist","description":null,"id":82,"name":"artist","terms":[{"modifiedDate":null,"id":72311,"label":"The Weeknd","slug":"the-weeknd","description":null,"mgid":"mgid:aodb:term:mtv:72311","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"artist"}],
        "dateCreated": "2021-08-02T18:26:39+00:00",
        "author": "Athena Serrano"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
      </ul>
  </div>
</div>

<link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdReg_84b31600c12cb46c2a816101ea83b73e.woff" rel="preload" type="font/woff"/><link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdBol_a3a7dad9173df1da3c7c9cb852a7bfb1.woff" rel="preload" type="font/woff"/><link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdSup_e28ba744cd97a9ff0dfb9ed620e6ede7.woff" rel="preload" type="font/woff"/><style>@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdReg_84b31600c12cb46c2a816101ea83b73e.woff)format('woff');font-weight:400;font-style:normal;}@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdBol_a3a7dad9173df1da3c7c9cb852a7bfb1.woff) format('woff');font-weight:700;font-style:normal;}@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdSup_e28ba744cd97a9ff0dfb9ed620e6ede7.woff) format('woff');font-weight:800;font-style:normal;}</style><style>html .viacomRoot {box-sizing:border-box;font-family:"Akzid", sans-serif;font-size:62.5%;-ms-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-text-size-adjust:100%;}body .viacomRoot {background:#f9f9f9;background-size:cover;color:#000000;font-family:"Akzid", sans-serif;margin:0;min-width:320px;-moz-osx-font-smoothing:grayscale;text-rendering:optimizelegibility;-webkit-font-smoothing:antialiased;}.viacomRoot  *::before, .viacomRoot  *::after, .viacomRoot  *{box-sizing:border-box;}.viacomRoot  [hidden], .viacomRoot  template{display:none;}.viacomRoot  ul{margin:0;padding:0;}.viacomRoot  article, .viacomRoot  aside, .viacomRoot  details, .viacomRoot  figcaption, .viacomRoot  figure, .viacomRoot  footer, .viacomRoot  header, .viacomRoot  hgroup, .viacomRoot  main, .viacomRoot  menu, .viacomRoot  nav, .viacomRoot  section, .viacomRoot  summary{display:block;}.viacomRoot  abbr[title]{border-bottom:1px dotted;}.viacomRoot  audio, .viacomRoot  audio, .viacomRoot  canvas, .viacomRoot  progress, .viacomRoot  video{display:inline-block;vertical-align:baseline;}.viacomRoot  audio:not([controls]){display:none;height:0;}.viacomRoot  code, .viacomRoot  kbd, .viacomRoot  pre, .viacomRoot  samp{font-family:monospace, monospace;font-size:1em;}.viacomRoot  dfn{font-style:italic;}.viacomRoot  fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em;}.viacomRoot  hr{moz-border-bottom-colors:none;moz-border-left-colors:none;moz-border-right-colors:none;moz-border-top-colors:none;border-color: #eee -moz-use-text-color -moz-use-text-color;border-image:none;border-style:solid none none;border-width:1px 0 0;box-sizing:content-box;height:0;margin-bottom:20px;margin-top:20px;}.viacomRoot  optgroup{font-weight:bold;}.viacomRoot  table{border-collapse:collapse;border-spacing:0;}.viacomRoot  td, .viacomRoot  th{padding:0;}.viacomRoot  a{background-color:transparent;}.viacomRoot  a:active, .viacomRoot  a:hover{outline:0;}.viacomRoot  a, .viacomRoot  a:focus, .viacomRoot  a:hover{text-decoration:none;}.viacomRoot  h1,.viacomRoot  h2,.viacomRoot  h3,.viacomRoot  h4,.viacomRoot  h5,.viacomRoot  h6,.viacomRoot  p{font-style:inherit;font-weight:inherit;margin:0;padding:0;}.viacomRoot  small{font-size:80%;}.viacomRoot  b, .viacomRoot  strong{font-weight:bold;}.viacomRoot  textarea{overflow:auto;}.viacomRoot  legend{border:0;padding:0;}.viacomRoot  pre{overflow:auto;}.viacomRoot  mark{background:#ff0;color:#000;}.viacomRoot input{line-height:normal;}.viacomRoot input[type="checkbox"], .viacomRoot input[type="radio"]{box-sizing:border-box;padding:0;}.viacomRoot input[type="number"]::-webkit-inner-spin-button, .viacomRoot input[type="number"]::-webkit-outer-spin-button{height:auto;}.viacomRoot input[type="search"]{box-sizing:content-box;-webkit-appearance:textfield;}.viacomRoot input[type="search"]::-webkit-search-cancel-button, .viacomRoot input[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}.viacomRoot  [role="button"]{cursor:pointer;}.viacomRoot  button{-moz-appearance:none;background:none;border-width:0;border:none;outline:none;overflow:visible;padding:0;}.viacomRoot  button:focus, .viacomRoot  button::-moz-focus-inner{outline:none;}.viacomRoot  button, .viacomRoot  input, .viacomRoot  optgroup, .viacomRoot  select, .viacomRoot  textarea{color:inherit;font:inherit;margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}.viacomRoot  button, .viacomRoot  input, .viacomRoot  textarea, .viacomRoot  select{font-family:inherit;font-size:inherit;line-height:inherit;}.viacomRoot  button, .viacomRoot  select{text-transform:none;}.viacomRoot  button, html .viacomRoot  input[type="button"], .viacomRoot  input[type="reset"], .viacomRoot  input[type="submit"]{-webkit-appearance:button;cursor:pointer;}.viacomRoot  button[disabled], html .viacomRoot  input[disabled]{cursor:default;}.viacomRoot  button::-moz-focus-inner, .viacomRoot  input::-moz-focus-inner{border:0;padding:0;}.viacomRoot  figure{margin:1em 40px;}.viacomRoot  img{border:0;vertical-align:middle;}.viacomRoot  svg:not(:root){overflow:hidden;};label:scopedStyles;</style><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="ExternalFooter viacomRoot css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="ueuux0-Box-Wrapper">.css-ueuux0-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-ueuux0-Box-Wrapper{background-color:#000000;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.ExternalFooter.viacomRoot .css-ueuux0-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="ExternalFooter" class="css-ueuux0-Box-Wrapper e1oevzfh0"><style data-emotion-css="1bgsypl-Box-Container-StyledContainer">.css-1bgsypl-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;}.ExternalFooter.viacomRoot .css-1bgsypl-Box-Container-StyledContainer{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-1bgsypl-Box-Container-StyledContainer e1oevzfh1"><style data-emotion-css="1pcv6xn-Box-Wrapper">.css-1pcv6xn-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-1pcv6xn-Box-Wrapper{margin-bottom:42px;text-align:center;}.ExternalFooter.viacomRoot .css-1pcv6xn-Box-Wrapper a:hover{color:#f7f908;}</style><div data-display-name="Footer-Navigation" class="css-1pcv6xn-Box-Wrapper e1imqny00"><ul><style data-emotion-css="1fr9jwj-Element">.ExternalFooter.viacomRoot .css-1fr9jwj-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.ExternalFooter.viacomRoot .css-1fr9jwj-Element > *{color:inherit;}</style><style data-emotion-css="8d9ebf-StyledTypography-Element">.css-8d9ebf-StyledTypography-Element{font:normal 700 1.2em/1 "Akzid",sans-serif;text-transform:lowercase;}.ExternalFooter.viacomRoot .css-8d9ebf-StyledTypography-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.ExternalFooter.viacomRoot .css-8d9ebf-StyledTypography-Element > *{color:inherit;}</style><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.paramountplus.com/" target="_blank" title="Paramount+" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Paramount+</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/kjd7md/frequently-asked-questions" target="_blank" title="FAQ/Help" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">FAQ/Help</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/policy" target="_blank" title="Privacy Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/cookies" target="_blank" title="Cookie Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Cookie Policy</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" title="Do Not Sell My Personal Information" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Do Not Sell My Personal Information</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/21l5d9/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacomcbs.careers/" target="_blank" title="Careers" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Careers</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep Viacom</a></li></ul></div><style data-emotion-css="z5jg2c-Box-StyledSocialShare">.css-z5jg2c-Box-StyledSocialShare{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a{color:#737373;}.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a:hover,.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a:focus{color:#f7f908;}</style><style data-emotion-css="1uvx5ag-Box-Wrapper-Box-StyledSocialShare">.css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare{box-sizing:border-box;margin-bottom:36px;color:#737373;box-sizing:border-box;}.css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare .e170jpnt0{display:inline-block;margin-bottom:18px;}.ExternalFooter.viacomRoot .css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare a{color:#737373;}.ExternalFooter.viacomRoot .css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare a:hover,.ExternalFooter.viacomRoot .css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare a:focus{color:#f7f908;}</style><div data-display-name="SocialShare" class="e1oevzfh2 css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare e170jpnt2"><style data-emotion-css="1bbagt7-Box-Flex-StyledUnorderedList">.css-1bbagt7-Box-Flex-StyledUnorderedList{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:wrap;-ms-flex-flow:wrap;flex-flow:wrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><ul aria-hidden="true" class="css-1bbagt7-Box-Flex-StyledUnorderedList e170jpnt1"><style data-emotion-css="19v0buf-Box-StyledList">.css-19v0buf-Box-StyledList{box-sizing:border-box;display:inline-block;margin-right:24px;}.css-19v0buf-Box-StyledList:last-child{margin-right:0;}</style><li class="css-19v0buf-Box-StyledList e1yzejeg0"><style data-emotion-css="eujn3n-StyledLink">.css-eujn3n-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-eujn3n-StyledLink:hover,.css-eujn3n-StyledLink:focus{color:#f7f908;}</style><style data-emotion-css="1myjx0-StyledTypography-StyledLink">.css-1myjx0-StyledTypography-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1myjx0-StyledTypography-StyledLink:hover,.css-1myjx0-StyledTypography-StyledLink:focus{color:#f7f908;}</style><a data-display-name="Link" href="https://www.instagram.com/mtv/" target="_blank" aria-label="Follow on instagram" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Instagram" class="css-1wek9ec-Svg e1t3qibb0"><path d="M16 .063q-3.25 0-4.281.016T9.406.157t-2.203.25-1.672.5q-.813.313-1.5.734T2.687 2.75q-.656.656-1.094 1.344t-.75 1.469-.5 1.688-.25 2.188-.078 2.313-.016 4.281.016 4.281.078 2.281q.063 1.281.25 2.203t.5 1.672q.313.813.75 1.5t1.094 1.344 1.344 1.094 1.5.75q.75.281 1.672.484t2.203.266q1.281.031 2.313.063t4.281.031 4.281-.031 2.313-.063q1.281-.063 2.203-.266t1.672-.484q.781-.313 1.469-.75t1.375-1.094q.656-.656 1.094-1.344t.75-1.5q.281-.75.484-1.672t.266-2.203q.031-1.25.063-2.281t.031-4.281-.031-4.281-.063-2.313q-.063-1.281-.266-2.188t-.484-1.688q-.313-.781-.75-1.469T29.313 2.75q-.688-.688-1.375-1.109T26.469.907q-.75-.313-1.672-.5t-2.203-.25-2.313-.078T16 .063zm0 2.875q3.188 0 4.188.016t2.281.078q1.156.063 1.844.219t1.125.344q.563.219.984.484t.859.703q.406.406.688.844t.5 1q.156.406.328 1.094T29 9.564q.063 1.281.078 2.281t.016 4.188-.016 4.188-.078 2.25q-.031 1.188-.203 1.875t-.328 1.094q-.219.563-.5.984t-.688.859q-.438.406-.859.688t-.984.5q-.438.156-1.125.328t-1.844.234q-1.281.063-2.281.078T16 29.127q-3.219 0-4.219-.016t-2.25-.078q-1.156-.063-1.859-.234t-1.109-.328q-.563-.219-.984-.5t-.859-.688q-.406-.438-.688-.859t-.5-.984q-.156-.406-.328-1.094t-.234-1.875q-.063-1.25-.078-2.25t-.016-4.188.016-4.188.078-2.281q.063-1.156.234-1.844t.328-1.094q.219-.563.5-1t.688-.844q.438-.438.859-.703t.984-.484q.406-.188 1.109-.344t1.859-.219q1.25-.063 2.25-.078T16 2.938zm0 18.406q-2.219 0-3.781-1.563t-1.563-3.75q0-2.219 1.563-3.766T16 10.718t3.766 1.547 1.547 3.766q0 2.188-1.547 3.75T16 21.344zm0-13.5q-1.719 0-3.188.625-1.5.656-2.625 1.766t-1.75 2.609q-.656 1.5-.656 3.188t.656 3.188q.625 1.5 1.75 2.609t2.625 1.766q1.469.625 3.188.625 1.688 0 3.188-.625 1.5-.656 2.609-1.766t1.766-2.609.656-3.188-.656-3.188-1.766-2.609-2.609-1.766q-1.5-.625-3.188-.625zM26.438 7.5q0 .813-.547 1.359t-1.359.547q-.781 0-1.344-.547T22.625 7.5q0-.781.563-1.344t1.344-.563q.813 0 1.359.563t.547 1.344z"></path></svg></a></li><li class="css-19v0buf-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="http://www.facebook.com/MTV" target="_blank" aria-label="Follow on facebook" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Facebook" class="css-1wek9ec-Svg e1t3qibb0"><path d="M30.219 0H1.75Q1.031 0 .516.516T0 1.75v28.469q0 .75.516 1.266t1.234.516h15.344V19.595h-4.188v-4.813h4.188v-3.563q0-3.094 1.719-4.734t4.469-1.641q1.344 0 2.375.063t1.375.125v4.313h-2.563q-1.5 0-1.953.656t-.453 1.688v3.094h4.781l-.625 4.813h-4.156v12.406h8.156q.75 0 1.266-.516t.516-1.266V1.751q0-.719-.516-1.234T30.219.001z"></path></svg></a></li><li class="css-19v0buf-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://twitter.com/MTV" target="_blank" aria-label="Follow on twitter" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 32" data-icon-name="Twitter" class="css-1wek9ec-Svg e1t3qibb0"><path d="M11.844 31.875q5.313 0 9.438-2.094 4.094-2.063 6.875-5.359t4.219-7.391q1.438-4.063 1.438-8.063v-.516l-.031-.516q1.156-.844 2.125-1.906t1.75-2.25q-1.063.469-2.172.797t-2.266.453q1.188-.75 2.078-1.891T36.595.592q-1.094.688-2.328 1.188t-2.547.75Q30.657 1.374 29.189.686t-3.125-.688q-1.594 0-3 .625t-2.453 1.719-1.672 2.563q-.594 1.469-.594 3.125 0 .5.047.953t.141.891q-2.406-.125-4.656-.781-2.25-.625-4.281-1.719T5.815 4.78q-1.75-1.469-3.188-3.313-.5.906-.781 1.922T1.565 5.53q0 2.094.953 3.844t2.484 2.844q-.938-.031-1.828-.297t-1.672-.703v.094q0 1.469.469 2.781.5 1.313 1.328 2.344t1.953 1.75 2.469 1q-.5.156-1.016.219t-1.016.063q-.375 0-.75-.031t-.719-.094q.375 1.188 1.063 2.219.719 1 1.656 1.734t2.094 1.172q1.125.438 2.406.469-1 .781-2.094 1.438-1.125.625-2.344 1.078t-2.5.672q-1.313.25-2.656.25-.469 0-.922-.031t-.922-.094q1.281.875 2.688 1.531 1.375.688 2.875 1.141t3.063.703q1.594.25 3.219.25z"></path></svg></a></li><li class="css-19v0buf-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://www.tiktok.com/@mtv?lang=en" target="_blank" aria-label="Follow on TikTok" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 18" data-icon-name="TikTok" class="css-1wek9ec-Svg e1t3qibb0"><g fill-rule="nonzero"><path fill="#EE1D52" d="M1.62723785 15.4011349l.1.1654412c-.0125-.0179827-.05-.0755275-.1-.1654412zm2.33415921-3.7727781c.10429987-.8955403.45676151-1.3954604 1.11852621-1.90976665.94948849-.69413363 2.13275256-.30210997 2.13275256-.30210997V7.08232097c.28772379-.00719309.57544757.01078964.85957481.05394821v3.00311702s-1.18326407-.39202367-2.13275256.30211c-.6617647.5143062-1.01422634 1.0142263-1.11852621 1.9097666-.00359655.4855339.08272059 1.1221227.48553388 1.6687979-.10070332-.0539482-.20140665-.1150895-.30570652-.1834239-.88115409-.6186061-1.04299872-1.5501119-1.03940217-2.20828zm9.00575444-8.86189261c-.650975-.74448529-.8991368-1.49976023-.9890505-2.02845268h.8200128s-.1618446 1.38826726 1.0286125 2.75135869l.0179828.01798274c-.3236893-.20859974-.6186062-.46035806-.8775576-.74088875zm3.9526055 2.11476983v2.9419757s-1.0465952-.04315857-1.8234495-.24816177c-1.0825607-.28772378-1.7766943-.7300991-1.7766943-.7300991s-.4819374-.31649616-.5179028-.33807545v6.078165c0 .3380754-.0899137 1.183264-.3596548 1.8881873-.3524616.9207161-.8991368 1.5285326-.9998401 1.6508152 0 0-.66536128.8200128-1.83423916 1.3702845-1.05378836.4963236-1.98169757.4855339-2.25863171.4963236 0 0-1.60046356.0647378-3.04267903-.9099265-.31289962-.2157928-.60421995-.460358-.87036445-.7300991l.0071931.0071931c1.44221547.9782609 3.04267902.9099265 3.04267902.9099265.27693415-.0107897 1.20484335 0 2.25863172-.4963236 1.16887787-.5502717 1.83423913-1.3702845 1.83423913-1.3702845.10070332-.1222826.64737848-.7300991.99984018-1.6508152.269741-.7049233.3596547-1.5501119.3596547-1.8881873V5.78756394c.039562.02157928.5179028.33807545.5179028.33807545s.6941336.44237532 1.7766944.7300991c.7768542.2050032 1.8234495.24816177 1.8234495.24816177V4.79851343c.3596547.08272059.6653612.10429987.8631713.08272059z"></path><path d="M16.0565857 4.79491688v2.30538683s-1.0465953-.04315857-1.8234495-.24816177c-1.0825608-.28772378-1.7766944-.7300991-1.7766944-.7300991s-.4819373-.31649616-.5179028-.33807545v6.07816501c0 .3380754-.0899137 1.183264-.3596547 1.8881873-.3524617.9207161-.89913686 1.5285326-.99984018 1.6508152 0 0-.66536126.8200128-1.83423913 1.3702845-1.05378837.4963236-1.98169757.4855339-2.25863172.4963236 0 0-1.60046355.0647378-3.04267902-.9099265l-.0071931-.0071931c-.15105499-.1546515-.29491688-.3164962-.42798913-.4855339-.46035806-.5862372-.74088875-1.2767743-.81281969-1.4745844v-.0035965c-.11508952-.341672-.35246164-1.1688779-.32009271-1.9637149.05754475-1.40625.532289-2.2730179.65816815-2.48881071.33088236-.58983376.76606458-1.11852621 1.2767743-1.56090153.45316496-.38123402.96747123-.68694054 1.51774297-.89913683.59702685-.25175831 1.23721227-.38483056 1.88459079-.39562021v2.33415921s-1.18326407-.39202366-2.13275256.30210998c-.6617647.51430629-1.01422634 1.01422629-1.11852621 1.90976659-.00359655.6581682.15824808 1.5896739 1.04299872 2.2118766.10429987.0683344.2050032.1294757.30570652.1834239.15465154.2085998.341672.3920237.55746484.5430787.8667679.571851 1.58967391.611413 2.51758312.2409687.61860613-.2481618 1.08256074-.8056266 1.29835358-1.4278293.13666879-.3884271.13307225-.7768542.13307225-1.1796675V.7380115h2.15792841c.0899137.52869246.3344789 1.2839674.9890505 2.02845269.2625479.28053069.5574648.53228901.8775575.74088875.0935103.10429987.5790441.6078165 1.2048434.92071611.3200927.16184463.6617647.28412724 1.0106298.36684783z"></path><g fill="#69C9D0"><path d="M1.33591728 13.678389l.1.1546516c-.01333333-.0179828-.05333333-.071931-.1-.1546516z"></path><path d="M5.3280848 7.47794146c-.55386829.21219629-1.064578.51790282-1.51774297.89913683-.51430626.44237532-.94589194.97466432-1.27677429 1.56449808-.12587916.21579283-.6006234 1.07896423-.65816816 2.48881073-.03236893.7984335.20859974 1.6220429.32009271 1.9637148v.0035966c.07193095.1942136.35246164.8883472.81281969 1.4745844.13307225.1690377.27693415.3308823.42798913.4855339-.48913043-.3380755-.92071611-.7444853-1.29116048-1.2084399-.45676151-.5790441-.7372922-1.2659847-.80922315-1.4673913v-.0071931c-.11508951-.341672-.35605818-1.1688779-.32009271-1.9673114.05754476-1.40625.532289-2.2730179.65816816-2.48881074.33088235-.58983376.76246803-1.12212276 1.2767743-1.56449808.45316496-.38123401.96747122-.68694054 1.51774296-.89913683.34526854-.14386189.70492328-.24816176 1.0717711-.31649616.55386829-.09710678 1.11852622-.10429987 1.67599105-.02517583v.6689578c-.65097506.01078964-1.29116049.14386189-1.88818734.3956202z"></path><path d="M11.9781008.7380118H9.8201724v11.4585997c0 .4028133 0 .7912404-.13307225 1.1796676-.21938939.6186061-.68334399 1.1796675-1.29835358 1.4278292-.92790921.374041-1.65441177.3308824-2.51758312-.2409686-.21579284-.1474585-.4028133-.3308824-.55746484-.5394821.7372922.3920236 1.39546036.3848305 2.2118766.0575447.61860614-.2481617 1.08256074-.8092231 1.29835358-1.4278293.1366688-.3884271.13307225-.7768542.13307225-1.1796675V.01510579h2.98153776c-.0035966 0-.0359655.28412723.039562.722906zm4.0784846 3.42031649v.63658888c-.348865-.08272059-.690537-.2050032-1.0106298-.36684783-.6222026-.30930307-1.1077365-.81641624-1.2048433-.92071611.111493.07193094.2229859.1366688.341672.1978101.762468.37763747 1.5069533.49272698 1.8738011.45316496z"></path></g></g></svg></a></li><li class="css-19v0buf-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://www.youtube.com/user/MTV" target="_blank" aria-label="Follow on youtube" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Youtube" class="css-1wek9ec-Svg e1t3qibb0"><path d="M13,21 L13,11 L21,16 L13,21 Z M28.5022184,5.18670038 C26.0067004,4.5 15.9998683,4.5 15.9998683,4.5 C15.9998683,4.5 5.99329958,4.5 3.49778162,5.18670038 C2.1209532,5.56453434 1.03676997,6.67802211 0.668790386,8.09145108 C0,10.6537982 0,16 0,16 C0,16 0,21.3462018 0.668790386,23.9085489 C1.03676997,25.3219779 2.1209532,26.4354657 3.49778162,26.8132996 C5.99329958,27.5 15.9998683,27.5 15.9998683,27.5 C15.9998683,27.5 26.0067004,27.5 28.5022184,26.8132996 C29.8790468,26.4354657 30.96323,25.3219779 31.331473,23.9085489 C32,21.3462018 32,16 32,16 C32,16 32,10.6537982 31.331473,8.09145108 C30.96323,6.67802211 29.8790468,5.56453434 28.5022184,5.18670038 Z"></path></svg></a></li></ul></div><style data-emotion-css="dph7z1-Box-Wrapper">.css-dph7z1-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-dph7z1-Box-Wrapper{font:normal 700 1.2em/1 "Akzid",sans-serif;text-transform:lowercase;color:#737373;display:inline-block;font-weight:normal;}</style><div class="css-dph7z1-Box-Wrapper e1bctvi80">©2021 Viacom International Inc. ALL RIGHTS RESERVED. MTV AND ALL RELATED TITLES AND LOGOS ARE TRADEMARKS OF VIACOM INTERNATIONAL INC</div></div></footer></div>

</footer>
<script src="http://www.mtv.com/news/assets/main.151fa60d56610aaa72ea.js" type="text/javascript" async></script>


<script type='text/javascript'>
var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3179602"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<div data-zergnet-out-id="57215"></div>
</div>
</body>
</html>
<!-- PAGEOK -->
