<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>In Extremely Wicked, Shockingly Evil and Vile, It&#x27;s Too Easy to Forget Ted Bundy Was a Monster - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.44f89bcd5ece8c9f162f.css" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="https://www.mtv.com/media/news-base.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/","channel":"news","events":"event16, event18","prop1":"","prop8":"none","prop9":"","prop11":"","prop12":"Movies","prop14":"","prop15":"no-franchise","prop18":"In Extremely Wicked, Shockingly Evil and Vile, It&#39;s Too Easy to Forget Ted Bundy Was a Monster [Movies]","prop19":"02.06.2019","prop20":"MTV News Staff","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:Feature","prop65":"News Article","eVar6":"none","eVar9":"/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3111886"/>


  
    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:667411?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:667411?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:667411?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>
  
  <meta property="author" content="MTV News Staff">
    <meta property="og:author" content="MTV News Staff"/>
        <meta property="article:author" content="http://www.twitter.com/mtvnews">
        <meta property="article:author" content="http://www.facebook.com/mtvnews">

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=1.13.3&stage=1" type="text/javascript" async></script>


  <link rel="amphtml" href="http://www.mtv.com/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/amp/">
<meta name="expression" content="shownav" />	<meta name="description" content="The film&#x27;s fixation on Bundy&#x27;s charm overshadows his horrific crimes"/>
	<meta property="og:description" content="The film&#x27;s fixation on Bundy&#x27;s charm overshadows his horrific crimes"/>
	<meta name="twitter:description" content="The film&#x27;s fixation on Bundy&#x27;s charm overshadows his horrific crimes"/>
	<meta name="twitter:title" content="In Extremely Wicked, Shockingly Evil and Vile, It&#x27;s Too Easy to Forget Ted Bundy Was a Monster"/>
	<meta property="og:title" content="In Extremely Wicked, Shockingly Evil and Vile, It&#x27;s Too Easy to Forget Ted Bundy Was a Monster"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "In Extremely Wicked, Shockingly Evil and Vile, It&#x27;s Too Easy to Forget Ted Bundy Was a Monster",
      "url": "http://www.mtv.com/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:667411?quality=0.8&amp;format=jpg",
      "dateCreated": "2019-02-06T18:30:05+00:00",
      "articleSection": "Movies",
      "creator": ["MTV News Staff"],
      "evergreen": false,
      "keywords": ["Sundance Film Festival","Feature"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3111886/extremely-wicked-shockingly-vile-evil-zac-efron-ted-bundy-sundance/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <div id="hamburger-holder">
            </div>
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
          <div class="search_wrapper">
            <div class="search_btn"></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>








  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3111886" data-taxonomy="event:sundance-film-festival" class="post  sundance-film-festival"  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:667411?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:667411?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            Courtesy of Sundance Institute
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy tier_one  ">
          
                  <a href="http://www.mtv.com/news/event/sundance-film-festival/">
                    Sundance Film Festival
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                In <i>Extremely Wicked, Shockingly Evil and Vile</i>, It's Too Easy to Forget Ted Bundy Was a Monster
              </span>
            </a>
          </h1>
          <p class="subhead">
              The film's fixation on Bundy's charm overshadows his horrific crimes
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/07/staff-author-250-1468362828.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/mtv-news-staff/" rel="author" class="author">MTV News Staff</a>
                            <a href="https://twitter.com/mtvnews" class="twitter" target="twitter"><span class="handle">mtvnews</span></a>
                        <time datetime="2019-02-06 13:30">9m ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p><em>By Monica Castillo</em></p>
        <p>Decades after his death in the electric chair, Ted Bundy’s name still elicits a strong reaction. Because of <a href="https://twitter.com/netflix/status/1089950741064601600" rel="noopener" target="_blank">renewed debate over Bundy’s looks</a> and the trailer release of <em>Extremely Wicked, Shockingly Evil and Vile</em> — the new movie headed to Netflix in the fall starring a very charming <a href="http://www.mtv.com/news/personality/zac-efron/" rel="noopener" target="_blank">Zac Efron</a> as the infamous serial killer — these feelings have risen back to the surface.</p>
        <p>The movie, which premiered at this year's Sundance Film Festival, earned plenty of attention for its casting choice and the way it approached its subject. <em>Extremely Wicked </em>tries to understand how Bundy was able to commit so many atrocities, across so many state lines, and get away with it all for so long. Joe Berlinger's film posits that Bundy’s good looks and charming personality had something to do with it. Bundy was allegedly a figure so persuasive, that when the judge sentenced him to death (and gave the movie its distinct title), he said that he wished the killer would have stayed in law school so he could practice in his courtroom. That’s not a statement said in court often. Or ever. </p>
        <div class="photo" id="80ba72f1e3da7debf74fe2b6856a2ec6"><img data-sizes="auto" class="lazyload" src="https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/02/GettyImages-1090042378-1549467104.jpg?quality=.8&height=1&width=1" data-src="https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/02/GettyImages-1090042378-1549467104.jpg?quality=.8&height=533.3333333333334&width=800" data-sharable="{"type":"image","imageURL":"https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/02/GettyImages-1090042378-1549467104.jpg?quality=.8&height=533.3333333333334&width=800"}" /><span class="photocredit">George Pimentel/Getty Images</span></div><p><small><em>'Extremely Wicked, Shockingly Vile and Evil' star Zac Efron at the film's Sundance premiere</em></small></p>
        <p>The movie jumps back in time to get a glimpse of how Bundy became one of the most notorious serial killers in America, but it only manages to do so half-heartedly. Much of the first half of the movie is not from Bundy’s perspective, but that of his longtime girlfriend, Liz Kloepfer (<a href="http://www.mtv.com/news/personality/lily-collins/" rel="noopener" target="_blank">Lily Collins</a>), and the story begins when she confronts him for the last time before his execution. </p>
        <p>As the movie goes on, the story fractures, shifting the focus on Bundy during his many stints in jail. While it seems like the natural course for the movie to follow, focusing on Bundy instead weakens a potentially compelling narrative we haven’t heard before. Kloepfer may not have been the attention-grabbing marquee name, but her story of survival is perhaps the narrative that deserves more screen time. The movie often shows how Bundy would try to cover his tracks, manipulate those around him, and gaslight Kloepfer into believing that he was the real victim getting framed by the police. Hers is a horror story of an abusive relationship, but in trying to meld her perspective with Bundy's, the movie makes the two points of view into an unholy match. </p>
        <p>Efron is easily more charismatic and charming than the real Bundy, who finally shows up at the end of the film. Berlinger, who also directed the Netflix docu-series <em>Conversations with a Killer: The Ted Bundy Tapes</em>, unearths some of Bundy’s most notorious moments in court and faithfully recreates them for his version of events. Yet, in trying to retrace Bundy’s relationship from his side of the story, the movie gives Efron-as-Ted a romantic sheen as he woos Kloepfer, obsessively writes her letters, and calls her incessantly to insist he’s innocent. However, that behavior isn’t romantic; it’s psychologically damaging. The audience sees only a fraction of the toll it takes on her and how his case may have affected her life. </p>
        <p>The film also details how Bundy later moved on to a new partner, Carole Anne Boone (Kaya Scodelario), while he was in jail. Boone, an old acquaintance-turned-lover, was far from the only woman coming to Bundy’s trial to show support and affection toward the sociopath. Unlike the amount of time given to Kloepfer’s story, there’s very little in the movie to explain how Boone's obsession with Bundy began, even though she would bear him a child while he waited in a Florida prison for his execution. That phenomenon of women falling for dangerous men isn’t unique to the Bundy case, but it certainly was a part of his legacy. </p>
        <div class="photo" id="591b93aacde48523114a351cd9d5e64d"><img data-sizes="auto" class="lazyload" src="https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/02/GettyImages-1090042566-1549467208.jpg?quality=.8&height=1&width=1" data-src="https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/02/GettyImages-1090042566-1549467208.jpg?quality=.8&height=605.3333333333334&width=800" data-sharable="{"type":"image","imageURL":"https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/02/GettyImages-1090042566-1549467208.jpg?quality=.8&height=605.3333333333334&width=800"}" /><span class="photocredit">George Pimentel/Getty Images</span></div><p><small><em>(Left to right) Joe Berlinger, Lily Collins, and Zac Efron attend the 'Extremely Wicked, Shockingly Evil And Vile' premiere</em></small></p>
        <p>In fact, the appeal of the "charming serial killer" can be found on another Netflix acquisition, <em>You</em>. After a quiet debut on Lifetime, the show — starring Penn Badgley as a problematic stalker, murderer, and love interest — has become a streaming hit on social media since debuting on the service in late December. There are <a href="https://www.psychologytoday.com/us/blog/wicked-deeds/201710/our-curious-fascination-serial-killers" rel="noopener" target="_blank">a number of theories</a> over the years to explain the appeal of a forbidden crush on murderers or why the public is so fascinated by serial killers. If anything, Bundy’s case renewed the public’s curiosity in mass murderers like himself and gave <a href="https://www.oxygen.com/snapped/martinis-murder/ted-bundy-everything-know-twisted-charming-serial-killer" rel="noopener" target="_blank">a new twist</a> to the old story of a killer on the loose: his so-called good looks, normalcy, and intelligence. The media coverage at the time so often remarked on Bundy’s apparent "charm," that the legend has <a href="https://theoutline.com/post/7043/ted-bundy-netflix-efron-handsome?zd=2&zi=5ce6vatv" rel="noopener" target="_blank">overshadowed the facts of his case</a>. Likewise, <em>Extremely Wicked</em>'s humanization of Bundy makes him seem like less of a monster despite his monstrous crimes.</p>
        <p>Because <em>Extremely Wicked</em> tells Bundy’s saga from the perspective of his long term relationship, the details about his victims are hidden from Kloepfer and the audience for most of the movie. It isn’t until Florida’s case against Bundy that viewers get a better look at his less flattering side, which includes ghastly details about the terrible murders of two young Florida State University students and his attack on several of their sorority sisters while they slept. </p>
        <p>Berlinger insists that <em>Extremely Wicked</em> <a href="https://www.bustle.com/p/the-extremely-wicked-director-responds-to-criticism-that-the-ted-bundy-biopic-glorifies-him-15913142" rel="noopener" target="_blank">does not glamorize Bundy’s actions</a>, but the way the movie tries to understand Bundy’s double life with Kloepfer makes his character morally ambiguous until the end. And though it could be argued that omitting his actions means the movie doesn’t sexualize the violence against Bundy's victims, putting his crimes aside for so long also allows the audience to see him first as a charming stranger before his darker impulses are revealed. </p>
        <p>Right before the credits, <em>Extremely Wicked</em> tries to recenter the attention on Bundy's known victims, as the 30 names appear on-screen in silence. Yet the scope of his damage against Kloepfer and the countless other women he terrorized is never given a chance to register the same way.</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/event/sundance-film-festival/">Sundance Film Festival</a></li>
                    <li><a href="http://www.mtv.com/news/movies/">Movies</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3111886",
        "title": "In <i>Extremely Wicked, Shockingly Evil and Vile</i>, It's Too Easy to Forget Ted Bundy Was a Monster",
        "contentType": "post",
        "taxonomy": [{"slug":"event","description":null,"id":74,"name":"event","terms":[{"modifiedDate":null,"id":66321,"label":"Sundance Film Festival","slug":"sundance-film-festival","description":"","mgid":"mgid:aodb:term:mtv:66321","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"event","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":79036,"label":"Movies","slug":"movies","description":"The latest movie news, casting updates and rumors, trailer sneak peeks, and expert reviews on MTV.","mgid":"mgid:aodb:term:mtv:79036","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83282,"label":"Feature","slug":"feature","description":"In-depth, researched pieces (e.g. Cover Stories, a list of top movie scenes).","mgid":"mgid:aodb:term:mtv:83282","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"}],
        "dateCreated": "2019-02-06T18:30:05+00:00",
        "author": "MTV News Staff"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
         <li class="list_item">
          <a href="http://www.mtv.com/news/newsletter/" target="_blank" title="newsletter" class="newsletter-icon"></a>
        </li>
      </ul>
  </div>
</div>
<div class="ent_m006">
    <ul class="list"><li class="list_item"><a href="http://www.mtv.com/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a></li><li class="list_item"><a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a></li><li class="list_item"><a href="http://www.mtv.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a></li><li class="list_item"><a href="http://www.mtv.com/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights" class="privacy_policy_privacy_rights">Privacy Policy/Privacy Rights</a></li><li class="list_item"><a href="http://www.mtv.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a></li><li class="list_item"><a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a></li><li class="list_item"><a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a></li></ul><ul class="list"><li class="list_item"><a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a></li><li class="list_item"><a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a></li><li class="list_item"><a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a></li></ul><div class="logo"></div><p class="copyright">&#169; 2019 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
</div>
</footer>
<script src="http://www.mtv.com/news/assets/main.44f89bcd5ece8c9f162f.js" type="text/javascript" async></script>

<script type="application/json" id="site-nav-object">{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"p3phba","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http://www.mtv.com/shows","entries":[{"title":"Full Episodes","url":"http://www.mtv.com/full-episodes"},{"title":"Shows A-Z","url":"http://www.mtv.com/shows"},{"title":"TV Schedule","url":"http://www.mtv.com/tv-schedule"},{"title":"Shows News","url":"http://www.mtv.com/news/collection/mtv-shows/"},{"title":"MTV App","url":"http://www.mtv.com/app"},{"title":"Catfish: The TV Show","url":"http://www.mtv.com/shows/catfish-the-tv-show"},{"title":"The Challenge: War of the Worlds","url":"http://www.mtv.com/shows/the-challenge-war-of-the-worlds"},{"title":"Ex On The Beach","url":"http://www.mtv.com/shows/ex-on-the-beach"},{"title":"MTV Floribama Shore","url":"http://www.mtv.com/shows/floribama"},{"title":"Game of Clones","url":"http://www.mtv.com/shows/game-of-clones"},{"title":"Jersey Shore: Family Vacation","url":"http://www.mtv.com/shows/jersey-shore-family-vacation"},{"title":"Lindsay Lohan's Beach Club","url":"http://www.mtv.com/shows/lindsay-lohans-beach-club"},{"title":"Ridiculousness","url":"http://www.mtv.com/shows/ridiculousness"},{"title":"Siesta Key","url":"http://www.mtv.com/shows/siesta-key"},{"title":"Teen Mom 2","url":"http://www.mtv.com/shows/teen-mom-2"},{"title":"Teen Mom OG","url":"http://www.mtv.com/shows/teen-mom"},{"title":"Teen Mom: Young + Pregnant","url":"http://www.mtv.com/shows/teen-mom-young-and-pregnant"},{"title":"Wild 'n Out","url":"http://www.mtv.com/shows/nick-cannon-presents-wild-n-out"},{"title":"Soundtrack","url":"http://soundtrack.mtv.com"},{"title":"Casting Calls","url":"http://www.mtv.com/casting-calls"}]},{"title":"Music","url":"http://www.mtv.com/music"},{"title":"News","url":"http://www.mtv.com/news/","entries":[{"title":"Latest News","url":"http://www.mtv.com/news/"},{"title":"Music","url":"http://www.mtv.com/news/music/"},{"title":"Celebrity","url":"http://www.mtv.com/news/celebrity/"},{"title":"TV","url":"http://www.mtv.com/news/tv/"},{"title":"Movies","url":"http://www.mtv.com/news/movies/"},{"title":"Politics","url":"http://www.mtv.com/news/politics/"},{"title":"Life","url":"http://www.mtv.com/news/life/"}]},{"title":"App","url":"http://www.mtv.com/app"},{"title":"Watch Live TV","url":"http://www.mtv.com/live-tv"}],"socialHandlers":{"facebook":"http://www.facebook.com/MTV","twitter":"https://twitter.com/MTV","instagram":"https://www.instagram.com/mtv/"}},"messages":{}}</script><ul id="seo-nav">
  <li><a href="http://www.mtv.com/shows">Shows</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/full-episodes">Full Episodes</a>
        <li><a href="http://www.mtv.com/shows">Shows A-Z</a>
        <li><a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
        <li><a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
        <li><a href="http://www.mtv.com/app">MTV App</a>
        <li><a href="http://www.mtv.com/shows/catfish-the-tv-show">Catfish: The TV Show</a>
        <li><a href="http://www.mtv.com/shows/the-challenge-war-of-the-worlds">The Challenge: War of the Worlds</a>
        <li><a href="http://www.mtv.com/shows/ex-on-the-beach">Ex On The Beach</a>
        <li><a href="http://www.mtv.com/shows/floribama">MTV Floribama Shore</a>
        <li><a href="http://www.mtv.com/shows/game-of-clones">Game of Clones</a>
        <li><a href="http://www.mtv.com/shows/jersey-shore-family-vacation">Jersey Shore: Family Vacation</a>
        <li><a href="http://www.mtv.com/shows/lindsay-lohans-beach-club">Lindsay Lohan's Beach Club</a>
        <li><a href="http://www.mtv.com/shows/ridiculousness">Ridiculousness</a>
        <li><a href="http://www.mtv.com/shows/siesta-key">Siesta Key</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-2">Teen Mom 2</a>
        <li><a href="http://www.mtv.com/shows/teen-mom">Teen Mom OG</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-young-and-pregnant">Teen Mom: Young + Pregnant</a>
        <li><a href="http://www.mtv.com/shows/nick-cannon-presents-wild-n-out">Wild 'n Out</a>
        <li><a href="http://soundtrack.mtv.com">Soundtrack</a>
        <li><a href="http://www.mtv.com/casting-calls">Casting Calls</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/music">Music</a>
  </li>
  <li><a href="http://www.mtv.com/news/">News</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/news/">Latest News</a>
        <li><a href="http://www.mtv.com/news/music/">Music</a>
        <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
        <li><a href="http://www.mtv.com/news/tv/">TV</a>
        <li><a href="http://www.mtv.com/news/movies/">Movies</a>
        <li><a href="http://www.mtv.com/news/politics/">Politics</a>
        <li><a href="http://www.mtv.com/news/life/">Life</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/app">App</a>
  </li>
  <li><a href="http://www.mtv.com/live-tv">Watch Live TV</a>
  </li>
</ul>

<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3111886"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<!-- START Parse.ly Markup -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<!-- END Parse.ly Markup -->
<div id="coda-root" style="display: none" />

<script type='text/javascript'>
  (function(document, id, tag) {
    var pollingTime = 50;

    function checkIfReadyToLoadCODA () {
      if ( typeof Bento === "object" && typeof Bento.version !== "undefined" ) {
        var scriptTag = document.createElement(tag);
        var codaDiv = document.getElementById(id);

        scriptTag.src = 'https://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22&stage=1';
        scriptTag.onload = function() {
          var evt = new Event('AO:coda:loaded');
          document.dispatchEvent(evt);
        }

        codaDiv.parentNode.appendChild(scriptTag, codaDiv);
      } else {
        setTimeout( checkIfReadyToLoadCODA, pollingTime );
      }
    }

    checkIfReadyToLoadCODA();
  }(document, 'coda-root', 'script'));
</script>
<script src="http://www.mtv.com/media/news-triforce-include.js" type="text/javascript" async></script><div data-zergnet-out-id="57215"></div>
</div>
</body>
</html>
<!-- PAGEOK -->
