<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://cdn.optimizely.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="http://imagesmtv-a.akamaihd.net/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/node/assets/main.2d7868b71aeac7ed8862.css" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="http://www.mtv.com/media/news-base.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="description" content="Three versions of Cara Delevingne &#x27;feel everything&#x27; in the music video for her very first single."/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3027971/cara-delevingne-i-feel-everything-music-video/","channel":"news","events":"event16, event18","prop1":"","prop8":"Valerian and the City of a Thousand Planets","prop9":"Cara Delevingne","prop11":"","prop12":"Music","prop14":"Pop","prop15":"no-franchise","prop18":"Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video [Music]","prop19":"07.28.2017","prop20":"Hilary Hughes","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:News","prop65":"News Article","eVar6":"Valerian and the City of a Thousand Planets","eVar9":"/news/3027971/cara-delevingne-i-feel-everything-music-video/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/3027971/cara-delevingne-i-feel-everything-music-video/"}}'/>
  <meta property="og:site_name" content="MTV News"/>
  <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3027971"/>
  <link rel="canonical" href="http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/"/>
  <meta property="og:url" content="http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/"/>
  <meta name="twitter:url" content="http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/"/>
  <meta name="thumbnail" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:242944?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
  <meta property="og:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:242944?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
  <meta name="twitter:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:242944?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
  <meta property="og:image:width" content="1440"/>
  <meta property="og:image:height" content="810"/>
  <meta property="author" content="Hilary Hughes">
  <meta property="og:author" content="Hilary Hughes"/>
  <meta property="article:author" content="http://www.twitter.com/hilmonstah">
  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news/node"/>
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video",
      "url": "http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/",
      "thumbnailUrl": "http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:242944?quality=0.8&amp;format=jpg",
      "dateCreated": "2017-07-28T15:53:16+00:00",
      "articleSection": "Music",
      "creator": ["Hilary Hughes"],
      "evergreen": false,
      "keywords": ["Pop","Valerian and the City of a Thousand Planets","Cara Delevingne","News"]
    }
  </script>
    <script>
    (function() {
      var projectId = 335736224;
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var scriptTag = document.createElement('script');
      scriptTag.type = 'text/javascript';
      scriptTag.async = true;
      scriptTag.src = protocol + 'cdn.optimizely.com/js/' + projectId + '.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(scriptTag, s);
    })();
    function optimizelyTimeout() {
        window.optimizely = window.optimizely || [];
        if (!window.optimizely.data) {
          window.optimizely.push('timeout');
        }
    }
    setTimeout(optimizelyTimeout, 1000);
    </script>  <link rel="amphtml" href="http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/amp/">
<meta name="expression" content="shownav" />	<meta property="og:description" content="Three versions of her &#x27;feel everything&#x27;"/>
	<meta name="twitter:description" content="Three versions of her &#x27;feel everything&#x27;"/>
	<meta name="twitter:title" content="Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video"/>
	<meta property="og:title" content="Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video"/>
<script type="text/javascript">

  window._tfa = window._tfa || [];

  _tfa.push({
    notify: 'action',
    name: 'page_view'
  });

  _tfa.push({
    notify: 'mark',
    type: 'sitevisitors'
  });

</script>

<script type="text/javascript" src="//cdn.taboola.com/libtrc/mtv-sc/tfa.js" async></script>

</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '122150691493',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
    console.log('js:', js, 'fjs:', fjs, 't:', t);
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <div id="hamburger-holder">
            </div>
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
          <div class="search_wrapper">
            <div class="search_btn"></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>








<main role="main" class="single post">

  <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3027971" data-taxonomy="genre:pop" class="post  pop"  data-posttype="post">
  
      
  
      <a class="post  featured-image" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2v44flI&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2v41jpa&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2v3ZQz3&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2v3ZSa9&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2v4tSTE&quot;}">
        <img data-ratio="16/9" src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:242944?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:242944?height={height}&width={width}&format=jpg&quality=.7"/>
      </a>
      <span class="photocredit">
      
      
          Jeff Spicer/Getty Images
      
      </span>
  
  
      <header class="post-header">
            <label class="taxonomy tier_one  ">
        
                <a href="http://www.mtv.com/news/genre/pop/">
                  Pop
                </a>
        
            </label>
        <h1 class="headline">
          <a class="post"  data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2v44flI&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/3027971/cara-delevingne-i-feel-everything-music-video/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2v41jpa&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2v3ZQz3&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2v3ZSa9&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2v4tSTE&quot;}" >
            <span>                Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video
            </span>
          </a>
        </h1>
        <p class="subhead">
            Three versions of her 'feel everything'
      
        </p>
                <div class="byline" itemscope itemtype="http://schema.org/Person">
                  
                  	<div class="avatar" style="background-image:url('http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/05/hil-hughes-250-1495648696.jpg?format=jpg&quality=.8')"></div>
                  <div>
                    <address>
                      <a href="http://www.mtv.com/news/author/hugheshi/" rel="author" class="author">Hilary Hughes</a>
                          <a href="https://twitter.com/hilmonstah" class="twitter" target="twitter"><span class="handle">hilmonstah</span></a>
                      <time datetime="2017-07-28 11:53">2h ago</time>
                    </address>
                  </div>
                </div>
      
      </header>
  
      
  
  
      <section class="entry-content">
      
      
        <p>Now that she's conquered the worlds of film and fashion, <a href="http://www.mtv.com/news/personality/cara-delevingne" target="_blank">Cara Delevingne</a> has set her sights on music — and her latest film, <em><a href="http://www.mtv.com/news/movie/valerian-and-the-city-of-a-thousand-planets/" target="_blank">Valerian and the City of a Thousand Planets</a></em>, offered up an opportunity for the triple-threat to flex her pipes.</p>
      <p>Delevingne has just released the video for her musical debut, "<a href="http://people.com/style/cara-delevingne-music-video/" target="_blank">I Feel Everything</a>," and it's chock full of frames from the movie (the song soundtracks <em>Valerian</em>'s rolling credits) and a trio of the model/actress/singer working three different looks. (Or, specifically, three drastically different heads of hair.)</p>
      <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=qmV5MW_XAtg" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube"></a></div><p>The song – which <a href="http://www.mtv.com/news/artist/pharrell" target="_blank">Pharrell</a> worked brassy, bluesy flourishes into on the production side — is, well, okay, but the real winner here is Delevingne and that crazy suit made entirely of butterflies she gets to sport in the second half of the video.</p>
      <p>Did she pick up some tips from co-star <a href="http://www.mtv.com/news/artist/rihanna" target="_blank">Rihanna</a> on set? Maybe, but either way, <em>Valerian</em> is definitely a film for those into surprises of a pop nature, especially when it comes to watching your faves try their hand at acting (i.e. Rihanna's turn), or, in Delevingne's case, a shot at the studio.</p>
      <div class="related-link" data-related-postid="3024282" data-related-text="RIHANNA INTRODUCES US TO BUBBLE WITH THIS <em>VALERIAN</em> TEASER"></div>
      
      
      
        <aside role="complementary" class="sidebar ad ">
          <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
      
      </section>
      
        <section class="tags">
          <ul>
                  <li><a href="http://www.mtv.com/news/genre/pop/">Pop</a></li>
                  <li><a href="http://www.mtv.com/news/music/">Music</a></li>
                  <li><a href="http://www.mtv.com/news/personality/cara-delevingne/">Cara Delevingne</a></li>
                  <li><a href="http://www.mtv.com/news/movie/valerian-and-the-city-of-a-thousand-planets/">Valerian and the City of a Thousand Planets</a></li>
          </ul>
        </section>
  
      
  
    <script type="application/json" class="article_model">
    {
      "mgid": "mgid:wordpress:post:articles.mtv.com:3027971",
      "title": "Cara Delevingne Wears A Butterfly Suit In Her Very First Music Video",
      "contentType": "post",
      "taxonomy": [{"slug":"genre","description":null,"id":76,"name":"music-genre","terms":[{"modifiedDate":null,"id":66346,"label":"Pop","slug":"pop","description":"Pop music news on MTV.com","mgid":"mgid:aodb:term:mtv:66346","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"genre","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":73630,"label":"Music","slug":"music","description":"Your trusted destination for top music news, music industry information, and concert details.","mgid":"mgid:aodb:term:mtv:73630","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","mgid":"mgid:aodb:term:mtv:83281","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"personality","description":null,"id":83,"name":"personality","terms":[{"modifiedDate":null,"id":79251,"label":"Cara Delevingne","slug":"cara-delevingne","description":null,"mgid":"mgid:aodb:term:mtv:79251","searchIndex":null,"image":null,"adOverrides":{},"reportingOverrides":{},"attributes":{}}],"taxslug":"personality"},{"slug":"movie","description":null,"id":84,"name":"movie","terms":[{"modifiedDate":null,"id":77723,"label":"Valerian and the City of a Thousand Planets","slug":"valerian-and-the-city-of-a-thousand-planets","description":null,"mgid":"mgid:aodb:term:mtv:77723","searchIndex":null,"image":null,"adOverrides":{},"reportingOverrides":{},"attributes":{}}],"taxslug":"movie"}],
      "dateCreated": "2017-07-28T15:53:16+00:00",
      "author": "Hilary Hughes"
    }
  </script>
  
  </article>

  <hr/>

    <section class="cards">
      <button class="btn more"><a href="http://www.mtv.com/news/node/ajax/recirculation?start=1&size=24"></a></button>    </section>

</main>

<footer class="article-footer">

</footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
         <li class="list_item">
          <a href="http://www.mtv.com/news/newsletter/" target="_blank" title="newsletter" class="newsletter-icon"></a>
        </li>
      </ul>
  </div>
</div>
<div class="ent_m006">
    <ul class="list"><li class="list_item"><a href="/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a></li><li class="list_item"><a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a></li><li class="list_item"><a href="/legal/terms" target="_blank" title="Terms of Use [Updated 3/14/2017]" class="terms_of_use__updated_3_14_2017_">Terms of Use [Updated 3/14/2017]</a></li><li class="list_item"><a href="/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights [Updated 6/22/2017]" class="privacy_policy_privacy_rights__updated_6_22_2017_">Privacy Policy/Privacy Rights [Updated 6/22/2017]</a></li><li class="list_item"><a href="/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a></li><li class="list_item"><a href="http://mainevents.mtvn.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a></li><li class="list_item"><a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a></li></ul><ul class="list"><li class="list_item"><a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a></li><li class="list_item"><a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a></li><li class="list_item"><a href="http://mtv.tumblr.com/" target="_blank" title="Tumblr" class="tumblr">Tumblr</a></li><li class="list_item"><a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a></li><li class="list_item"><a href="https://vine.co/MTV" target="_blank" title="Vine" class="vine">Vine</a></li></ul><div class="logo"></div><p class="copyright">&#169; 2017 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
</div>
</footer>
<script src="http://www.mtv.com/news/node/assets/main.2d7868b71aeac7ed8862.js" type="text/javascript" async></script>
<script src="http://www.mtv.com/media/news-triforce-include.js" type="text/javascript" async></script>

<script type="application/json" id="site-nav-object">{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"p3phba","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http://www.mtv.com/shows","entries":[{"title":"Full Episodes","url":"http://www.mtv.com/full-episodes"},{"title":"Shows A-Z","url":"http://www.mtv.com/shows"},{"title":"TV Schedule","url":"http://www.mtv.com/tv-schedule"},{"title":"Beach House","url":"http://www.mtv.com/beach-house"},{"title":"App","url":"http://www.mtv.com/app"},{"title":"MTV2","url":"http://www.mtv.com/mtv2"},{"title":"Shows News","url":"http://www.mtv.com/news/collection/mtv-shows/"},{"title":"Music from the Shows","url":"http://soundtrack.mtv.com"},{"title":"Casting Calls","url":"http://www.mtv.com/casting-calls"}]},{"title":"Music","url":"http://www.mtv.com/music"},{"title":"News","url":"http://www.mtv.com/news/","entries":[{"title":"Latest News","url":"http://www.mtv.com/news/"},{"title":"Music","url":"http://www.mtv.com/news/music/"},{"title":"Celebrity","url":"http://www.mtv.com/news/celebrity/"},{"title":"TV","url":"http://www.mtv.com/news/tv/"},{"title":"Movies","url":"http://www.mtv.com/news/movies/"},{"title":"Style","url":"http://www.mtv.com/news/style/"},{"title":"Politics","url":"http://www.mtv.com/news/politics/"},{"title":"Life","url":"http://www.mtv.com/news/life/"},{"title":"Podcasts","url":"http://www.mtv.com/news/podcasts/"}]},{"title":"Watch Live TV","url":"http://www.mtv.com/live-tv"}],"socialHandlers":{"facebook":"http://www.facebook.com/MTV","twitter":"https://twitter.com/MTV","tumblr":"http://mtv.tumblr.com/"}},"messages":{}}</script><ul id="seo-nav">
  <li><a href="http://www.mtv.com/shows">Shows</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/full-episodes">Full Episodes</a>
        <li><a href="http://www.mtv.com/shows">Shows A-Z</a>
        <li><a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
        <li><a href="http://www.mtv.com/beach-house">Beach House</a>
        <li><a href="http://www.mtv.com/app">App</a>
        <li><a href="http://www.mtv.com/mtv2">MTV2</a>
        <li><a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
        <li><a href="http://soundtrack.mtv.com">Music from the Shows</a>
        <li><a href="http://www.mtv.com/casting-calls">Casting Calls</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/music">Music</a>
  </li>
  <li><a href="http://www.mtv.com/news/">News</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/news/">Latest News</a>
        <li><a href="http://www.mtv.com/news/music/">Music</a>
        <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
        <li><a href="http://www.mtv.com/news/tv/">TV</a>
        <li><a href="http://www.mtv.com/news/movies/">Movies</a>
        <li><a href="http://www.mtv.com/news/style/">Style</a>
        <li><a href="http://www.mtv.com/news/politics/">Politics</a>
        <li><a href="http://www.mtv.com/news/life/">Life</a>
        <li><a href="http://www.mtv.com/news/podcasts/">Podcasts</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/live-tv">Watch Live TV</a>
  </li>
</ul>

<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv_web","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3027971"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<script src="https://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22" type="text/javascript"></script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type='text/javascript'>

  var _nanData = {
    appId: '526869',
    sku: '3027971'
  };

  NaN_api = [
    [_nanData.appId, ''],
    ['visit', 'landing', 0, {
      'sku': _nanData.sku
    }]
  ];

  (function() {
    var h = document.getElementsByTagName('head')[0];

    var m = document.createElement('meta');
    m.id = 'nanigans-meta';
    m.content = JSON.stringify(_nanData);
    h.appendChild(m);

    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    h.appendChild(s);
  })();

</script>

</div>
</body>
</html>
<!-- PAGEOK -->
