<!DOCTYPE html>
<html lang="en">

<head>
  <script type='text/javascript'>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</script>
  <title>The Next Are You The One: Second Chances Mission Is A Bit Frightening - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://cdn.optimizely.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="http://imagesmtv-a.akamaihd.net/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <style>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</style>  <link rel="preload" href="https://shared.mtv.com/site/alwaysOn/0.1/bundles/mtvnews/responsive_css_head.php" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="http://www.mtv.com/news/node/assets/css/b583da8f1d/style.min.css" as="style" onload="this.rel='stylesheet'">
  <script type='text/javascript'>
  !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
  </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="description" content="In a sneak peek from the upcoming &#x27;Are You the One: Second Chances&#x27; episode, the PMs face a frightening mission."/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/","channel":"news","events":"event16, event18","prop1":"","prop8":"Are You The One?  All-Stars","prop9":"","prop11":"MTV Shows","prop12":"TV","prop14":"","prop15":"no-franchise","prop18":"Sneak Peek: The Next Are You The One: Second Chances Mission Might Freak You Out [TV]","prop19":"03.28.2017","prop20":"Jordana Ossad","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:Promotional","prop65":"News Article","eVar6":"Are You The One?  All-Stars","eVar9":"/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/"}}'/>
  <meta property="og:site_name" content="MTV News"/>
  <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:2996270"/>
  <link rel="canonical" href="http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/"/>
  <meta property="og:url" content="http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/"/>
  <meta name="twitter:url" content="http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/"/>
  <meta name="thumbnail" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:227323?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
  <meta property="og:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:227323?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
  <meta name="twitter:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:227323?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
  <meta property="og:image:width" content="1440"/>
  <meta property="og:image:height" content="810"/>
  <meta property="og:author" content="Jordana Ossad"/>
  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news/node"/>
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Sneak Peek: The Next Are You The One: Second Chances Mission Might Freak You Out",
      "url": "http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/",
      "thumbnailUrl": "http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:227323?quality=0.8&amp;format=jpg",
      "dateCreated": "2017-03-28T15:30:11+00:00",
      "articleSection": "TV",
      "creator": ["Jordana Ossad"],
      "evergreen": false,
      "keywords": ["MTV Shows","Promotional","Are You The One?  All-Stars"]
    }
  </script>
  <script src="//cdn.optimizely.com/js/335736224.js"></script>
  <link rel="amphtml" href="http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/amp/">
<meta name="expression" content="shownav" />	<meta property="og:description" content="Some of the PMs can&#x27;t hide their fears in this sneak peek"/>
	<meta name="twitter:description" content="Some of the PMs can&#x27;t hide their fears in this sneak peek"/>
	<meta name="twitter:title" content="The Next Are You The One: Second Chances Mission Is A Bit Frightening"/>
	<meta property="og:title" content="The Next Are You The One: Second Chances Mission Is A Bit Frightening"/>
<script type="text/javascript">

  window._tfa = window._tfa || [];

  _tfa.push({
    notify: 'action',
    name: 'page_view'
  });

  _tfa.push({
    notify: 'mark',
    type: 'sitevisitors'
  });

</script>

<script type="text/javascript" src="//cdn.taboola.com/libtrc/mtv-sc/tfa.js"></script>

</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '122150691493',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
    console.log('js:', js, 'fjs:', fjs, 't:', t);
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<header class="site-header cf" role="banner">
	<div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
	<div id="nav">
	
		
	





<div id="header" class="navbar-inner-crabapple global_navigation_portable">
  <div class="site_header">
    <div class="top_outer">
      <div class="top_inner">
        <div class="menu_holder">
          <div class="hamburger" id="trigger">
            <span class="icon"></span>
            <span class="screen-reader-text">mtv Menu</span>
          </div>
          <div class="site_logo">
            <span data-graphics="A" class="icon"></span>
            <span class="screen-reader-text">mtv</span>
          </div>
          <div class="slide_menu">
            <div class="search">
              <form id="side_search" action="/search">
                <input type="text" class="search_input" name="searchKeywords" placeholder="Search">
                <input type="submit" value="M" class="search_btn">
              </form>
            </div>
            <ul class="side_navigation">
	<li><a href="/"><span class="brand-name">mtv</span> Home</a></li>
	
	
	
		
		
		
			
				
			
		
		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/shows">Shows A-Z</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/app">App</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/mtv2">MTV2</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://soundtrack.mtv.com">Music from the Shows</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="music">
				
				
				
					<a href="http://www.mtv.com/music" data-graphics-after="&#86;" class=" notriforce n-link music">
						Music
					</a>
				
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/">Latest News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/music/">Music</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/tv/">TV</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/movies/">Movies</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/style/">Style</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/politics/">Politics</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/life/">Life</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/podcasts/">Podcasts</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="provider_signout tve-logout tve-auth-container">
		<a class="btn-tve-logout">
			<span>TV Provider Signout</span>
			<span class="provider-logo pull-right"></span>
		</a>
	</li>
	<li class="login">
	  <span data-widget="smallUserBar"></span>
	</li>
	<li class="social">
		
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	</li>
</ul>
          </div>
          <div class="page_overlay"></div>
        </div>


      
      
      
        <a href="http://www.mtv.com/news/" class="show_logo">
          <span class="wrapper"><span class="title sitename">news</span></span>
        </a>
      
        
      
        
		
			
		
        
        <div class="full_logo_wrapper">
          <div class="logo_anim">
          </div>
        </div>
        <div class="search_wrapper">
          <div class="form_containment" id="site_search">
            <form action="/search">
              <input type="text" name="searchKeywords" class="search_input" placeholder="Search">
              <input type="submit" value="M" class="search_btn">
              <div class="preload_wrapper"></div>
            </form>
          </div>
          <div class="hide_search" data-graphics="W"></div>
        </div>
        
      </div>
      
        <div class="site_menu_wrapper">
          <div class="site_menu_inner">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" class="main_nav">
	
	
	
		
		

		
			
				
			
		


		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/shows">Shows A-Z</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/app">App</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/mtv2">MTV2</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://soundtrack.mtv.com">Music from the Shows</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="music">
				
				
				
					<a href="http://www.mtv.com/music" data-graphics-after="&#86;" class=" notriforce n-link music">
						Music
					</a>
				
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/">Latest News</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/music/">Music</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/tv/">TV</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/movies/">Movies</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/style/">Style</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/politics/">Politics</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/life/">Life</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/podcasts/">Podcasts</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="social">
	    
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	    <div class="top_flux_userbar">
	        <span class="flux-userbar"></span>
	        <span class="sm4Widget" data-widget="userProfile"></span>
        </div>
	</li>
</ul>
          </div>
        </div>
      
    </div>
    <div class="bottom_outer"></div>
  </div>
</div>
<script type="text/javascript">
  var MTVN = window.MTVN ? window.MTVN : {};
  MTVN.socialnetworks = {};
  MTVN.socialnetworks.facebook = '';
  MTVN.socialnetworks.twitter = '';
  MTVN.socialnetworks.tumblr = '';
</script>

<script type="text/javascript">
	var MTVN = window.MTVN ? window.MTVN : {};
	MTVN.socialnetworks = {};
	MTVN.socialnetworks.facebook = '';
	MTVN.socialnetworks.twitter = '';
	MTVN.socialnetworks.tumblr = '';
</script>
	
</div>
	<div class="topicbar">
	  <ul>
	
	      <li><a href="http://www.mtv.com/news/interactive/dystopia-now/">#Dystopia Week</a></li>
	      <li><a href="http://www.mtv.com/news/2992726/introducing-the-rookie-podcast-a-podcast-tavi-gevinson-mtv-news/">#Rookie Podcast</a></li>
	      <li><a href="http://www.mtv.com/news/2997421/phil-elverum-mount-eerie-interview/">#Mt. Eerie</a></li>
	      <li><a href="http://www.mtv.com/news/podcasts/happy-sad-confused/">#Happy Sad Confused</a></li>
	      <li><a href="http://www.mtv.com/news/2995413/drake-more-life-reaction/">#Drake: More Life</a></li>
	
	  </ul>
	</div>
</header>



<main role="main" class="single post">

  <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:2996270" data-taxonomy="collection:mtv-shows" class="post mtv-shows"  data-posttype="post">
  
      
  
      <a class="post  featured-image" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2mMJfwB&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2mMD5MU&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2mMBdnd&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2mMHaR7&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2mMD4IQ&quot;}">
        <img data-ratio="16/9" src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:227323?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:227323?height={height}&width={width}&format=jpg&quality=.7"/>
      </a>
  
    <header class="post-header">
          <label class="taxonomy tier_one ">
      
              <a href="http://www.mtv.com/news/collection/mtv-shows/">
                MTV Shows
              </a>
      
          </label>
      <h1 class="headline">
        <a class="post" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2mMJfwB&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2mMD5MU&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2mMBdnd&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2mMHaR7&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2mMD4IQ&quot;}" >
          <span>                Sneak Peek: The Next <em>Are You The One: Second Chances</em> Mission Might Freak You Out
          </span>
        </a>
      </h1>
      <p class="subhead">
          Just ask those shrieking perfect matches
    
      </p>
        <div class="byline" itemscope itemtype="http://schema.org/Person">
          
          	<div class="avatar" style="background-image:url('http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/10/jordana-large-1475851413.png?format=jpg&quality=.8')"></div>
          <div>
            <address>
              <a href="http://www.mtv.com/news/author/ossadj/" rel="author" class="author">
              	Jordana Ossad
              </a>
              <time datetime="2017-03-28 11:30">2h ago</time>
            </address>
          </div>
        </div>
    
    
    </header>
  
      
  
  
      <section class="entry-content">
      
        <p>The <a href="http://www.mtv.com/shows/ayto-second-chances"><em>Are You the One: Second Chances</em></a> games are meant to test each perfect match's bond -- and this week's mission is really going to challenge the cast (pun very much intended).</p>
      <p>In a sneak peek of Wednesday's brand-new episode, one member of every <em>AYTO</em> team has a cast (broken bones?!) on his or her arms/legs, and the other person is tasked with removing said plaster structures off of their partner's body parts in order to obtain a clue. While some folks are calm (like Carolina, who declares she "trusts" Hayden), one contestant is having a conniption. </p>
      <div class="inline-oembed mtv"><a href="http://www.mtv.com/video-clips/o5k7ej/ayto-second-chances-sneak-peek-worse-than-a-band-aid" data-offset="300" target="_blank" class="oembed" data-oembed-provider="mtv"></a></div><p>"What the f*ck is Morgan about to do?!" Tori screams in the clip above as her partner readies the sharp blade <em>(that sound)</em>. "Ahhh!"</p>
      <p>How will the guys and gals fare during this risky effort? Watch part of it unfold in the video -- and don't miss <em>Are You the One: Second Chances</em> tomorrow night at 9/8c!</p>
      
      
      
        <aside role="complementary" class="sidebar ad">
          <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
      
      </section>
      
      <section class="tags">
      
        <ul>
                <li><a href="http://www.mtv.com/news/collection/mtv-shows/">MTV Shows</a></li>
                <li><a href="http://www.mtv.com/news/tv/">TV</a></li>
                <li><a href="http://www.mtv.com/news/series/are-you-the-one-all-stars/">Are You The One?  All-Stars</a></li>
        </ul>
      
      </section>
      
  
    <script type="application/json" class="article_model">
    {
      "mgid": "mgid:wordpress:post:articles.mtv.com:2996270",
      "title": "Sneak Peek: The Next <em>Are You The One: Second Chances</em> Mission Might Freak You Out",
      "contentType": "post",
      "taxonomy": [{"slug":"collection","description":null,"id":73,"name":"collection","terms":[{"modifiedDate":null,"id":66298,"label":"MTV Shows","slug":"mtv-shows","description":"Get the latest on MTV Shows like Teen Wolf, Awkward, Teen Mom and reality TV classics such as Beavis and Butt-head and The Hills. Visit MTV.com to get the latest episodes and TV Airtimes.","mgid":"mgid:aodb:term:mtv:66298","searchIndex":"index","image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"collection","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":79038,"label":"TV","slug":"tv","description":"Get this week's TV show recaps, casting updates, what's on TV. Find out what show everyone is watching on TV.","mgid":"mgid:aodb:term:mtv:79038","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"series","description":null,"id":81,"name":"series","terms":[{"modifiedDate":null,"id":83830,"label":"Are You The One?  All-Stars","slug":"are-you-the-one-all-stars","description":null,"mgid":"mgid:aodb:term:mtv:83830","searchIndex":null,"image":null,"adOverrides":{},"reportingOverrides":{},"attributes":{}}],"taxslug":"series"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83285,"label":"Promotional","slug":"promotional","description":"Stories written to promote MTV content (e.g. MTV show announcements, Sponsored posts).","mgid":"mgid:aodb:term:mtv:83285","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"}],
      "dateCreated": "2017-03-28T15:30:11+00:00",
      "author": "Jordana Ossad"
    }
  </script>
  
  </article>

  <hr/>

  <section class="cards">
    <button class="btn more"><a href="http://www.mtv.com/news/node/ajax/recirculation?start=1&size=24"></a></button>  </section>

</main>

<footer class="article-footer">

</footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
	<a href="http://www.mtv.com/"><span class="icon-logo-mtv icon-logo-brand"></span></a>
	<span class="sitename"><a href="http://www.mtv.com/news">News</a></span>
	<span class="about"><a href="http://www.mtv.com/news/about/">about</a></span>
</div><!-- Footer ================================================== -->
<footer>
	<div class="container">
		<div class="row text-center">
			<div id="legal" class="col-lg-12 col-md-12 col-sm-12">
				<div>
					<ul class="inline">
						<li><a data-report="SHOWS_FOOTER:Help/FAQ" href="http://www.mtv.com/sitewide/legal/frequently_asked_questions.jhtml" class="muted">FAQ/Help</a></li>
						<li><a data-report="SHOWS_FOOTER:Jobs" href="http://www.viacomcareers.com/" class="muted">Jobs</a></li>
						<li><a data-report="SHOWS_FOOTER:Terms_of_Use" href="http://www.mtv.com/sitewide/legal/terms.jhtml" class="muted">Terms of Use</a></li>
						<li><a data-report="SHOWS_FOOTER:Privacy_Policy" href="http://www.mtv.com/sitewide/legal/privacy.jhtml" class="muted">Privacy Policy/Privacy Rights</a></li>
						<li><a data-report="SHOWS_FOOTER:Copyright" href="http://www.mtv.com/sitewide/legal/copyright_compliance.jhtml" class="muted">Copyright</a></li>
						<li><a data-report="SHOWS_FOOTER:Closed_Captioning" href="http://mainevents.mtvn.com/accessibility/" class="muted">Closed Captioning</a></li>
						<li><a data-report="SHOWS_FOOTER:Eventful" href="http://losangeles.eventful.com/events" class="muted">Eventful</a></li>
						<li><a data-report="SHOWS_FOOTER:Partners" href="http://www.mtv.com/partners/mtv_tribe/index.jhtml" class="muted">Partners</a></li>
						<li><a data-report="SHOWS_FOOTER:Ad_Choices" href="http://srp.viacom.com/sitefaq.html" class="muted">Ad Choices <span class="icon-adchoice"></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="row text-center">
			<div id="social" class="col-lg-12 col-md-12 col-sm-12">	
				<div>				
					<ul class="inline">
						<li><a data-report="SHOWS_FOOTER:SOCIAL:facebook" href="http://www.facebook.com/MTV"><span><span class="icon-share-facebook"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:twitter" href="https://twitter.com/MTV"><span><span class="icon-share-twitter"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:tumblr" href="http://mtv.tumblr.com"><span><span class="icon-share-tumblr"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:instagram" href="http://instagram.com/mtv"><span><span class="icon-share-instagram"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:vine" href="https://vine.co/MTV"><span><span class="icon-share-vine"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:newsletter" href="http://www.mtv.com/partners/newsletters/index.jhtml"><span><span class="icon-mail"></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="row text-center">
			<div class="col-lg-12 col-md-12 col-sm-12">
				<div>
					<p><span class="icon-logo-viacom muted"></span>&copy;2017 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
				</div>
			</div>
		</div>
	</div>
</footer>
</footer>
<script src="http://www.mtv.com/news/node/assets/js/321cab96e4/main.min.js" type="text/javascript" async></script>
<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv_web","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"2996270"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<script src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22" type="text/javascript"></script>
<script type="text/javascript" id="simplereach-analytics-tag">__reach_config = {"pid":"5272a23c97b0c9134f000001","title":"Sneak Peek: The Next <em>Are You The One: Second Chances</em> Mission Might Freak You Out","url":"http://www.mtv.com/news/2996270/are-you-the-one-sneak-peek-episode-2-cast/","date":"2017-03-28T15:30:11+00:00","authors":"Jordana Ossad","channels":["tv"],"tags":["Category::TV News","Series::Are You The One?  All-Stars","Story-type::Promotional","Source::MTV News","Content Type::article"]};(function(){var s   = document.createElement("script");s.async = true;s.type  = "text/javascript";s.src   = document.location.protocol + "//simple-cdn.s3.amazonaws.com/js/reach.js";(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(s);})();</script><script type='text/javascript'>

  var _nanData = {
    appId: 526869,
    sku: '2996270'
  };

  NaN_api = [
    [_nanData.appId, ''],
    ['visit', 'landing', 0, {
      'sku': _nanData.sku
    }]
  ];

  (function() {
    var h = document.getElementsByTagName('head')[0];

    var m = document.createElement('meta');
    m.id = 'nanigans-meta';
    m.content = JSON.stringify(_nanData);
    h.appendChild(m);

    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    h.appendChild(s);
  })();

</script>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --></div>
</body>
</html>
<!-- PAGEOK -->
