<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-3464e4f7.js" as="script">
    <link rel="preload" href="/runtime-82a5ff01.js" as="script">
    <link rel="preload" href="/gae-91c308b7.js" as="script">
    
    <title data-rh="true">Teen Mom: Girls Night In - Season 2, Ep. 2 - Good Vibes Only - Full Episode | MTV</title>
    <meta data-rh="true" name="app_version" content="1cec0dc5f-3043-2022-11-17"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#87b6c0"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="description" content="The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears."/><meta data-rh="true" name="original-source" content="https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2"/><meta data-rh="true" name="video:duration" content="2501"/><meta data-rh="true" name="video:release_date" content="2022-11-02T01:00:00.000Z"/><meta data-rh="true" name="video:series" content="Teen Mom: Girls Night In"/><meta data-rh="true" property="search:title" content="Good Vibes Only"/><meta data-rh="true" property="search:description" content="The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears."/><meta data-rh="true" property="search:imageUrl" content="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true"/><meta data-rh="true" property="search:imageHeight" content="1080"/><meta data-rh="true" property="search:imageWidth" content="1920"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2"/><meta data-rh="true" property="search:contentType" content="Episode"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:mtv.com:2d70803c-5775-11ec-9b1b-0e40cf2fc285"/><meta data-rh="true" property="search:seasonNumber" content="2"/><meta data-rh="true" property="search:episodeNumber" content="2"/><meta data-rh="true" property="search:episodeTitle" content="Good Vibes Only"/><meta data-rh="true" property="search:duration" content="41:41"/><meta data-rh="true" property="search:parentTitle" content="Teen Mom: Girls Night In"/><meta data-rh="true" property="search:bucketName" content="Episode"/><meta data-rh="true" property="search:labelName" content="Episode"/><meta data-rh="true" property="search:contentDate" content="2022-11-02T01:00:00.000Z"/><meta data-rh="true" property="search:isTveAuthRequiredForDesktop" content="true"/><meta data-rh="true" property="search:isTveAuthRequiredForMobile" content="true"/><meta data-rh="true" property="og:site_name" content="MTV"/><meta data-rh="true" property="og:image:type" content=" image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears."/><meta data-rh="true" property="og:title" content="Teen Mom: Girls Night In - Good Vibes Only | MTV"/><meta data-rh="true" property="og:image" content="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true"/><meta data-rh="true" property="og:url" content="https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2"/><meta data-rh="true" property="og:type" content="video.episode"/><meta data-rh="true" property="og:video:series" content="Teen Mom: Girls Night In"/><meta data-rh="true" property="og:video:release_date" content="2022-11-02T01:00:00.000Z"/><meta data-rh="true" property="og:video:duration" content="2501"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears."/><meta data-rh="true" name="twitter:title" content="Teen Mom: Girls Night In - Good Vibes Only | MTV"/><meta data-rh="true" name="twitter:image" content="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true"/>
    <link data-rh="true" rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//mb.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//bam.nr-data.net"/><link data-rh="true" rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link data-rh="true" rel="dns-prefetch" href="//dpm.demdex.net"/><link data-rh="true" rel="dns-prefetch" href="//connect.facebook.net"/><link data-rh="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-rh="true" rel="dns-prefetch" href="//assets.adobetm.com"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-144x144.png" sizes="144x144"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#87b6c0"/><link data-rh="true" rel="canonical" href="https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=660&amp;height=371&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=980&amp;height=551&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=1200&amp;height=675&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=1500&amp;height=844&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="f28e0be2-970d-4f40-a901-276afaf62ca7"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript" async="true" src="//assets.adobedtm.com/launch-EN85798408502b48e28ebca9c7bbe49446.min.js"></script><script data-rh="true" type="text/javascript" src="https://doppler-config.cbsivideo.com/doppler.js"></script>
    
    <link rel="preload" href="/base-1cec0dc5f-3043-2022-11-17.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-1cec0dc5f-3043-2022-11-17.css" />
    <link rel="preload" href="/gae-691fce6af098536d8775.css" as="style" />
<link rel="stylesheet" type="text/css" href="/gae-691fce6af098536d8775.css" />
    
  </head>
  <body class="">
    <div id="app"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2/#webpage","url":"https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2","inLanguage":"en","name":"Teen Mom: Girls Night In - Season 2, Ep. 2 - Good Vibes Only - Full Episode | MTV","headline":"Teen Mom: Girls Night In - Season 2, Ep. 2 - Good Vibes Only - Full Episode | MTV","description":"The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears.","isPartOf":{"@type":"WebSite","@id":"https://www.mtv.com/#website","url":"https://www.mtv.com","name":"MTV","publisher":{"@type":"Organization","@id":"https://www.mtv.com/#organization","name":"MTV","url":"https://www.mtv.com","sameAs":[]}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVEpisode","@id":"87ab5b06-4b07-11ed-ad8e-0e40cf2fc285","name":"Good Vibes Only","description":"The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears.","url":"https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2","episodeNumber":2,"partOfSeason":{"@type":"TVSeason","name":"Season 2","seasonNumber":2},"partOfSeries":{"@type":"TVSeries","@id":"2d70803c-5775-11ec-9b1b-0e40cf2fc285","name":"Teen Mom: Girls Night In","url":"https://www.mtv.com/shows/teen-mom-girls-night-in","description":"From laughing at their kids' tantrums to sympathizing with parental struggles, our Teen Mom OG and Teen Mom 2 moms unleash their personal opinions on the biggest moments from a recent season Teen Mom 2.","sameAs":[]},"releasedEvent":{"@type":"PublicationEvent","startDate":"2022-11-02T01:00:00.000Z","location":{"@type":"Country","name":"US"}},"video":{"@type":"VideoObject","name":"Good Vibes Only","description":"The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears.","duration":"PT0H41M41S","thumbnailUrl":"https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&gen=ntrn&legacyStatusCode=true","uploadDate":"2022-11-02T07:00:00.000Z","contentUrl":"https://www.mtv.com/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2","transcript":"Sorry no transcript is available."}}</script><style data-emotion-css="1gk1nzc-StyledLink">.css-1gk1nzc-StyledLink{cursor:pointer;}</style><style data-emotion-css="42m1hy-StyledTypography-StyledLink">.css-42m1hy-StyledTypography-StyledLink{cursor:pointer;}</style><span data-display-name="GlobalMessageBar" data-reporting="UpsellBanner" class="e1n53mh53 css-42m1hy-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="4ul0wr-StyledLabel">.css-4ul0wr-StyledLabel{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;overflow:hidden;padding-bottom:6px;padding-left:18px;padding-right:18px;padding-top:6px;text-overflow:ellipsis;text-transform:none;width:100%;}@media (min-width:660px){.css-4ul0wr-StyledLabel{padding-left:24px;padding-right:24px;}}</style><style data-emotion-css="2yrtbi-Wrapper-StyledLabel">.css-2yrtbi-Wrapper-StyledLabel{background-color:#101010;color:#f3f3f3;display:inline-block;-webkit-letter-spacing:normal;-moz-letter-spacing:normal;-ms-letter-spacing:normal;letter-spacing:normal;padding:2px 5px;text-transform:uppercase;padding:4px 5px 3px 5px;background-color:#ff3c3c;color:#000000;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;overflow:hidden;padding-bottom:6px;padding-left:18px;padding-right:18px;padding-top:6px;text-overflow:ellipsis;text-transform:none;width:100%;}@media (min-width:660px){.css-2yrtbi-Wrapper-StyledLabel{padding-left:24px;padding-right:24px;}}</style><style data-emotion-css="11bhter-StyledTypography-Wrapper-StyledLabel">.css-11bhter-StyledTypography-Wrapper-StyledLabel{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;background-color:#101010;color:#f3f3f3;display:inline-block;-webkit-letter-spacing:normal;-moz-letter-spacing:normal;-ms-letter-spacing:normal;letter-spacing:normal;padding:2px 5px;text-transform:uppercase;padding:4px 5px 3px 5px;background-color:#ff3c3c;color:#000000;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;overflow:hidden;padding-bottom:6px;padding-left:18px;padding-right:18px;padding-top:6px;text-overflow:ellipsis;text-transform:none;width:100%;}@media (min-width:660px){.css-11bhter-StyledTypography-Wrapper-StyledLabel{padding-left:24px;padding-right:24px;}}</style><span data-display-name="Label" class="e1n53mh50 e11pg8io0 css-11bhter-StyledTypography-Wrapper-StyledLabel e1wje7qk0"><style data-emotion-css="w4nvec-Box-StyledBox">.css-w4nvec-Box-StyledBox{box-sizing:border-box;overflow:hidden;text-align:center;text-overflow:ellipsis;white-space:nowrap;display:none;font:normal 300 1.6rem/1.5 "Gravity",sans-serif;text-transform:none;margin-right:18px;}</style><div class="css-w4nvec-Box-StyledBox e1n53mh51">YOU WANT YOUR MTV, AND PARAMOUNT+ HAS IT</div><style data-emotion-css="1wdimm1-StyledButton">.css-1wdimm1-StyledButton{white-space:nowrap;border:2px solid currentColor;border-radius:4px;padding:7px 16px;}</style><style data-emotion-css="1hnzby5-StyledButton-StyledButton">.css-1hnzby5-StyledButton-StyledButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;white-space:nowrap;border:2px solid currentColor;border-radius:4px;padding:7px 16px;}.css-1hnzby5-StyledButton-StyledButton:focus{outline:solid thin #5E9ED6;}.css-1hnzby5-StyledButton-StyledButton:active{outline:none;}</style><style data-emotion-css="7tncbd-StyledTypography-StyledButton-StyledButton">.css-7tncbd-StyledTypography-StyledButton-StyledButton{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;white-space:nowrap;border:2px solid currentColor;border-radius:4px;padding:7px 16px;}@media (min-width:660px){.css-7tncbd-StyledTypography-StyledButton-StyledButton{font-size:1.4rem;}}.css-7tncbd-StyledTypography-StyledButton-StyledButton:focus{outline:solid thin #5E9ED6;}.css-7tncbd-StyledTypography-StyledButton-StyledButton:active{outline:none;}</style><button data-display-name="Button" class="e1n53mh52 e18ufbr50 css-7tncbd-StyledTypography-StyledButton-StyledButton e1wje7qk0">TRY PARAMOUNT+ FOR FREE</button></span></span><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><header role="banner" class="header--base header--series header--series-content"><div class="header"><div class="container"><div class="header-container"><div class="theming-backdrop"><div class="global-menu-container"><div class="global-menu-wrap"><input type="checkbox" name="toggle" class="menu-toggle"/><i class="icon icon-menu-24" aria-hidden="false"></i><div id="menu"><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Home</div></a></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">Shows</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1j4nui3-StyledButton-StyledArrowButton">.css-1j4nui3-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}.css-1j4nui3-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1j4nui3-StyledButton-StyledArrowButton:active{outline:none;}.css-1j4nui3-StyledButton-StyledArrowButton:hover,.css-1j4nui3-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><style data-emotion-css="1fobyfy-StyledTypography-StyledButton-StyledArrowButton">.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}@media (min-width:660px){.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:hover,.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="1xszlp-Box-StyledSubNav">.css-1xszlp-Box-StyledSubNav{box-sizing:border-box;color:#f3f3f3;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-1xszlp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-1xszlp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-1xszlp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-1xszlp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="1cmkmxv-Box-StyledSubNavInner">.css-1cmkmxv-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-1cmkmxv-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-1cmkmxv-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-1cmkmxv-Box-StyledSubNavInner{background:#1a1a1a;border:1px solid #ffffff;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-1cmkmxv-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="29zu00-StyledLink">.css-29zu00-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-29zu00-StyledLink:hover{color:#f7f908;}</style><style data-emotion-css="1ybd964-StyledTypography-StyledLink">.css-1ybd964-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-1ybd964-StyledTypography-StyledLink:hover{color:#f7f908;}</style><a data-display-name="nav-link" href="/shows/the-challenge" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">The Challenge</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/the-challenge-untold-history" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">The Challenge: Untold History</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/mtv-cribs" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">MTV Cribs</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="https://www.mtv.com/ema" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">EMA</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/jersey-shore-family-vacation" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Jersey Shore Family Vacation</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/love-at-first-lie" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Love at First Lie</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/messyness" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Messyness</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/siesta-key" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Siesta Key: Miami Moves</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/teen-mom-girls-night-in" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Teen Mom: Girls&#x27; Night In</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/teen-mom-the-next-chapter" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Teen Mom: The Next Chapter</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/movies" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Documentaries and Movies</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="z2pr6e-StyledButton-StyledButtonAllLink">.css-z2pr6e-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#000000;background-color:#f7f908;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-z2pr6e-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-z2pr6e-StyledButton-StyledButtonAllLink:active{outline:none;}.css-z2pr6e-StyledButton-StyledButtonAllLink:hover,.css-z2pr6e-StyledButton-StyledButtonAllLink:focus{background-color:#00aacd;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><style data-emotion-css="q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink">.css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#000000;background-color:#f7f908;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#00aacd;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><a data-display-name="Button" href="/shows" class="e6ueu852 e18ufbr50 css-q7x6a2-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL SHOWS</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/episodes" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Full Episodes</div></a></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/tv-schedule/mtv" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>TV Schedule</div></a></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/live-tv/xzq4o4/" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Live TV</div></a></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/pluto/wrg32f/mtv-pluto-tv" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">Pluto TV</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1j4nui3-StyledButton-StyledArrowButton">.css-1j4nui3-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}.css-1j4nui3-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1j4nui3-StyledButton-StyledArrowButton:active{outline:none;}.css-1j4nui3-StyledButton-StyledArrowButton:hover,.css-1j4nui3-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><style data-emotion-css="1fobyfy-StyledTypography-StyledButton-StyledArrowButton">.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}@media (min-width:660px){.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:hover,.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="lpuhmn-Box-StyledSubNav">.css-lpuhmn-Box-StyledSubNav{box-sizing:border-box;color:#f3f3f3;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-lpuhmn-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-lpuhmn-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;width:582px;}[dir='rtl'] .css-lpuhmn-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-lpuhmn-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="1cmkmxv-Box-StyledSubNavInner">.css-1cmkmxv-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-1cmkmxv-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-1cmkmxv-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-1cmkmxv-Box-StyledSubNavInner{background:#1a1a1a;border:1px solid #ffffff;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-1cmkmxv-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="29zu00-StyledLink">.css-29zu00-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-29zu00-StyledLink:hover{color:#f7f908;}</style><style data-emotion-css="1ybd964-StyledTypography-StyledLink">.css-1ybd964-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-1ybd964-StyledTypography-StyledLink:hover{color:#f7f908;}</style><a data-display-name="nav-link" href="/pluto/6sijm8/mtv-the-challenge" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1fiixbx-StyledImage">.css-1fiixbx-StyledImage{border-radius:4px;max-width:500px;height:100%;width:100%;}</style><img src="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:c45b759e-5caf-44a0-a5f1-07d21156312b?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true" srcSet="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:c45b759e-5caf-44a0-a5f1-07d21156312b?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=290&amp;height=163&amp;crop=true 1x, https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:c45b759e-5caf-44a0-a5f1-07d21156312b?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=580&amp;height=326&amp;crop=true 2x, https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:c45b759e-5caf-44a0-a5f1-07d21156312b?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=870&amp;height=489&amp;crop=true 3x" alt="Watch MTV&#x27;s The Challenge Channel On Pluto TV" height="100%" width="1" loading="lazy" class="css-1fiixbx-StyledImage e1yoegr00"/></a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/pluto/wrg32f/mtv-pluto-tv" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0"><img src="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:af26ecc9-8660-466d-954d-47a5d29bbd2d?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true" srcSet="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:af26ecc9-8660-466d-954d-47a5d29bbd2d?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=290&amp;height=163&amp;crop=true 1x, https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:af26ecc9-8660-466d-954d-47a5d29bbd2d?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=580&amp;height=326&amp;crop=true 2x, https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:af26ecc9-8660-466d-954d-47a5d29bbd2d?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=870&amp;height=489&amp;crop=true 3x" alt="Watch The MTV Channel On Pluto TV" height="100%" width="1" loading="lazy" class="css-1fiixbx-StyledImage e1yoegr00"/></a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/pluto/8f9rp4/yo-mtv-music" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0"><img src="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:79ad7f25-c2ed-4cf9-a1ba-6e57be5286f5?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true" srcSet="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:79ad7f25-c2ed-4cf9-a1ba-6e57be5286f5?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=290&amp;height=163&amp;crop=true 1x, https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:79ad7f25-c2ed-4cf9-a1ba-6e57be5286f5?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=580&amp;height=326&amp;crop=true 2x, https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:79ad7f25-c2ed-4cf9-a1ba-6e57be5286f5?quality=0.7&amp;gen=ntrn&amp;legacyStatusCode=true&amp;width=870&amp;height=489&amp;crop=true 3x" alt="Watch Yo MTV Music On Pluto TV" height="100%" width="1" loading="lazy" class="css-1fiixbx-StyledImage e1yoegr00"/></a></div></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/news" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">News</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1j4nui3-StyledButton-StyledArrowButton">.css-1j4nui3-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}.css-1j4nui3-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1j4nui3-StyledButton-StyledArrowButton:active{outline:none;}.css-1j4nui3-StyledButton-StyledArrowButton:hover,.css-1j4nui3-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><style data-emotion-css="1fobyfy-StyledTypography-StyledButton-StyledArrowButton">.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}@media (min-width:660px){.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:hover,.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="1xszlp-Box-StyledSubNav">.css-1xszlp-Box-StyledSubNav{box-sizing:border-box;color:#f3f3f3;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-1xszlp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-1xszlp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-1xszlp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-1xszlp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="1cmkmxv-Box-StyledSubNavInner">.css-1cmkmxv-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-1cmkmxv-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-1cmkmxv-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-1cmkmxv-Box-StyledSubNavInner{background:#1a1a1a;border:1px solid #ffffff;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-1cmkmxv-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="29zu00-StyledLink">.css-29zu00-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-29zu00-StyledLink:hover{color:#f7f908;}</style><style data-emotion-css="1ybd964-StyledTypography-StyledLink">.css-1ybd964-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-1ybd964-StyledTypography-StyledLink:hover{color:#f7f908;}</style><a data-display-name="nav-link" href="/tag/d7a1ff/support-black-lives" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Support Black Lives</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/category/jo1ilh/celebrity" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Celebrity</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/category/1fntlj/life" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Life</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/category/tr4e4h/movies" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Movies</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/category/s5seo7/music" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Music</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/category/fz8k51/politics" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">Politics</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/category/gof5hw/tv" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">TV</a></div></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/music" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">Music</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1j4nui3-StyledButton-StyledArrowButton">.css-1j4nui3-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}.css-1j4nui3-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1j4nui3-StyledButton-StyledArrowButton:active{outline:none;}.css-1j4nui3-StyledButton-StyledArrowButton:hover,.css-1j4nui3-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><style data-emotion-css="1fobyfy-StyledTypography-StyledButton-StyledArrowButton">.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;text-transform:none;padding:.8em 1.14285em 0.9em 1.14285em;-webkit-transition-duration:0.25s;transition-duration:0.25s;color:#f3f3f3;background-color:#000000;display:none;}@media (min-width:660px){.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:hover,.css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#f7f908;color:#000000;background-color-layer:#f7f908;background-color-layer-opacity:0;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="1xszlp-Box-StyledSubNav">.css-1xszlp-Box-StyledSubNav{box-sizing:border-box;color:#f3f3f3;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-1xszlp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-1xszlp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-1xszlp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-1xszlp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="1cmkmxv-Box-StyledSubNavInner">.css-1cmkmxv-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-1cmkmxv-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-1cmkmxv-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-1cmkmxv-Box-StyledSubNavInner{background:#1a1a1a;border:1px solid #ffffff;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-1cmkmxv-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1q67kit-Box-StyledSubNavList">.css-1q67kit-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;}</style><div data-display-name="sub-nav-list" class="css-1q67kit-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="29zu00-StyledLink">.css-29zu00-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-29zu00-StyledLink:hover{color:#f7f908;}</style><style data-emotion-css="1ybd964-StyledTypography-StyledLink">.css-1ybd964-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;line-height:1.25;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;}.css-1ybd964-StyledTypography-StyledLink:hover{color:#f7f908;}</style><a data-display-name="nav-link" href="https://www.mtv.com/ema" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">EMA</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/push" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">MTV PUSH</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/mtv-unplugged" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">MTV Unplugged</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="http://www.mtv.com/vma" class="ec990mu0 css-1ybd964-StyledTypography-StyledLink e1wje7qk0">VMAs</a></div></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-1fobyfy-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/apps" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>App</div></a></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/topic/mtv-casting-calls" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Casting</div></a></div></div><style data-emotion-css="2epp7p-Box-StyledNavigationItem">.css-2epp7p-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-2epp7p-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-2epp7p-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1rhte7k-StyledNavLink">.css-1rhte7k-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1rhte7k-StyledNavLink{font-size:2.4rem;}}.css-1rhte7k-StyledNavLink div{padding-right:18px;width:100%;}.css-1rhte7k-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1rhte7k-StyledNavLink{padding:9px 0;}.css-1rhte7k-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1rhte7k-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1rhte7k-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="a52q46-StyledTypography-StyledNavLink">.css-a52q46-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-a52q46-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-a52q46-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-a52q46-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-a52q46-StyledTypography-StyledNavLink{padding:9px 0;}.css-a52q46-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-a52q46-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-a52q46-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="https://www.mtvshop.com/" class="e6ueu851 css-a52q46-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Shop</div></a></div></div></div></div></div><div class="logo-container"><div class="logo-wrap"><a href="/" target="" aria-label="MTV home" rel="noreferrer"><i class="icon logo-holder" aria-hidden="false"></i></a></div></div></div><div class="nav-container"><div class="nav-wrap"></div></div><div class="title-container"><div class="title-wrap"><a href="/shows/teen-mom-girls-night-in/kmwtbg/season-2" target="" rel="noreferrer"><div class="title">Teen Mom: Girls Night In</div><div class="tune-in">Tuesdays 7/6c</div></a></div><div class="menu2-wrap"><button class="menu-title">Menu</button><nav class="tier2-nav"><style data-emotion-css="1xsmc1a-Box-StyledNavigationItem">.css-1xsmc1a-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-1xsmc1a-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-1xsmc1a-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-1xsmc1a-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-1xsmc1a-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-1xsmc1a-Box-StyledNavigationItem:hover a div{color:#f7f908;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-1xsmc1a-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-1xsmc1a-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="5samd9-StyledNavLink">.css-5samd9-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-5samd9-StyledNavLink{font-size:2.4rem;}}.css-5samd9-StyledNavLink div{padding-right:18px;width:100%;}.css-5samd9-StyledNavLink div{border-bottom:2px solid #1a1a1a;padding:24px 0;}@media (min-width:980px){.css-5samd9-StyledNavLink{padding-left:24px;padding-right:24px;}.css-5samd9-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-5samd9-StyledNavLink{padding:0;}.css-5samd9-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f3f3f3;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-5samd9-StyledNavLink div:hover,.css-5samd9-StyledNavLink div:focus-within{opacity:1;}.css-5samd9-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f3f3f3;}.css-5samd9-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-5samd9-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="1wp7brr-StyledTypography-StyledNavLink">.css-1wp7brr-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-1wp7brr-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1wp7brr-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1wp7brr-StyledTypography-StyledNavLink div{border-bottom:2px solid #1a1a1a;padding:24px 0;}@media (min-width:980px){.css-1wp7brr-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-1wp7brr-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-1wp7brr-StyledTypography-StyledNavLink{padding:0;}.css-1wp7brr-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f3f3f3;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-1wp7brr-StyledTypography-StyledNavLink div:hover,.css-1wp7brr-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-1wp7brr-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f3f3f3;}.css-1wp7brr-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-1wp7brr-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows/teen-mom-girls-night-in/kmwtbg/season-2#video-guide" class="videos e6ueu851 css-1wp7brr-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Episodes &amp; Videos</div></a></div></div><style data-emotion-css="1xsmc1a-Box-StyledNavigationItem">.css-1xsmc1a-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-1xsmc1a-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-1xsmc1a-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-1xsmc1a-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-1xsmc1a-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-1xsmc1a-Box-StyledNavigationItem:hover a div{color:#f7f908;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-1xsmc1a-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-1xsmc1a-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="5samd9-StyledNavLink">.css-5samd9-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-5samd9-StyledNavLink{font-size:2.4rem;}}.css-5samd9-StyledNavLink div{padding-right:18px;width:100%;}.css-5samd9-StyledNavLink div{border-bottom:2px solid #1a1a1a;padding:24px 0;}@media (min-width:980px){.css-5samd9-StyledNavLink{padding-left:24px;padding-right:24px;}.css-5samd9-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-5samd9-StyledNavLink{padding:0;}.css-5samd9-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f3f3f3;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-5samd9-StyledNavLink div:hover,.css-5samd9-StyledNavLink div:focus-within{opacity:1;}.css-5samd9-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f3f3f3;}.css-5samd9-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-5samd9-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="1wp7brr-StyledTypography-StyledNavLink">.css-1wp7brr-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-1wp7brr-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1wp7brr-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1wp7brr-StyledTypography-StyledNavLink div{border-bottom:2px solid #1a1a1a;padding:24px 0;}@media (min-width:980px){.css-1wp7brr-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-1wp7brr-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-1wp7brr-StyledTypography-StyledNavLink{padding:0;}.css-1wp7brr-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f3f3f3;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-1wp7brr-StyledTypography-StyledNavLink div:hover,.css-1wp7brr-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-1wp7brr-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f3f3f3;}.css-1wp7brr-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-1wp7brr-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows/teen-mom-girls-night-in/kmwtbg/season-2#playlists" class="playlists e6ueu851 css-1wp7brr-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Playlists</div></a></div></div><style data-emotion-css="1xsmc1a-Box-StyledNavigationItem">.css-1xsmc1a-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #1a1a1a;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-1xsmc1a-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-1xsmc1a-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-1xsmc1a-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-1xsmc1a-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-1xsmc1a-Box-StyledNavigationItem:hover a div{color:#f7f908;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-1xsmc1a-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-1xsmc1a-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="5samd9-StyledNavLink">.css-5samd9-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-5samd9-StyledNavLink{font-size:2.4rem;}}.css-5samd9-StyledNavLink div{padding-right:18px;width:100%;}.css-5samd9-StyledNavLink div{border-bottom:2px solid #1a1a1a;padding:24px 0;}@media (min-width:980px){.css-5samd9-StyledNavLink{padding-left:24px;padding-right:24px;}.css-5samd9-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-5samd9-StyledNavLink{padding:0;}.css-5samd9-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f3f3f3;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-5samd9-StyledNavLink div:hover,.css-5samd9-StyledNavLink div:focus-within{opacity:1;}.css-5samd9-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f3f3f3;}.css-5samd9-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-5samd9-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><style data-emotion-css="1wp7brr-StyledTypography-StyledNavLink">.css-1wp7brr-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;padding:24px 0;line-height:1.25;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-1wp7brr-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1wp7brr-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1wp7brr-StyledTypography-StyledNavLink div{border-bottom:2px solid #1a1a1a;padding:24px 0;}@media (min-width:980px){.css-1wp7brr-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-1wp7brr-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-1wp7brr-StyledTypography-StyledNavLink{padding:0;}.css-1wp7brr-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#f3f3f3;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-1wp7brr-StyledTypography-StyledNavLink div:hover,.css-1wp7brr-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-1wp7brr-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#f3f3f3;}.css-1wp7brr-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-1wp7brr-StyledTypography-StyledNavLink{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows/teen-mom-girls-night-in/kmwtbg/season-2#about" class="about e6ueu851 css-1wp7brr-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>About</div></a></div></div></nav></div></div><div class="logo-container"><button class="search-container" aria-label="Search"><div class="search-wrap"><i class="icon icon-search" aria-hidden="false"></i></div></button></div></div></div></div></header><main role="main"><div class="page-content"><style data-emotion-css="17fqpe3-FlexWrapper">html{height:100vh;width:100vw;position:static;}</style><style data-emotion-css="xmyhas-Box-Flex-StyledContainer">.css-xmyhas-Box-Flex-StyledContainer{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:#101010;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.css-xmyhas-Box-Flex-StyledContainer > *{-webkit-order:4;-ms-flex-order:4;order:4;width:100%;}.css-xmyhas-Box-Flex-StyledContainer .eusacsl0,.css-xmyhas-Box-Flex-StyledContainer .eusacsl1,.css-xmyhas-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-xmyhas-Box-Flex-StyledContainer .eusacsl0{-webkit-order:1;-ms-flex-order:1;order:1;}.css-xmyhas-Box-Flex-StyledContainer .eusacsl1{-webkit-order:2;-ms-flex-order:2;order:2;}.css-xmyhas-Box-Flex-StyledContainer .eusacsl2{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-order:3;-ms-flex-order:3;order:3;}@media (min-width:undefinedpx){.css-xmyhas-Box-Flex-StyledContainer .eusacsl0{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}.css-xmyhas-Box-Flex-StyledContainer .eusacsl1{-webkit-flex-basis:100%;-ms-flex-preferred-size:100%;flex-basis:100%;}}</style><div data-display-name="FlexWrapper" class="css-xmyhas-Box-Flex-StyledContainer eusacsl3"><style data-emotion-css="1ecqmf5-Box-Slot1">.css-1ecqmf5-Box-Slot1{box-sizing:border-box;height:50vh;min-height:56.25vw;overflow-y:hidden;}.css-1ecqmf5-Box-Slot1 > *{height:100%;}@media (min-width:660px){.css-1ecqmf5-Box-Slot1{height:80vh;}}@media (min-width:1200px){.css-1ecqmf5-Box-Slot1{min-height:auto;}}</style><div class="css-1ecqmf5-Box-Slot1 eusacsl0"></div><style data-emotion-css="19uludu-Box-Slot2">.css-19uludu-Box-Slot2{box-sizing:border-box;max-height:50vh;}@media (min-width:660px){.css-19uludu-Box-Slot2{max-height:80vh;}}</style><div class="css-19uludu-Box-Slot2 eusacsl1"><style data-emotion-css="1x308qg-Box-Container-Wrapper">.css-1x308qg-Box-Container-Wrapper{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;overflow-y:auto;padding:18px 0;}.css-1x308qg-Box-Container-Wrapper > *{max-width:656px;}@media (min-width:660px){.css-1x308qg-Box-Container-Wrapper{padding-bottom:24px;}}</style><div data-display-name="PlayerMetadata" class="css-1x308qg-Box-Container-Wrapper e1ez0s0s0"><style data-emotion-css="1wwxl8i-Header">.css-1wwxl8i-Header{color:#f7f908;display:block;margin-bottom:6px;text-transform:uppercase;}</style><style data-emotion-css="l46wdn-StyledTypography-Header">.css-l46wdn-StyledTypography-Header{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;color:#f7f908;display:block;margin-bottom:6px;text-transform:uppercase;}</style><a href="/shows/teen-mom-girls-night-in" class="e1ez0s0s1 css-l46wdn-StyledTypography-Header e1wje7qk0">Teen Mom: Girls Night In</a><style data-emotion-css="3i0xfa-Title">.css-3i0xfa-Title{color:#f3f3f3;margin-bottom:6px;}</style><style data-emotion-css="rnv1z0-StyledTypography-Title">.css-rnv1z0-StyledTypography-Title{font:normal 700 2.0rem/1.25 "Gravity",sans-serif;text-transform:none;color:#f3f3f3;margin-bottom:6px;}@media (min-width:660px){.css-rnv1z0-StyledTypography-Title{font-size:2.4rem;}}</style><p class="e1ez0s0s2 css-rnv1z0-StyledTypography-Title e1wje7qk0">Good Vibes Only</p><style data-emotion-css="1tnw5qs-SubTitle">.css-1tnw5qs-SubTitle{color:#a8a8ab;margin-bottom:6px;}</style><style data-emotion-css="18sk61k-StyledTypography-SubTitle">.css-18sk61k-StyledTypography-SubTitle{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;color:#a8a8ab;margin-bottom:6px;}</style><p class="e1ez0s0s3 css-18sk61k-StyledTypography-SubTitle e1wje7qk0">Season 2 E 2 • 11/01/2022</p><style data-emotion-css="drxbfs-Box-Wrapper">.css-drxbfs-Box-Wrapper{box-sizing:border-box;font:normal 400 1.5rem/1.5 "Gravity",sans-serif;text-transform:none;color:#f3f3f3;padding:0;}.css-drxbfs-Box-Wrapper button{margin:12px 0 0;padding-left:0;}</style><div class="css-drxbfs-Box-Wrapper e15tj7bd0"><style data-emotion-css="132fm31-StyledReadMore">.css-132fm31-StyledReadMore{color:#f3f3f3;}</style><style data-emotion-css="1s1d29x-Box-Wrapper-StyledReadMore">.css-1s1d29x-Box-Wrapper-StyledReadMore{box-sizing:border-box;font:normal 400 1.5rem/1.5 "Gravity",sans-serif;text-transform:none;color:#000000;overflow:hidden;color:#f3f3f3;}</style><div data-display-name="PlayerReadMore" class="e15tj7bd1 css-1s1d29x-Box-Wrapper-StyledReadMore e15w9n8f1"><style data-emotion-css="1m65938-Box-InnerWrapper">.css-1m65938-Box-InnerWrapper{box-sizing:border-box;font:normal 400 1.5rem/1.5 "Gravity",sans-serif;text-transform:none;height:2.25rem;box-sizing:content-box;color:inherit;float:left;max-width:80%;overflow:visible;position:relative;-webkit-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out;-webkit-line-clamp:1;-webkit-box-orient:vertical;display:-webkit-box;}.css-1m65938-Box-InnerWrapper > *{display:inline;}</style><div class="css-1m65938-Box-InnerWrapper e15w9n8f0">The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears.<style data-emotion-css="p3z3fp-StyledToggle">.css-p3z3fp-StyledToggle{bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><style data-emotion-css="1cgav28-StyledTypography-StyledToggle">.css-1cgav28-StyledTypography-StyledToggle{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;bottom:2px;cursor:pointer;left:100%;padding:0 6px;position:absolute;white-space:nowrap;}</style><p class="e8765di0 css-1cgav28-StyledTypography-StyledToggle e1wje7qk0">More</p></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/au4lcx/teen-mom-girls-night-in-that-ring-is-phat-season-1-ep-2" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:999cd707-6907-42a7-a82f-7a416448dc4f?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:17</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E2</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">That Ring Is PHAT!</span></div></h2><div class="deck"><span>The stars of Teen Mom OG share their honest reactions to Ashley and Bar's engagement, Kail's kids shifting to full-time remote learning, Leah's anxiety about her health scare and more.</span></div><div class="meta"><span>01/18/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/gpd8in/teen-mom-girls-night-in-they-ll-edit-this-part-out-season-1-ep-3" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:9a1b8ff6-8830-4d73-90e5-e49057ae1da4?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:44</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E3</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">They&#x27;ll Edit This Part Out</span></div></h2><div class="deck"><span>The stars of Teen Mom OG curl up with family and friends to weigh in on Jade's ambivalence about her engagement, Kail's efforts to stave off Isaac's boredom and Bar's conflict with his mom.</span></div><div class="meta"><span>01/25/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/mco3hc/teen-mom-girls-night-in-this-is-chaos-season-1-ep-4" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:43272a04-6952-4806-8e35-2fb388d036d8?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:22</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E4</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">This Is Chaos!</span></div></h2><div class="deck"><span>The moms gather to watch Jade cope with the aftermath of her big surgery, texts fly wondering why Kail hasn't shown up, and Leah's journey to give Ali a more accessible life is revisited.</span></div><div class="meta"><span>02/01/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/ukl0m5/teen-mom-girls-night-in-dover-denver-season-1-ep-5" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:3321020c-b662-4c87-b383-b3a721c38679?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:36</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E5</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Dover, Denver</span></div></h2><div class="deck"><span>The OG moms and their families weigh in on Kail's new business venture, the explosive tension between Sean and Jade's parents, and Leah's heartwarming surprise for her daughter's birthday.</span></div><div class="meta"><span>02/08/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/gn5cr3/teen-mom-girls-night-in-two-little-karma-angels-season-1-ep-6" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:cf8a5502-bc5b-433b-a951-fab6dcc6f57c?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:34</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E6</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Two Little Karma Angels</span></div></h2><div class="deck"><span>The OG moms are moved by Briana's loyalty to Jade in her time of need, Maci empathizes with Kail's upsetting diagnosis, and Amber offers a different view of Bar's recent DUI.</span></div><div class="meta"><span>02/15/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/53hvro/teen-mom-girls-night-in-it-s-a-sad-story-season-1-ep-7" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:918f40a2-50f6-4445-aeba-e610b705d49a?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:27</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E7</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">It&#x27;s a Sad Story</span></div></h2><div class="deck"><span>The OGs and their family members react to Leah's kids urging her to reenter the dating pool, Ashley's experience with racism, and Kail's coparenting conversation with Javi.</span></div><div class="meta"><span>02/22/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/owp7ug/teen-mom-girls-night-in-we-ride-at-dawn-season-1-ep-8" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:2ebb28b6-5759-44eb-aca1-9b910b4ae1d6?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:46</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E8</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">We Ride at Dawn</span></div></h2><div class="deck"><span>The OG moms get back to the couch as they watch Briana work out Stella's discomfort with Luis, offer comfort for Leah during a health scare, and comment on tensions between Jade and Sean.</span></div><div class="meta"><span>03/01/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/u5umug/teen-mom-girls-night-in-bathroom-season-1-ep-9" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:30f09b8b-8106-4ca5-a4fb-2fcd5554f2df?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:37</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E9</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">BATHROOM!</span></div></h2><div class="deck"><span>The moms tune in to the emotional Season 10 finale of Teen Mom 2 and are gutted by Kail's split custody struggles, Jade's crumbling relationship, Briana's "mom guilt" and Bar's arrest.</span></div><div class="meta"><span>03/08/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/kwwm2k/teen-mom-girls-night-in-was-that-a-pregnancy-reveal-season-1-ep-10" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6f0611a9-5466-4955-82ca-bf7e239ff9b5?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">40:32</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S1 • E10</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Was That a Pregnancy Reveal?</span></div></h2><div class="deck"><span>The moms and company tune in to check out the reunion episode, where they offer insight on Jade's struggles with her mother, Kail's custody situation and Ashley's commitment to Bar's health.</span></div><div class="meta"><span>03/15/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/1cbzj4/teen-mom-girls-night-in-get-an-uber-or-hulk-smash-season-2-ep-1" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:14311533-1259-4c88-ad87-cbb2d6b9a817?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:50</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S2 • E1</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Get an Uber or Hulk Smash</span></div></h2><div class="deck"><span>The Teen Mom 2 families share lively reactions to Catelynn and Cheyenne's pregnancy milestones, Maci's tense reunion with Ryan, Amber's social media outburst and more.</span></div><div class="meta"><span>10/25/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/q1lhui/teen-mom-girls-night-in-good-vibes-only-season-2-ep-2" target="" rel="noreferrer"><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:6164438e-59fc-11ed-ad8e-0e40cf2fc285?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:41</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S2 • E2</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Good Vibes Only</span></div></h2><div class="deck"><span>The ladies of Teen Mom 2 and Young + Pregnant are moved as they watch Mackenzie and her family face their grief, Amber process heartbreak over Leah and Tyler confront mental health fears.</span></div><div class="meta"><span>11/01/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/imtys9/teen-mom-girls-night-in-pregnant-in-the-mouth-season-2-ep-3" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:410d5873-f536-4f25-bc81-62c40fac6ef1?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:20</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S2 • E3</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Pregnant in the Mouth</span></div></h2><div class="deck"><span>The moms of Teen Mom 2 and Young + Pregnant sit back and relax with friends to watch Zach ask for Cheyenne's dad's blessing, Catelynn give her brother a pep talk, Amber come out and more.</span></div><div class="meta"><span>11/08/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/0r0oag/teen-mom-girls-night-in-clean-the-garage-season-2-ep-4" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:4354f515-fcf8-4d0f-855b-23e68826120a?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">41:42</div><div class="label-auth"><span aria-hidden="true"></span>Sign in to Watch</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Mom: Girls Night In</span></div><div class="header"><span role="heading" aria-level="2">S2 • E4</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Clean the Garage</span></div></h2><div class="deck"><span>The cast reacts to MacKenzie's challenge with disciplining son Broncs, Amber and Gary's attempts at resolving their conflict, men's fear of getting vasectomies and more.</span></div><div class="meta"><span>11/15/2022</span></div></div></a></div></div></div><div class="items-container"><div class="items-header"><span><span>You may also like</span><span>5 Videos</span></span></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/mhm17e/mtv-cribs-there-s-no-place-like-mtv-cribs" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTU1NCIgaGVpZ2h0PSI4NzQiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTU1NCIgaGVpZ2h0PSI4NzQiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1554" height="874"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:05f6efc3-ec36-4546-8c52-3eac429ba7aa?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:45</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>MTV Cribs</span><span>S19 </span></div><div class="header"><span role="heading" aria-level="2">There&#x27;s No Place Like MTV Cribs</span></div></h2><div class="deck"><span>The original celeb home tour show is back, and these stars can't wait to show off their love lounges, reptile houses and flashy cars when MTV Cribs returns Thursday, October 27, at 9/8c.</span></div><div class="meta"><span>10/13/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/0fi5ki/teen-wolf-fires-and-full-moons-breed-a-new-terror-on-wolf-pack" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTU1NCIgaGVpZ2h0PSI4NzQiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTU1NCIgaGVpZ2h0PSI4NzQiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1554" height="874"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:697ee6a7-425f-4c53-b1ca-5cbd9016b675?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">01:00</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Wolf</span><span></span></div><div class="header"><span role="heading" aria-level="2">Fires and Full Moons Breed a New Terror on Wolf Pack</span></div></h2><div class="deck"><span>A California wildfire awakens a werewolf, but a group of curious teens -- once bitten -- will not shy away from the threat of decimation on Wolf Pack, streaming January 26 on Paramount+.</span></div><div class="meta"><span>10/12/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/mbkcaj/teen-wolf-a-familiar-face-returns-in-teen-wolf-the-movie" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTU1NCIgaGVpZ2h0PSI4NzQiIHZlcnNpb249IjEuMSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cmVjdCB3aWR0aD0iMTU1NCIgaGVpZ2h0PSI4NzQiIGZpbGw9InRyYW5zcGFyZW50IiAvPjwvc3ZnPg==" alt="" class="image-placeholder lazy" width="1554" height="874"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:f283786d-a20a-4fe6-b369-bc141716af5c?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">02:29</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Wolf</span><span></span></div><div class="header"><span role="heading" aria-level="2">A Familiar Face Returns in Teen Wolf: The Movie</span></div></h2><div class="deck"><span>Derek Hale finds himself fighting for his life when a skilled hunter tracks down him and his son Eli in Teen Wolf: The Movie, premiering Thursday, January 26, 2023, on Paramount+.</span></div><div class="meta"><span>10/12/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/j1ewgw/teen-wolf-teen-wolf-the-movie-trailer" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:e392e0aa-cd04-49ef-a03c-766079eae944?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">01:22</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Teen Wolf</span><span>S6 </span></div><div class="header"><span role="heading" aria-level="2">Teen Wolf: The Movie Trailer</span></div></h2><div class="deck"><span>An evil force wants to exact bloody retribution on the residents of Beacon Hills in the supernatural thriller Teen Wolf: The Movie, streaming soon on Paramount+.</span></div><div class="meta"><span>07/27/2022</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/be9a88/ex-on-the-beach-surfing-on-second-chances-on-ex-on-the-beach" target="" rel="noreferrer"><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy" width="1920" height="1080"/></picture><noscript><picture class="image-holder"><img srcset="https://images.paramount.tech/uri/mgid:arc:imageassetref:mtv.com:55c67081-d212-4fb7-b4b0-b7c1c3d8a166?quality=0.7&gen=ntrn&legacyStatusCode=true" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Ex On The Beach</span><span>S5 </span></div><div class="header"><span role="heading" aria-level="2">Surfing on Second Chances on Ex on the Beach</span></div></h2><div class="deck"><span>Get ready to ride the turbulent waves of love in a brand-new season of Ex on the Beach, premiering Thursday, March 31 at 8/7c.</span></div><div class="meta"><span>03/11/2022</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><div data-missing-type="true" style="display:none"></div><div data-missing-type="true" style="display:none"></div><style data-emotion-css="1p8e6pg-Box-Wrapper">.css-1p8e6pg-Box-Wrapper{box-sizing:border-box;background-color:#101010;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.css-1p8e6pg-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="Footer" class="css-1p8e6pg-Box-Wrapper e1qwrmt90"><style data-emotion-css="i7fva0-Box-Container-StyledContainer">.css-i7fva0-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-i7fva0-Box-Container-StyledContainer e1qwrmt91"><style data-emotion-css="15hnb9e-Box-Wrapper">.css-15hnb9e-Box-Wrapper{box-sizing:border-box;margin-bottom:42px;text-align:center;}.css-15hnb9e-Box-Wrapper a:hover{color:#f7f908;}</style><div data-display-name="Footer-Navigation" class="css-15hnb9e-Box-Wrapper e1tfhi9u0"><ul><style data-emotion-css="1rdevx0-Element">.css-1rdevx0-Element{color:#a8a8ab;display:inline-block;margin:0 12px 6px;}.css-1rdevx0-Element > *{color:inherit;}</style><style data-emotion-css="wv5p5d-StyledTypography-Element">.css-wv5p5d-StyledTypography-Element{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;color:#a8a8ab;display:inline-block;margin:0 12px 6px;}.css-wv5p5d-StyledTypography-Element > *{color:inherit;}</style><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.paramountplus.com/" target="_blank" title="Paramount+" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Paramount+</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacom.helpshift.com/hc/en/18-mtv/" target="_blank" title="FAQ/Help" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">FAQ/Help</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/policy" target="_blank" title="Privacy Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/cookies" target="_blank" title="Cookie Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Cookie Policy</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="javascript:OneTrust.ToggleInfoDisplay()" title="Do Not Sell My Personal Information" class="css-1wkgy79-StyledTypography e1wje7qk0">Do Not Sell My Personal Information</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://privacy.paramount.com/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacomcbs.careers/" target="_blank" title="Careers" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Careers</a></li><li class="ex771k00 css-wv5p5d-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.keepparamount.com/" target="_blank" title="Keep Paramount" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep Paramount</a></li></ul></div><style data-emotion-css="l21477-Box-Wrapper">.css-l21477-Box-Wrapper{box-sizing:border-box;margin-bottom:36px;color:#a8a8ab;}.css-l21477-Box-Wrapper .e170jpnt0{display:inline-block;margin-bottom:18px;}</style><div data-display-name="SocialShare" class="css-l21477-Box-Wrapper e170jpnt2"><style data-emotion-css="1bbagt7-Box-Flex-StyledUnorderedList">.css-1bbagt7-Box-Flex-StyledUnorderedList{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:wrap;-ms-flex-flow:wrap;flex-flow:wrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><ul aria-hidden="true" class="css-1bbagt7-Box-Flex-StyledUnorderedList e170jpnt1"><style data-emotion-css="1qehpes-Box-StyledList">.css-1qehpes-Box-StyledList{box-sizing:border-box;display:inline-block;margin-right:24px;}.css-1qehpes-Box-StyledList:last-child{margin-right:0;}[dir='rtl'] .css-1qehpes-Box-StyledList{margin-left:24px;margin-right:initial;}[dir='rtl'] .css-1qehpes-Box-StyledList:last-child{margin-left:0;margin-right:initial;}</style><li class="css-1qehpes-Box-StyledList e1yzejeg0"><style data-emotion-css="eujn3n-StyledLink">.css-eujn3n-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-eujn3n-StyledLink:hover,.css-eujn3n-StyledLink:focus{color:#f7f908;}</style><style data-emotion-css="1myjx0-StyledTypography-StyledLink">.css-1myjx0-StyledTypography-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1myjx0-StyledTypography-StyledLink:hover,.css-1myjx0-StyledTypography-StyledLink:focus{color:#f7f908;}</style><a data-display-name="Link" href="https://www.instagram.com/mtv/" target="_blank" aria-label="Follow on instagram" rel="noopener" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Instagram" class="css-1wek9ec-Svg e1t3qibb0"><path d="M16 .063q-3.25 0-4.281.016T9.406.157t-2.203.25-1.672.5q-.813.313-1.5.734T2.687 2.75q-.656.656-1.094 1.344t-.75 1.469-.5 1.688-.25 2.188-.078 2.313-.016 4.281.016 4.281.078 2.281q.063 1.281.25 2.203t.5 1.672q.313.813.75 1.5t1.094 1.344 1.344 1.094 1.5.75q.75.281 1.672.484t2.203.266q1.281.031 2.313.063t4.281.031 4.281-.031 2.313-.063q1.281-.063 2.203-.266t1.672-.484q.781-.313 1.469-.75t1.375-1.094q.656-.656 1.094-1.344t.75-1.5q.281-.75.484-1.672t.266-2.203q.031-1.25.063-2.281t.031-4.281-.031-4.281-.063-2.313q-.063-1.281-.266-2.188t-.484-1.688q-.313-.781-.75-1.469T29.313 2.75q-.688-.688-1.375-1.109T26.469.907q-.75-.313-1.672-.5t-2.203-.25-2.313-.078T16 .063zm0 2.875q3.188 0 4.188.016t2.281.078q1.156.063 1.844.219t1.125.344q.563.219.984.484t.859.703q.406.406.688.844t.5 1q.156.406.328 1.094T29 9.564q.063 1.281.078 2.281t.016 4.188-.016 4.188-.078 2.25q-.031 1.188-.203 1.875t-.328 1.094q-.219.563-.5.984t-.688.859q-.438.406-.859.688t-.984.5q-.438.156-1.125.328t-1.844.234q-1.281.063-2.281.078T16 29.127q-3.219 0-4.219-.016t-2.25-.078q-1.156-.063-1.859-.234t-1.109-.328q-.563-.219-.984-.5t-.859-.688q-.406-.438-.688-.859t-.5-.984q-.156-.406-.328-1.094t-.234-1.875q-.063-1.25-.078-2.25t-.016-4.188.016-4.188.078-2.281q.063-1.156.234-1.844t.328-1.094q.219-.563.5-1t.688-.844q.438-.438.859-.703t.984-.484q.406-.188 1.109-.344t1.859-.219q1.25-.063 2.25-.078T16 2.938zm0 18.406q-2.219 0-3.781-1.563t-1.563-3.75q0-2.219 1.563-3.766T16 10.718t3.766 1.547 1.547 3.766q0 2.188-1.547 3.75T16 21.344zm0-13.5q-1.719 0-3.188.625-1.5.656-2.625 1.766t-1.75 2.609q-.656 1.5-.656 3.188t.656 3.188q.625 1.5 1.75 2.609t2.625 1.766q1.469.625 3.188.625 1.688 0 3.188-.625 1.5-.656 2.609-1.766t1.766-2.609.656-3.188-.656-3.188-1.766-2.609-2.609-1.766q-1.5-.625-3.188-.625zM26.438 7.5q0 .813-.547 1.359t-1.359.547q-.781 0-1.344-.547T22.625 7.5q0-.781.563-1.344t1.344-.563q.813 0 1.359.563t.547 1.344z"></path></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="http://www.facebook.com/MTV" target="_blank" aria-label="Follow on facebook" rel="noopener" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Facebook" class="css-1wek9ec-Svg e1t3qibb0"><path d="M30.219 0H1.75Q1.031 0 .516.516T0 1.75v28.469q0 .75.516 1.266t1.234.516h15.344V19.595h-4.188v-4.813h4.188v-3.563q0-3.094 1.719-4.734t4.469-1.641q1.344 0 2.375.063t1.375.125v4.313h-2.563q-1.5 0-1.953.656t-.453 1.688v3.094h4.781l-.625 4.813h-4.156v12.406h8.156q.75 0 1.266-.516t.516-1.266V1.751q0-.719-.516-1.234T30.219.001z"></path></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://twitter.com/MTV" target="_blank" aria-label="Follow on twitter" rel="noopener" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 32" data-icon-name="Twitter" class="css-1wek9ec-Svg e1t3qibb0"><path d="M11.844 31.875q5.313 0 9.438-2.094 4.094-2.063 6.875-5.359t4.219-7.391q1.438-4.063 1.438-8.063v-.516l-.031-.516q1.156-.844 2.125-1.906t1.75-2.25q-1.063.469-2.172.797t-2.266.453q1.188-.75 2.078-1.891T36.595.592q-1.094.688-2.328 1.188t-2.547.75Q30.657 1.374 29.189.686t-3.125-.688q-1.594 0-3 .625t-2.453 1.719-1.672 2.563q-.594 1.469-.594 3.125 0 .5.047.953t.141.891q-2.406-.125-4.656-.781-2.25-.625-4.281-1.719T5.815 4.78q-1.75-1.469-3.188-3.313-.5.906-.781 1.922T1.565 5.53q0 2.094.953 3.844t2.484 2.844q-.938-.031-1.828-.297t-1.672-.703v.094q0 1.469.469 2.781.5 1.313 1.328 2.344t1.953 1.75 2.469 1q-.5.156-1.016.219t-1.016.063q-.375 0-.75-.031t-.719-.094q.375 1.188 1.063 2.219.719 1 1.656 1.734t2.094 1.172q1.125.438 2.406.469-1 .781-2.094 1.438-1.125.625-2.344 1.078t-2.5.672q-1.313.25-2.656.25-.469 0-.922-.031t-.922-.094q1.281.875 2.688 1.531 1.375.688 2.875 1.141t3.063.703q1.594.25 3.219.25z"></path></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://www.tiktok.com/@mtv?lang=en" target="_blank" aria-label="Follow on TikTok" rel="noopener" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 18" data-icon-name="TikTok" class="css-1wek9ec-Svg e1t3qibb0"><g fill-rule="nonzero"><path fill="#EE1D52" d="M1.62723785 15.4011349l.1.1654412c-.0125-.0179827-.05-.0755275-.1-.1654412zm2.33415921-3.7727781c.10429987-.8955403.45676151-1.3954604 1.11852621-1.90976665.94948849-.69413363 2.13275256-.30210997 2.13275256-.30210997V7.08232097c.28772379-.00719309.57544757.01078964.85957481.05394821v3.00311702s-1.18326407-.39202367-2.13275256.30211c-.6617647.5143062-1.01422634 1.0142263-1.11852621 1.9097666-.00359655.4855339.08272059 1.1221227.48553388 1.6687979-.10070332-.0539482-.20140665-.1150895-.30570652-.1834239-.88115409-.6186061-1.04299872-1.5501119-1.03940217-2.20828zm9.00575444-8.86189261c-.650975-.74448529-.8991368-1.49976023-.9890505-2.02845268h.8200128s-.1618446 1.38826726 1.0286125 2.75135869l.0179828.01798274c-.3236893-.20859974-.6186062-.46035806-.8775576-.74088875zm3.9526055 2.11476983v2.9419757s-1.0465952-.04315857-1.8234495-.24816177c-1.0825607-.28772378-1.7766943-.7300991-1.7766943-.7300991s-.4819374-.31649616-.5179028-.33807545v6.078165c0 .3380754-.0899137 1.183264-.3596548 1.8881873-.3524616.9207161-.8991368 1.5285326-.9998401 1.6508152 0 0-.66536128.8200128-1.83423916 1.3702845-1.05378836.4963236-1.98169757.4855339-2.25863171.4963236 0 0-1.60046356.0647378-3.04267903-.9099265-.31289962-.2157928-.60421995-.460358-.87036445-.7300991l.0071931.0071931c1.44221547.9782609 3.04267902.9099265 3.04267902.9099265.27693415-.0107897 1.20484335 0 2.25863172-.4963236 1.16887787-.5502717 1.83423913-1.3702845 1.83423913-1.3702845.10070332-.1222826.64737848-.7300991.99984018-1.6508152.269741-.7049233.3596547-1.5501119.3596547-1.8881873V5.78756394c.039562.02157928.5179028.33807545.5179028.33807545s.6941336.44237532 1.7766944.7300991c.7768542.2050032 1.8234495.24816177 1.8234495.24816177V4.79851343c.3596547.08272059.6653612.10429987.8631713.08272059z"></path><path d="M16.0565857 4.79491688v2.30538683s-1.0465953-.04315857-1.8234495-.24816177c-1.0825608-.28772378-1.7766944-.7300991-1.7766944-.7300991s-.4819373-.31649616-.5179028-.33807545v6.07816501c0 .3380754-.0899137 1.183264-.3596547 1.8881873-.3524617.9207161-.89913686 1.5285326-.99984018 1.6508152 0 0-.66536126.8200128-1.83423913 1.3702845-1.05378837.4963236-1.98169757.4855339-2.25863172.4963236 0 0-1.60046355.0647378-3.04267902-.9099265l-.0071931-.0071931c-.15105499-.1546515-.29491688-.3164962-.42798913-.4855339-.46035806-.5862372-.74088875-1.2767743-.81281969-1.4745844v-.0035965c-.11508952-.341672-.35246164-1.1688779-.32009271-1.9637149.05754475-1.40625.532289-2.2730179.65816815-2.48881071.33088236-.58983376.76606458-1.11852621 1.2767743-1.56090153.45316496-.38123402.96747123-.68694054 1.51774297-.89913683.59702685-.25175831 1.23721227-.38483056 1.88459079-.39562021v2.33415921s-1.18326407-.39202366-2.13275256.30210998c-.6617647.51430629-1.01422634 1.01422629-1.11852621 1.90976659-.00359655.6581682.15824808 1.5896739 1.04299872 2.2118766.10429987.0683344.2050032.1294757.30570652.1834239.15465154.2085998.341672.3920237.55746484.5430787.8667679.571851 1.58967391.611413 2.51758312.2409687.61860613-.2481618 1.08256074-.8056266 1.29835358-1.4278293.13666879-.3884271.13307225-.7768542.13307225-1.1796675V.7380115h2.15792841c.0899137.52869246.3344789 1.2839674.9890505 2.02845269.2625479.28053069.5574648.53228901.8775575.74088875.0935103.10429987.5790441.6078165 1.2048434.92071611.3200927.16184463.6617647.28412724 1.0106298.36684783z"></path><g fill="#69C9D0"><path d="M1.33591728 13.678389l.1.1546516c-.01333333-.0179828-.05333333-.071931-.1-.1546516z"></path><path d="M5.3280848 7.47794146c-.55386829.21219629-1.064578.51790282-1.51774297.89913683-.51430626.44237532-.94589194.97466432-1.27677429 1.56449808-.12587916.21579283-.6006234 1.07896423-.65816816 2.48881073-.03236893.7984335.20859974 1.6220429.32009271 1.9637148v.0035966c.07193095.1942136.35246164.8883472.81281969 1.4745844.13307225.1690377.27693415.3308823.42798913.4855339-.48913043-.3380755-.92071611-.7444853-1.29116048-1.2084399-.45676151-.5790441-.7372922-1.2659847-.80922315-1.4673913v-.0071931c-.11508951-.341672-.35605818-1.1688779-.32009271-1.9673114.05754476-1.40625.532289-2.2730179.65816816-2.48881074.33088235-.58983376.76246803-1.12212276 1.2767743-1.56449808.45316496-.38123401.96747122-.68694054 1.51774296-.89913683.34526854-.14386189.70492328-.24816176 1.0717711-.31649616.55386829-.09710678 1.11852622-.10429987 1.67599105-.02517583v.6689578c-.65097506.01078964-1.29116049.14386189-1.88818734.3956202z"></path><path d="M11.9781008.7380118H9.8201724v11.4585997c0 .4028133 0 .7912404-.13307225 1.1796676-.21938939.6186061-.68334399 1.1796675-1.29835358 1.4278292-.92790921.374041-1.65441177.3308824-2.51758312-.2409686-.21579284-.1474585-.4028133-.3308824-.55746484-.5394821.7372922.3920236 1.39546036.3848305 2.2118766.0575447.61860614-.2481617 1.08256074-.8092231 1.29835358-1.4278293.1366688-.3884271.13307225-.7768542.13307225-1.1796675V.01510579h2.98153776c-.0035966 0-.0359655.28412723.039562.722906zm4.0784846 3.42031649v.63658888c-.348865-.08272059-.690537-.2050032-1.0106298-.36684783-.6222026-.30930307-1.1077365-.81641624-1.2048433-.92071611.111493.07193094.2229859.1366688.341672.1978101.762468.37763747 1.5069533.49272698 1.8738011.45316496z"></path></g></g></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://www.youtube.com/user/MTV" target="_blank" aria-label="Follow on youtube" rel="noopener" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Youtube" class="css-1wek9ec-Svg e1t3qibb0"><path d="M13,21 L13,11 L21,16 L13,21 Z M28.5022184,5.18670038 C26.0067004,4.5 15.9998683,4.5 15.9998683,4.5 C15.9998683,4.5 5.99329958,4.5 3.49778162,5.18670038 C2.1209532,5.56453434 1.03676997,6.67802211 0.668790386,8.09145108 C0,10.6537982 0,16 0,16 C0,16 0,21.3462018 0.668790386,23.9085489 C1.03676997,25.3219779 2.1209532,26.4354657 3.49778162,26.8132996 C5.99329958,27.5 15.9998683,27.5 15.9998683,27.5 C15.9998683,27.5 26.0067004,27.5 28.5022184,26.8132996 C29.8790468,26.4354657 30.96323,25.3219779 31.331473,23.9085489 C32,21.3462018 32,16 32,16 C32,16 32,10.6537982 31.331473,8.09145108 C30.96323,6.67802211 29.8790468,5.56453434 28.5022184,5.18670038 Z"></path></svg></a></li></ul></div><style data-emotion-css="14duqx3-Box-Wrapper">.css-14duqx3-Box-Wrapper{box-sizing:border-box;color:#a8a8ab;display:inline-block;font-weight:normal;}[dir='rtl'] .css-14duqx3-Box-Wrapper{direction:ltr;}</style><div class="css-14duqx3-Box-Wrapper e1eb2rhs0"><style data-emotion-css="1ktmwgx-StyledTypography">.css-1ktmwgx-StyledTypography{font:normal 800 1.2rem/1.25 "Gravity",sans-serif;text-transform:none;}</style><p class="css-1ktmwgx-StyledTypography e1wje7qk0">© 2022 Viacom International Inc.  All Rights Reserved.  MTV, EMA and all related titles, logos and characters are trademarks of Viacom International Inc.</p></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-3464e4f7.js"></script>
    <script src="/runtime-82a5ff01.js"></script>
    <script src="/gae-91c308b7.js"></script>
  </body>
</html>