<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>Rosé Is &#x27;On The Ground&#x27; And Looking Up - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.151fa60d56610aaa72ea.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/","channel":"news","events":"event16, event18","v.artist":"","v.pageSeries":"no-series","v.personality":"","Geo Code":"Music","v.genre":"Pop","v.newsStory":"Rosé Is &#39;On The Ground&#39; And Looking Up [Music]","v.storyDate":"03.17.2021","v.author":"MTV News Staff","v.contentOrigin":"ALLTRAFFIC:MTV","v.pageType":"News article","v.collectionTopic":"mtv.com","prop44":null,"v.coppa":"news:Feature","prop65":"News Article","v.pageFranchise":"no-franchise","v.pageUrl":"/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3175501"/>



    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:697172?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:697172?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:697172?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>

  <meta property="author" content="MTV News Staff">
    <meta property="og:author" content="MTV News Staff"/>
        <meta property="article:author" content="http://www.twitter.com/mtvnews">
        <meta property="article:author" content="http://www.facebook.com/mtvnews">

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script
    src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
    type="text/javascript"
    charset="UTF-8"
    data-domain-script="f28e0be2-970d-4f40-a901-276afaf62ca7-test"
    async>
  </script>
  <script
    type="text/javascript"
    src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"
    async>
  </script>
  <script>
    (function(a){
      var w=window,b='cbsoptanon',q='cmd',r='config';
      w[b] = w[b] ? w[b] : {};
      w[b][q] = w[b][q] ? w[b][q] : [];
      w[b][r] = w[b][r] ? w[b][r] : [];

      a.forEach(function(z){
        w[b][z] = w[b][z] || function(){
          var c=arguments;
          w[b][q].push(function(){
            w[b][z].apply(w[b],c);
          })
        }
      });
    })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);
</script>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=3.0.1" type="text/javascript" async></script>


  <link rel="amphtml" href="http://www.mtv.com/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/amp/">
<meta name="expression" content="shownav" />	<meta name="description" content="The Blackpink star stays true to herself in stunning solo debut: &#x27;I just wanted to find a song that introduced me the best to the world,&#x27; she says"/>
	<meta property="og:description" content="The Blackpink star stays true to herself in stunning solo debut: &#x27;I just wanted to find a song that introduced me the best to the world,&#x27; she says"/>
	<meta name="twitter:description" content="The Blackpink star stays true to herself in stunning solo debut: &#x27;I just wanted to find a song that introduced me the best to the world,&#x27; she says"/>
	<meta name="twitter:title" content="Rosé Is &#x27;On The Ground&#x27; And Looking Up"/>
	<meta property="og:title" content="Rosé Is &#x27;On The Ground&#x27; And Looking Up"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Rosé Is &#x27;On The Ground&#x27; And Looking Up",
      "url": "http://www.mtv.com/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:697172?quality=0.8&amp;format=jpg",
      "dateCreated": "2021-03-17T19:19:10+00:00",
      "articleSection": "Music",
      "creator": ["MTV News Staff"],
      "evergreen": false,
      "keywords": ["Pop","Feature"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3175501/rose-on-the-ground-interview-blackpink-solo-debut/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
        </div>
      </div>
    </div>
  </div>
</header>



  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3175501" data-taxonomy="genre:pop" class="post  pop"  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:697172?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:697172?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            YG
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy tier_one  ">
          
                  <a href="http://www.mtv.com/news/genre/pop/">
                    Pop
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                Rosé Is 'On The Ground' And Looking Up
              </span>
            </a>
          </h1>
          <p class="subhead">
              The Blackpink star stays true to herself in stunning solo debut: 'I just wanted to find a song that introduced me the best to the world,' she says
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/07/staff-author-250-1468362828.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/mtv-news-staff/" rel="author" class="author">MTV News Staff</a>
                            <a href="https://twitter.com/mtvnews" class="twitter" target="twitter"><span class="handle">mtvnews</span></a>
                        <time datetime="2021-03-17 15:19">1h ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p><i>By Ashlee Mitchell</i></p>
        <p>It’s finally <a href="http://www.mtv.com/news/3167294/blackpink-rose-saint-laurent-fall-2020/" target="_blank" rel="noopener noreferrer">Rosé</a>’s time to shine, and she’s ready to receive her flowers. The New Zealand-born, 24-year-old singer is a quarter of iconic K-pop girl group <a href="https://www.mtv.com/news/artist/blackpink/" target="_blank" rel="noopener noreferrer">Blackpink</a>, but she delivers enough for four on her first official solo effort. The main vocalist proves herself more than capable of holding her own with her two-song debut, <i>R</i>, which includes electropop lead single “On the Ground” and guitar-led ballad “Gone.” Both songs are sung entirely in English and give a refreshing new sound and vibe for Rosé as a performer who can stand alone.</p>
        <p>As we catch up via Zoom, Rosé’s sweet and friendly tone reveals how she’s fierce in her own right, a “kill ‘em with kindness” type of girl. But her bright personality is only one reason she’s managed to steal Blinks’ hearts worldwide. “I’m most excited about how my fans will react, how they are feeling about my whole single,” she says with anticipation. She is the second Blackpink member to debut as a solo artist, following Jennie’s 2018 single “<a href="https://www.youtube.com/watch?v=b73BI9eUkjM" target="_blank" rel="noopener noreferrer">Solo</a>.” Last October, the quartet released its first full studio album, <a href="http://www.mtv.com/news/3170531/blackpink-the-album-mood-music/"><i>The Album</i></a>, to rave reviews, a No. 2 spot on the <i>Billboard</i> 200, and plenty of fan propulsion. “This time around I think we really just tried to focus on a new sound and a straightforward and great message that we hope that our Blinks are needing right now.”</p>
        <p>Fans were waiting earnestly; she easily set a record for most pre-orders for a female Korean soloist before release and broke Psy’s record for most-viewed Korean soloist music video in 24 hours. These achievements are well deserved, as Rosé has been awaiting this moment almost as eagerly as her fans. “I’ve been preparing my solo for a very, very long time, but I think the first time I recorded a song regarding my solo was three years ago,” she says, reminiscing on the process. “We’ve had multiple songs come in and out, and we’ve recorded this and that, this type of music, that type of music, and it’s taken a long journey to get where we are at, but honestly, I think I just wanted to find a song that introduced me the best to the world.”</p>
        <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=CKZvWhCqx1s" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=CKZvWhCqx1s</a></div><p>A big part of that introduction is the ephemeral “On the Ground” music video, which boasts glamorous outfits and scenery straight from a dream, including plenty of pink, flower fields, and a staircase to heaven. Rosé calls it “a collage of representations of me” spanning marquees and stages as well as blockbuster pyrotechnics. Yet it’s intimately centered on her. “I think the director really tried to portray a timeline of myself, since the song does have the key [phrase] ‘whole life.’ I’ve worked my whole life, and so I think he really tried to present the past and present version of myself, and he wanted to see a collided world in that sense.” As far as Rosé is concerned, it’s already iconic. “Every time I watch it, I still get chills watching some scenes.”</p>
        <p>In late January, Rosé debuted her other new track, the emotional “Gone,” early for fans at Blackpink’s virtual concert The Show, garnering over 280,000 live viewers. “I recorded ‘Gone’ like two years ago. To be honest, I was very eager to put it out there and give it to my fans,” she explains. “I felt like it would be a very special thing to be able to sing my own song at my concert since I do know that a lot of my fans were waiting for that moment. Since we were preparing for it and we had just shot the video, we thought, why not give them a sneak peek of the video and kind of perform it for the first time? And I think it went well.” She sang the song alongside a guitarist while sitting on a swing set, allowing her angelic vocals to steal the show.</p>
        <p>Both songs contain introspective, honest lyrics that capture Rosé’s humble and shy personality behind her striking star power. Though she and her group often feel bigger than life, she hopes this solo debut serves as a reintroduction, and a way to humanize herself for the fans. “I think I just want them to know that I’m no different than anyone else. I have the same thoughts in life, go through the same phases, and just like, I’m a lost soul too sometimes.” She speaks softly, choosing her words with care. “I just wanted my fans to kind of learn that I’m just as human as everybody else, and I can relate to a lot of things that everybody may be going through at this time.”</p>
        <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=fjp4thii1WY" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=fjp4thii1WY</a></div><p>With lyrics like, “All my love is gone and the hate has grown / Standing all alone and I'm searching for something” on “Gone,” it’s apparent Rosé is ready to open up and embrace vulnerability. “On the Ground” provides the perfect contrast, taking a more confident stance, reminding listeners of the importance of being true to yourself. Rosé’s soulful delivery of the message makes it resonate even more.</p>
        <p>For Rosé, one of the biggest pop stars in the world, being true to her fans is likewise important, and she says she paid attention to their conversations in the lead-up to her solo debut. “That whole process was very interesting, looking at all the fans’ reactions, seeing them talk about what kind of song they think I will be coming out with, what kind of performance I would be having, what kind of genre I’d be coming out with,” she says, then laughs. “It was fun to kind of look at that process of how they had waited for my solo, and to also see me kind of develop my own style of music until I released it.” Her radiant energy makes it hard not to root for her, and this new chapter is obviously one she’s immensely proud of.</p>
        <p>As she reminds me, even with all the work she did to get to this place, her debut is just the beginning. “My homework is now to explore more as a solo artist,” she says. “I just started, the song has only just come out, I’m sure I have a long journey ahead of me. ... I have a lot of different types of genre songs that I already have archived, so I mean, I guess what my next step is — the world’s the limit.”</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/genre/pop/">Pop</a></li>
                    <li><a href="http://www.mtv.com/news/music/">Music</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3175501",
        "title": "Rosé Is 'On The Ground' And Looking Up",
        "contentType": "post",
        "taxonomy": [{"slug":"genre","description":null,"id":76,"name":"music-genre","terms":[{"modifiedDate":null,"id":66346,"label":"Pop","slug":"pop","description":"Pop music news on MTV.com","mgid":"mgid:aodb:term:mtv:66346","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"genre","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":73630,"label":"Music","slug":"music","description":"Your trusted destination for top music news, music industry information, and concert details.","mgid":"mgid:aodb:term:mtv:73630","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83282,"label":"Feature","slug":"feature","description":"In-depth, researched pieces (e.g. Cover Stories, a list of top movie scenes).","mgid":"mgid:aodb:term:mtv:83282","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"}],
        "dateCreated": "2021-03-17T19:19:10+00:00",
        "author": "MTV News Staff"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
      </ul>
  </div>
</div>

<link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdReg_84b31600c12cb46c2a816101ea83b73e.woff" rel="preload" type="font/woff"/><link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdBol_a3a7dad9173df1da3c7c9cb852a7bfb1.woff" rel="preload" type="font/woff"/><link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdSup_e28ba744cd97a9ff0dfb9ed620e6ede7.woff" rel="preload" type="font/woff"/><style>@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdReg_84b31600c12cb46c2a816101ea83b73e.woff)format('woff');font-weight:400;font-style:normal;}@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdBol_a3a7dad9173df1da3c7c9cb852a7bfb1.woff) format('woff');font-weight:700;font-style:normal;}@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdSup_e28ba744cd97a9ff0dfb9ed620e6ede7.woff) format('woff');font-weight:800;font-style:normal;}</style><style>html .viacomRoot {box-sizing:border-box;font-family:"Akzid", sans-serif;font-size:62.5%;-ms-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-text-size-adjust:100%;}body .viacomRoot {background:#f9f9f9;background-size:cover;color:#000000;font-family:"Akzid", sans-serif;margin:0;min-width:320px;-moz-osx-font-smoothing:grayscale;text-rendering:optimizelegibility;-webkit-font-smoothing:antialiased;}.viacomRoot  *::before, .viacomRoot  *::after, .viacomRoot  *{box-sizing:border-box;}.viacomRoot  [hidden], .viacomRoot  template{display:none;}.viacomRoot  ul{margin:0;padding:0;}.viacomRoot  article, .viacomRoot  aside, .viacomRoot  details, .viacomRoot  figcaption, .viacomRoot  figure, .viacomRoot  footer, .viacomRoot  header, .viacomRoot  hgroup, .viacomRoot  main, .viacomRoot  menu, .viacomRoot  nav, .viacomRoot  section, .viacomRoot  summary{display:block;}.viacomRoot  abbr[title]{border-bottom:1px dotted;}.viacomRoot  audio, .viacomRoot  audio, .viacomRoot  canvas, .viacomRoot  progress, .viacomRoot  video{display:inline-block;vertical-align:baseline;}.viacomRoot  audio:not([controls]){display:none;height:0;}.viacomRoot  code, .viacomRoot  kbd, .viacomRoot  pre, .viacomRoot  samp{font-family:monospace, monospace;font-size:1em;}.viacomRoot  dfn{font-style:italic;}.viacomRoot  fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em;}.viacomRoot  hr{moz-border-bottom-colors:none;moz-border-left-colors:none;moz-border-right-colors:none;moz-border-top-colors:none;border-color: #eee -moz-use-text-color -moz-use-text-color;border-image:none;border-style:solid none none;border-width:1px 0 0;box-sizing:content-box;height:0;margin-bottom:20px;margin-top:20px;}.viacomRoot  optgroup{font-weight:bold;}.viacomRoot  table{border-collapse:collapse;border-spacing:0;}.viacomRoot  td, .viacomRoot  th{padding:0;}.viacomRoot  a{background-color:transparent;}.viacomRoot  a:active, .viacomRoot  a:hover{outline:0;}.viacomRoot  a, .viacomRoot  a:focus, .viacomRoot  a:hover{text-decoration:none;}.viacomRoot  h1,.viacomRoot  h2,.viacomRoot  h3,.viacomRoot  h4,.viacomRoot  h5,.viacomRoot  h6,.viacomRoot  p{font-style:inherit;font-weight:inherit;margin:0;padding:0;}.viacomRoot  small{font-size:80%;}.viacomRoot  b, .viacomRoot  strong{font-weight:bold;}.viacomRoot  textarea{overflow:auto;}.viacomRoot  legend{border:0;padding:0;}.viacomRoot  pre{overflow:auto;}.viacomRoot  mark{background:#ff0;color:#000;}.viacomRoot input{line-height:normal;}.viacomRoot input[type="checkbox"], .viacomRoot input[type="radio"]{box-sizing:border-box;padding:0;}.viacomRoot input[type="number"]::-webkit-inner-spin-button, .viacomRoot input[type="number"]::-webkit-outer-spin-button{height:auto;}.viacomRoot input[type="search"]{box-sizing:content-box;-webkit-appearance:textfield;}.viacomRoot input[type="search"]::-webkit-search-cancel-button, .viacomRoot input[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}.viacomRoot  [role="button"]{cursor:pointer;}.viacomRoot  button{-moz-appearance:none;background:none;border-width:0;border:none;outline:none;overflow:visible;padding:0;}.viacomRoot  button:focus, .viacomRoot  button::-moz-focus-inner{outline:none;}.viacomRoot  button, .viacomRoot  input, .viacomRoot  optgroup, .viacomRoot  select, .viacomRoot  textarea{color:inherit;font:inherit;margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}.viacomRoot  button, .viacomRoot  input, .viacomRoot  textarea, .viacomRoot  select{font-family:inherit;font-size:inherit;line-height:inherit;}.viacomRoot  button, .viacomRoot  select{text-transform:none;}.viacomRoot  button, html .viacomRoot  input[type="button"], .viacomRoot  input[type="reset"], .viacomRoot  input[type="submit"]{-webkit-appearance:button;cursor:pointer;}.viacomRoot  button[disabled], html .viacomRoot  input[disabled]{cursor:default;}.viacomRoot  button::-moz-focus-inner, .viacomRoot  input::-moz-focus-inner{border:0;padding:0;}.viacomRoot  figure{margin:1em 40px;}.viacomRoot  img{border:0;vertical-align:middle;}.viacomRoot  svg:not(:root){overflow:hidden;};label:scopedStyles;</style><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="ExternalFooter viacomRoot css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="ueuux0-Box-Wrapper">.css-ueuux0-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-ueuux0-Box-Wrapper{background-color:#000000;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.ExternalFooter.viacomRoot .css-ueuux0-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="ExternalFooter" class="css-ueuux0-Box-Wrapper e1oevzfh0"><style data-emotion-css="1bgsypl-Box-Container-StyledContainer">.css-1bgsypl-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;}.ExternalFooter.viacomRoot .css-1bgsypl-Box-Container-StyledContainer{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-1bgsypl-Box-Container-StyledContainer e1oevzfh1"><style data-emotion-css="1pcv6xn-Box-Wrapper">.css-1pcv6xn-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-1pcv6xn-Box-Wrapper{margin-bottom:42px;text-align:center;}.ExternalFooter.viacomRoot .css-1pcv6xn-Box-Wrapper a:hover{color:#f7f908;}</style><div data-display-name="Footer-Navigation" class="css-1pcv6xn-Box-Wrapper e1imqny00"><ul><style data-emotion-css="1fr9jwj-Element">.ExternalFooter.viacomRoot .css-1fr9jwj-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.ExternalFooter.viacomRoot .css-1fr9jwj-Element > *{color:inherit;}</style><style data-emotion-css="8d9ebf-StyledTypography-Element">.css-8d9ebf-StyledTypography-Element{font:normal 700 1.2em/1 "Akzid",sans-serif;text-transform:lowercase;}.ExternalFooter.viacomRoot .css-8d9ebf-StyledTypography-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.ExternalFooter.viacomRoot .css-8d9ebf-StyledTypography-Element > *{color:inherit;}</style><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.paramountplus.com/" target="_blank" title="Paramount+" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Paramount+</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/kjd7md/frequently-asked-questions" target="_blank" title="FAQ/Help" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">FAQ/Help</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/bhws2g/privacy-policy" target="_blank" title="Privacy Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/h6rgr2/cookie-policy" target="_blank" title="Cookie Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Cookie Policy</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomprivacy.com/#web" target="_blank" title="Do Not Sell My Personal Information" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Do Not Sell My Personal Information</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/21l5d9/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Ad Choices<style data-emotion-css="4ao7fi-AdChoiceIcon">.ExternalFooter.viacomRoot .css-4ao7fi-AdChoiceIcon{color:#0badcc;margin-left:6px;}</style><style data-emotion-css="kn4dn2-Svg-AdChoiceIcon">.css-kn4dn2-Svg-AdChoiceIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;}.ExternalFooter.viacomRoot .css-kn4dn2-Svg-AdChoiceIcon{color:#0badcc;margin-left:6px;}</style><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1s6hxa40 css-kn4dn2-Svg-AdChoiceIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="AdChoices"><path d="M12.071 11.277c1.01 0 1.831.819 1.831 1.828s-.821 1.829-1.831 1.829c-1.008 0-1.827-.819-1.827-1.829s.819-1.828 1.827-1.828zm-8.894 20.56c-.337 0-.677-.085-.981-.261-.604-.351-.983-1-.983-1.701V1.831c0-.694.365-1.336.961-1.689.594-.358 1.334-.368 1.942-.037l25.64 13.969c.636.341 1.032 1.008 1.03 1.728-.004.723-.405 1.384-1.038 1.726l-16.699 8.947c-.606.324-1.342.31-1.934-.045-.592-.357-.955-.991-.955-1.685v-5.94c0-1.085.876-1.959 1.962-1.959 1.089 0 1.965.875 1.965 1.959v2.329s-.004.187.083.215c.083.041.207-.041.207-.041l10.062-5.39s.071-.022.071-.133c0-.108-.087-.145-.087-.145L5.574 5.375s-.178-.125-.308-.042c-.111.073-.122.216-.122.216v20.082s-.037.488.166.557c.174.063.486-.095.486-.095l.929-.539c.937-.547 2.137-.219 2.682.716.549.939.221 2.143-.714 2.684l-4.527 2.621c-.308.18-.647.265-.989.265z"></path></svg></a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacomcbs.careers/" target="_blank" title="Careers" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Careers</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep Viacom</a></li></ul></div><style data-emotion-css="z5jg2c-Box-StyledSocialShare">.css-z5jg2c-Box-StyledSocialShare{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a{color:#737373;}.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a:hover,.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a:focus{color:#f7f908;}</style><style data-emotion-css="1uvx5ag-Box-Wrapper-Box-StyledSocialShare">.css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare{box-sizing:border-box;margin-bottom:36px;color:#737373;box-sizing:border-box;}.css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare .e170jpnt0{display:inline-block;margin-bottom:18px;}.ExternalFooter.viacomRoot .css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare a{color:#737373;}.ExternalFooter.viacomRoot .css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare a:hover,.ExternalFooter.viacomRoot .css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare a:focus{color:#f7f908;}</style><div data-display-name="SocialShare" class="e1oevzfh2 css-1uvx5ag-Box-Wrapper-Box-StyledSocialShare e170jpnt2"><style data-emotion-css="1bbagt7-Box-Flex-StyledUnorderedList">.css-1bbagt7-Box-Flex-StyledUnorderedList{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:wrap;-ms-flex-flow:wrap;flex-flow:wrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><ul aria-hidden="true" class="css-1bbagt7-Box-Flex-StyledUnorderedList e170jpnt1"><style data-emotion-css="19v0buf-Box-StyledList">.css-19v0buf-Box-StyledList{box-sizing:border-box;display:inline-block;margin-right:24px;}.css-19v0buf-Box-StyledList:last-child{margin-right:0;}</style><li class="css-19v0buf-Box-StyledList e1yzejeg0"><style data-emotion-css="eujn3n-StyledLink">.css-eujn3n-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-eujn3n-StyledLink:hover,.css-eujn3n-StyledLink:focus{color:#f7f908;}</style><style data-emotion-css="1myjx0-StyledTypography-StyledLink">.css-1myjx0-StyledTypography-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1myjx0-StyledTypography-StyledLink:hover,.css-1myjx0-StyledTypography-StyledLink:focus{color:#f7f908;}</style><a data-display-name="Link" href="https://www.instagram.com/mtv/" target="_blank" aria-label="Follow on instagram" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Instagram" class="css-1wek9ec-Svg e1t3qibb0"><path d="M16 .063q-3.25 0-4.281.016T9.406.157t-2.203.25-1.672.5q-.813.313-1.5.734T2.687 2.75q-.656.656-1.094 1.344t-.75 1.469-.5 1.688-.25 2.188-.078 2.313-.016 4.281.016 4.281.078 2.281q.063 1.281.25 2.203t.5 1.672q.313.813.75 1.5t1.094 1.344 1.344 1.094 1.5.75q.75.281 1.672.484t2.203.266q1.281.031 2.313.063t4.281.031 4.281-.031 2.313-.063q1.281-.063 2.203-.266t1.672-.484q.781-.313 1.469-.75t1.375-1.094q.656-.656 1.094-1.344t.75-1.5q.281-.75.484-1.672t.266-2.203q.031-1.25.063-2.281t.031-4.281-.031-4.281-.063-2.313q-.063-1.281-.266-2.188t-.484-1.688q-.313-.781-.75-1.469T29.313 2.75q-.688-.688-1.375-1.109T26.469.907q-.75-.313-1.672-.5t-2.203-.25-2.313-.078T16 .063zm0 2.875q3.188 0 4.188.016t2.281.078q1.156.063 1.844.219t1.125.344q.563.219.984.484t.859.703q.406.406.688.844t.5 1q.156.406.328 1.094T29 9.564q.063 1.281.078 2.281t.016 4.188-.016 4.188-.078 2.25q-.031 1.188-.203 1.875t-.328 1.094q-.219.563-.5.984t-.688.859q-.438.406-.859.688t-.984.5q-.438.156-1.125.328t-1.844.234q-1.281.063-2.281.078T16 29.127q-3.219 0-4.219-.016t-2.25-.078q-1.156-.063-1.859-.234t-1.109-.328q-.563-.219-.984-.5t-.859-.688q-.406-.438-.688-.859t-.5-.984q-.156-.406-.328-1.094t-.234-1.875q-.063-1.25-.078-2.25t-.016-4.188.016-4.188.078-2.281q.063-1.156.234-1.844t.328-1.094q.219-.563.5-1t.688-.844q.438-.438.859-.703t.984-.484q.406-.188 1.109-.344t1.859-.219q1.25-.063 2.25-.078T16 2.938zm0 18.406q-2.219 0-3.781-1.563t-1.563-3.75q0-2.219 1.563-3.766T16 10.718t3.766 1.547 1.547 3.766q0 2.188-1.547 3.75T16 21.344zm0-13.5q-1.719 0-3.188.625-1.5.656-2.625 1.766t-1.75 2.609q-.656 1.5-.656 3.188t.656 3.188q.625 1.5 1.75 2.609t2.625 1.766q1.469.625 3.188.625 1.688 0 3.188-.625 1.5-.656 2.609-1.766t1.766-2.609.656-3.188-.656-3.188-1.766-2.609-2.609-1.766q-1.5-.625-3.188-.625zM26.438 7.5q0 .813-.547 1.359t-1.359.547q-.781 0-1.344-.547T22.625 7.5q0-.781.563-1.344t1.344-.563q.813 0 1.359.563t.547 1.344z"></path></svg></a></li><li class="css-19v0buf-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="http://www.facebook.com/MTV" target="_blank" aria-label="Follow on facebook" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Facebook" class="css-1wek9ec-Svg e1t3qibb0"><path d="M30.219 0H1.75Q1.031 0 .516.516T0 1.75v28.469q0 .75.516 1.266t1.234.516h15.344V19.595h-4.188v-4.813h4.188v-3.563q0-3.094 1.719-4.734t4.469-1.641q1.344 0 2.375.063t1.375.125v4.313h-2.563q-1.5 0-1.953.656t-.453 1.688v3.094h4.781l-.625 4.813h-4.156v12.406h8.156q.75 0 1.266-.516t.516-1.266V1.751q0-.719-.516-1.234T30.219.001z"></path></svg></a></li><li class="css-19v0buf-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://twitter.com/MTV" target="_blank" aria-label="Follow on twitter" class="e1yzejeg1 css-1myjx0-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 32" data-icon-name="Twitter" class="css-1wek9ec-Svg e1t3qibb0"><path d="M11.844 31.875q5.313 0 9.438-2.094 4.094-2.063 6.875-5.359t4.219-7.391q1.438-4.063 1.438-8.063v-.516l-.031-.516q1.156-.844 2.125-1.906t1.75-2.25q-1.063.469-2.172.797t-2.266.453q1.188-.75 2.078-1.891T36.595.592q-1.094.688-2.328 1.188t-2.547.75Q30.657 1.374 29.189.686t-3.125-.688q-1.594 0-3 .625t-2.453 1.719-1.672 2.563q-.594 1.469-.594 3.125 0 .5.047.953t.141.891q-2.406-.125-4.656-.781-2.25-.625-4.281-1.719T5.815 4.78q-1.75-1.469-3.188-3.313-.5.906-.781 1.922T1.565 5.53q0 2.094.953 3.844t2.484 2.844q-.938-.031-1.828-.297t-1.672-.703v.094q0 1.469.469 2.781.5 1.313 1.328 2.344t1.953 1.75 2.469 1q-.5.156-1.016.219t-1.016.063q-.375 0-.75-.031t-.719-.094q.375 1.188 1.063 2.219.719 1 1.656 1.734t2.094 1.172q1.125.438 2.406.469-1 .781-2.094 1.438-1.125.625-2.344 1.078t-2.5.672q-1.313.25-2.656.25-.469 0-.922-.031t-.922-.094q1.281.875 2.688 1.531 1.375.688 2.875 1.141t3.063.703q1.594.25 3.219.25z"></path></svg></a></li></ul></div><style data-emotion-css="dph7z1-Box-Wrapper">.css-dph7z1-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-dph7z1-Box-Wrapper{font:normal 700 1.2em/1 "Akzid",sans-serif;text-transform:lowercase;color:#737373;display:inline-block;font-weight:normal;}</style><div class="css-dph7z1-Box-Wrapper e1bctvi80">©2021 Viacom International Inc. ALL RIGHTS RESERVED. MTV AND ALL RELATED TITLES AND LOGOS ARE TRADEMARKS OF VIACOM INTERNATIONAL INC</div></div></footer></div>

</footer>
<script src="http://www.mtv.com/news/assets/main.151fa60d56610aaa72ea.js" type="text/javascript" async></script>


<script type='text/javascript'>
var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3175501"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<div data-zergnet-out-id="57215"></div><div class="preventAcceptance balaMainContainer" id="balaMainContainer" data-publish-date="2020-05-09T04:00:00.000+0000">
  <div class="preventAcceptance balaTextContainer" id="balaTextContainer">
    By using this site, you agree to its <a href="/legal/bhws2g/privacy-policy/" target="_blank">Privacy Policy</a> and <a href="/legal/o3ccr8/terms-of-use" target="_blank">Terms of Use</a>.
  </div>
  <div class="balaImageContainer" id="balaImageContainer">
    <img src="https://btg.mtvnservices.com/aria/images/redclose.png" class="balaCloseImage" id="balaCloseImage" alt="Close">
  </div>
</div>

</div>
</body>
</html>
<!-- PAGEOK -->
