<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>Dawn Richard&#x27;s &quot;Bussifame,&quot; Wizkid&#x27;s &quot;Longtime,&quot; And More Songs We Love - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.151fa60d56610aaa72ea.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3174415/bop-shop-dawn-richard-wizkid-serpentwithfeet/","channel":"news","events":"event16, event18","v.artist":"Jazmine Sullivan,Skepta,Dawn Richard,Lianne La Havas,Wizkid,serpentwithfeet","v.pageSeries":"no-series","v.personality":"","Geo Code":"Music","v.genre":"","v.newsStory":"Dawn Richard&#39;s \"Bussifame,\" Wizkid&#39;s \"Longtime,\" And More Songs We Love [Music]","v.storyDate":"02.19.2021","v.author":"MTV News Staff","v.contentOrigin":"ALLTRAFFIC:MTV","v.pageType":"News article","v.collectionTopic":"mtv.com","prop44":null,"v.coppa":"news:News","prop65":"News Article","v.pageFranchise":"Bop Shop","v.pageUrl":"/news/3174415/bop-shop-dawn-richard-wizkid-serpentwithfeet/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3174415"/>



    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:696700?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:696700?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:696700?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>

  <meta property="author" content="MTV News Staff">
    <meta property="og:author" content="MTV News Staff"/>
        <meta property="article:author" content="http://www.twitter.com/mtvnews">
        <meta property="article:author" content="http://www.facebook.com/mtvnews">

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script
    src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
    type="text/javascript"
    charset="UTF-8"
    data-domain-script="f28e0be2-970d-4f40-a901-276afaf62ca7-test"
    async>
  </script>
  <script
    type="text/javascript"
    src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"
    async>
  </script>
  <script>
    (function(a){
      var w=window,b='cbsoptanon',q='cmd',r='config';
      w[b] = w[b] ? w[b] : {};
      w[b][q] = w[b][q] ? w[b][q] : [];
      w[b][r] = w[b][r] ? w[b][r] : [];

      a.forEach(function(z){
        w[b][z] = w[b][z] || function(){
          var c=arguments;
          w[b][q].push(function(){
            w[b][z].apply(w[b],c);
          })
        }
      });
    })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);
</script>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=3.0.1" type="text/javascript" async></script>


  <meta name="expression" content="shownav" />	<meta name="description" content="Get the groove going with Genesis Owusu, then slow it down to Jazmine Sullivan"/>
	<meta property="og:description" content="Get the groove going with Genesis Owusu, then slow it down to Jazmine Sullivan"/>
	<meta name="twitter:description" content="Get the groove going with Genesis Owusu, then slow it down to Jazmine Sullivan"/>
	<meta name="twitter:title" content="Dawn Richard&#x27;s &quot;Bussifame,&quot; Wizkid&#x27;s &quot;Longtime,&quot; And More Songs We Love"/>
	<meta property="og:title" content="Dawn Richard&#x27;s &quot;Bussifame,&quot; Wizkid&#x27;s &quot;Longtime,&quot; And More Songs We Love"/>

    <link rel="canonical" href="http://www.mtv.com/news/3174415/bop-shop-dawn-richard-wizkid-serpentwithfeet/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3174415/bop-shop-dawn-richard-wizkid-serpentwithfeet/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3174415/bop-shop-dawn-richard-wizkid-serpentwithfeet/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
        </div>
      </div>
    </div>
  </div>
</header>



  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3174415" data-taxonomy="franchise:bop-shop" class="post  bop-shop"  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:696700?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:696700?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            Michael Hickey/Getty Images. Joseph Okpako/WireImage
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy tier_one  ">
          
                  <a href="http://www.mtv.com/news/franchise/bop-shop/">
                    Bop Shop
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                Dawn Richard's "Bussifame," Wizkid's "Longtime," And More Songs We Love
              </span>
            </a>
          </h1>
          <p class="subhead">
              Get the groove going with Genesis Owusu, then slow it down to Jazmine Sullivan
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/07/staff-author-250-1468362828.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/mtv-news-staff/" rel="author" class="author">MTV News Staff</a>
                            <a href="https://twitter.com/mtvnews" class="twitter" target="twitter"><span class="handle">mtvnews</span></a>
                        <time datetime="2021-02-19 12:17">23m ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p>The search for the ever-elusive "bop" is difficult. Playlists and streaming-service recommendations can only do so much. They often leave a lingering question: Are these songs really <em>good</em>, or are they just <em>new</em>?</p>
        <p>Enter <strong>Bop Shop</strong>, a hand-picked selection of songs from the MTV News team. This weekly collection doesn't discriminate by genre and can include anything — it's a snapshot of what's on our minds and what sounds good. And all February long, in honor of Black History Month, we shine the spotlight on Black musicians making art that feels vital to this moment.</p>
        <p>Get ready: The Bop Shop is now open for business.</p>
        <ul class="listicle">
        
        <li>
        <div class="listicle-item-title">Dawn Richard: "Bussifame"</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=uxfjLdQAA4I" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=uxfjLdQAA4I</a></div></div>
        <div class="listicle-item-body">
        <p>Little can prepare you for the force that is "Bussifame," a space-funk celebration from <a href="https://www.instagram.com/dawnrichard/?hl=en" rel="noopener" target="_blank">Dawn Richard</a>. In the song's video, which she directed herself, Richard embodies her persona as King Creole, an "assassin of stereotypes, a Black girl from the South at a crossroads in her artistic career," according to a statement. The beat is infectious against the backdrop of New Orleans, and Richard is here to make you move. —<em>Patrick Hosken</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Wizkid ft. Skepta: "Longtime"</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=RPxw0nR9HXU" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=RPxw0nR9HXU</a></div></div>
        <div class="listicle-item-body">
        <p><em><a href="http://www.mtv.com/news/3173047/albums-you-might-have-missed-2020/" rel="noopener" target="_blank">Made in Lagos</a></em>, the fourth album by Nigerian singer <a href="https://www.mtv.com/news/artist/wizkid/" rel="noopener" target="_blank">Wizkid</a>, is an Afrobeats-infused dance album that feels notably subdued. While it’s not outside his typical sound, it feels particularly soothing to sit in when you’ve got nowhere else to go. “Longtime” is the perfect example of its groove, where he trades lines with rapper Skepta about reuniting with a former flame. The track itself flickers with a certain sensuality, but also a simmering comfort: There’s no urgency in the commands to “whine it up, balance it up.” It’s a rhythm you can sit in for quite a while.—<em>Terron Moore</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Genesis Owusu: “Gold Chains”</div>
        <div class="listicle-item-media"><div class="inline-oembed youtu"><a href="https://youtu.be/idOcUE2C0WA" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtu">https://youtu.be/idOcUE2C0WA</a></div></div>
        <div class="listicle-item-body">
        <p>The molasses groove of <a href="https://www.instagram.com/genesisowusu/?hl=en" rel="noopener" target="_blank">Genesis Owusu</a>'s "Gold Chains" is as decadent as its title implies, even when the 22-year-old singer is processing the pitfalls of success and fame. The song's structure echoes the metaphor, vacillating between shimmering falsetto highs and rumbling, gravel-throated raps about depression and substance abuse. His debut album <i>Smiling With No Teeth</i>, out March 5, promises more lustrous, multi-layered funk. —<em>Coco Romack</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Quami.xyz: “Running Away”</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=9C0d9SPbfy4" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=9C0d9SPbfy4</a></div></div>
        <div class="listicle-item-body">
        <p>Punxsutawney Phil called for another six weeks of winter, but thankfully <a href="https://www.instagram.com/quami.xyz/" rel="noopener" target="_blank">Quami.xyz</a> has the perfect soundtrack for your winter blues with “Running Away.” The moody and dramatic track bounces and dodges genre like its creator evades demons in the theatrical video. But despite the inherent heaviness, what really sells the song is the air of optimism the Ontario singer slips into the refrain: the realization that one “can’t keep running away.” —<em>Carson Mlnarik</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Jazmine Sullivan: "Lost One”</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=1NMz1jsoNoU" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=1NMz1jsoNoU</a></div></div>
        <div class="listicle-item-body">
        <p>A classic R&B ballad requires the absolute loss of pretense: not trying to convince the listener of what you don’t yet know — that everything will end well — and striking the heart-wrenching, guttural center of a primal feeling of the very moment, whether in the throes of falling in love or in the pitiful depth of loss. “Lost One” is devoid of anything but pure sorrow, wherein <a href="https://www.instagram.com/jazminesullivan/?hl=en" rel="noopener" target="_blank">Sullivan</a> gets drunk, has sex with strangers, and loses all restraint in the name of coping with the consequences of her actions. “Please don’t forget about me, try not to love no one [else],” she wails, before reconsidering her request. “I know that’s too much to ask,” she says. “I know I’m a selfish bitch.” —<em>Terron Moore</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Robert Glasper ft. H.E.R. & Meshell Ndegeocello: "Better Than I Imagined" (DJ Tunez Remix)</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=zojP_m5ehuw" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=zojP_m5ehuw</a></div></div>
        <div class="listicle-item-body">
        <p>Unlike the <a href="https://www.youtube.com/watch?v=8yQE8v-5GTU" rel="noopener" target="_blank">moody original</a> and the <a href="https://www.youtube.com/watch?v=UvauyK8w8tY" rel="noopener" target="_blank">taffy-pulled Kaytranada take</a>, DJ Tunez's take on this triple-threat stunner maximizes the bass and background rhythms, gradually removing elements until all that's left are some chords and the vapor of suggestion. You're just gonna have to listen again. —<em>Patrick Hosken</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Yung Baby Tate ft. Flo Milli: “I Am”</div>
        <div class="listicle-item-media"><div class="inline-oembed youtu"><a href="https://youtu.be/QdSDiCoJ3i8" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtu">https://youtu.be/QdSDiCoJ3i8</a></div></div>
        <div class="listicle-item-body">
        <p>I spend an embarrassing amount of my free time these days on TikTok, which is to say that I have it on the good authority of multiple WitchTokers that “I Am” is the song to manifest to in 2021. A bright-voiced <a href="http://www.mtv.com/news/3147067/women-in-music-red-bull-music-festival-atlanta/" rel="noopener" target="_blank">Yung Baby Tate</a> wills her own health, wealth, and confidence into existence via infectious rhymes, affirming she is indeed “that bitch.” The best part? Tate wrote her recipe for success right there into the song: “Yeah, look in that mirror / Tell yourself everything that you wanna hear.” —<em>Sam Manzella</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Lianne La Havas: “Please Don’t Make Me Cry”</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=8n01dSyjwUM" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=8n01dSyjwUM</a></div></div>
        <div class="listicle-item-body">
        <p>There’s an army of feelings that may swell in the wake of starting something new: heart-bursting excitement, blood-rushing fear, paralyzing apprehension. But there’s something remarkable about the rather cautious approach on “Please Don’t Make Me Cry,” a delicate ask over humbled drums and guitar that feels emboldened by its subtleties. There is excitement, and fear, and apprehension, but it’s all calmed into a five-minute exhaling, a release into whatever is to come. “I’ll show you my prettiest scars,” <a href="https://www.instagram.com/liannelahavas/" rel="noopener" target="_blank">Lianne La Havas</a> offers. “They make us whatever we are.”—<em>Terron Moore</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Cocoelusive: “LoveJam”</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=3I4L2yX5V3A" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=3I4L2yX5V3A</a></div></div>
        <div class="listicle-item-body">
        <p>British R&B singer <a href="https://www.instagram.com/cocoelusive/" rel="noopener" target="_blank">Cocoelusive</a> slows it down to lament an irresistible romance in “LoveJam.” While she can’t seem to make up her mind about a lover, crooning candid lyrics like a stream of consciousness, it’s the combination of a hypnotizing beat and her honeyed voice that will have you lost with her, only to be pulled out by tongue-in-cheek teases like “I’m from England, so my blood is colder.” —<em>Carson Mlnarik</em></p>
        </div>
        </li>
        
        <li>
        <div class="listicle-item-title">Serpentwithfeet: "Same Size Shoe"</div>
        <div class="listicle-item-media"><div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=LoU64V-uFzQ&feature=youtu.be" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=LoU64V-uFzQ&feature=youtu.be</a></div></div>
        <div class="listicle-item-body">
        <p>Ahead of the gorgeous, exploratory <i>Deacon</i>, Serpentwithfeet is back with another preview of the album. This time, it's a lovely melody based around a repeating hook: "Me and my boo wear the same size shoe." Like on "<a href="http://www.mtv.com/news/3173856/bop-shop-serpentwithfeet-dayglow-arlo-parks/" rel="noopener" target="_blank">Fellowship</a>," it wrings beauty from a simple mantra, a concept Serpentwithfeet sums up in the press release: "I prefer to date and love on Black men. I don't want to be with anyone who can't go to my barber or walk a mile in my shoes." —<em>Patrick Hosken</em></p>
        </div>
        </li>
        
        </ul>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/franchise/bop-shop/">Bop Shop</a></li>
                    <li><a href="http://www.mtv.com/news/music/">Music</a></li>
                    <li><a href="http://www.mtv.com/news/artist/jazmine-sullivan/">Jazmine Sullivan</a></li>
                    <li><a href="http://www.mtv.com/news/artist/skepta/">Skepta</a></li>
                    <li><a href="http://www.mtv.com/news/artist/dawn-richard/">Dawn Richard</a></li>
                    <li><a href="http://www.mtv.com/news/artist/lianne-la-havas/">Lianne La Havas</a></li>
                    <li><a href="http://www.mtv.com/news/artist/wizkid/">Wizkid</a></li>
                    <li><a href="http://www.mtv.com/news/artist/serpentwithfeet/">serpentwithfeet</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3174415",
        "title": "Dawn Richard's "Bussifame," Wizkid's "Longtime," And More Songs We Love",
        "contentType": "post",
        "taxonomy": [{"slug":"franchise","description":null,"id":75,"name":"franchise","terms":[{"modifiedDate":null,"id":89588,"label":"Bop Shop","slug":"bop-shop","description":null,"mgid":"mgid:aodb:term:mtv:89588","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"franchise","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":73630,"label":"Music","slug":"music","description":"Your trusted destination for top music news, music industry information, and concert details.","mgid":"mgid:aodb:term:mtv:73630","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","mgid":"mgid:aodb:term:mtv:83281","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"artist","description":null,"id":82,"name":"artist","terms":[{"modifiedDate":null,"id":72091,"label":"Jazmine Sullivan","slug":"jazmine-sullivan","description":null,"mgid":"mgid:aodb:term:mtv:72091","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}},{"modifiedDate":null,"id":73698,"label":"Skepta","slug":"skepta","description":null,"mgid":"mgid:aodb:term:mtv:73698","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}},{"modifiedDate":null,"id":74218,"label":"Dawn Richard","slug":"dawn-richard","description":null,"mgid":"mgid:aodb:term:mtv:74218","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}},{"modifiedDate":null,"id":74626,"label":"Lianne La Havas","slug":"lianne-la-havas","description":null,"mgid":"mgid:aodb:term:mtv:74626","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}},{"modifiedDate":null,"id":84048,"label":"Wizkid","slug":"wizkid","description":null,"mgid":"mgid:aodb:term:mtv:84048","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}},{"modifiedDate":null,"id":89650,"label":"serpentwithfeet","slug":"serpentwithfeet","description":null,"mgid":"mgid:aodb:term:mtv:89650","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"artist"}],
        "dateCreated": "2021-02-19T17:17:04+00:00",
        "author": "MTV News Staff"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
      </ul>
  </div>
</div>

<link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdReg_84b31600c12cb46c2a816101ea83b73e.woff" rel="preload" type="font/woff"/><link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdBol_a3a7dad9173df1da3c7c9cb852a7bfb1.woff" rel="preload" type="font/woff"/><link as="font" href="https://www.mtv.com/public/fonts/AkzidGroStdSup_e28ba744cd97a9ff0dfb9ed620e6ede7.woff" rel="preload" type="font/woff"/><style>@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdReg_84b31600c12cb46c2a816101ea83b73e.woff)format('woff');font-weight:400;font-style:normal;}@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdBol_a3a7dad9173df1da3c7c9cb852a7bfb1.woff) format('woff');font-weight:700;font-style:normal;}@font-face{font-family:Akzid;src:url(https://www.mtv.com/public/fonts/AkzidGroStdSup_e28ba744cd97a9ff0dfb9ed620e6ede7.woff) format('woff');font-weight:800;font-style:normal;}</style><style>html .viacomRoot {box-sizing:border-box;font-family:"Akzid", sans-serif;font-size:62.5%;-ms-text-size-adjust:100%;-webkit-tap-highlight-color:rgba(0, 0, 0, 0);-webkit-text-size-adjust:100%;}body .viacomRoot {background:#f9f9f9;background-size:cover;color:#000000;font-family:"Akzid", sans-serif;margin:0;min-width:320px;-moz-osx-font-smoothing:grayscale;text-rendering:optimizelegibility;-webkit-font-smoothing:antialiased;}.viacomRoot  *::before, .viacomRoot  *::after, .viacomRoot  *{box-sizing:border-box;}.viacomRoot  [hidden], .viacomRoot  template{display:none;}.viacomRoot  ul{margin:0;padding:0;}.viacomRoot  article, .viacomRoot  aside, .viacomRoot  details, .viacomRoot  figcaption, .viacomRoot  figure, .viacomRoot  footer, .viacomRoot  header, .viacomRoot  hgroup, .viacomRoot  main, .viacomRoot  menu, .viacomRoot  nav, .viacomRoot  section, .viacomRoot  summary{display:block;}.viacomRoot  abbr[title]{border-bottom:1px dotted;}.viacomRoot  audio, .viacomRoot  audio, .viacomRoot  canvas, .viacomRoot  progress, .viacomRoot  video{display:inline-block;vertical-align:baseline;}.viacomRoot  audio:not([controls]){display:none;height:0;}.viacomRoot  code, .viacomRoot  kbd, .viacomRoot  pre, .viacomRoot  samp{font-family:monospace, monospace;font-size:1em;}.viacomRoot  dfn{font-style:italic;}.viacomRoot  fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em;}.viacomRoot  hr{moz-border-bottom-colors:none;moz-border-left-colors:none;moz-border-right-colors:none;moz-border-top-colors:none;border-color: #eee -moz-use-text-color -moz-use-text-color;border-image:none;border-style:solid none none;border-width:1px 0 0;box-sizing:content-box;height:0;margin-bottom:20px;margin-top:20px;}.viacomRoot  optgroup{font-weight:bold;}.viacomRoot  table{border-collapse:collapse;border-spacing:0;}.viacomRoot  td, .viacomRoot  th{padding:0;}.viacomRoot  a{background-color:transparent;}.viacomRoot  a:active, .viacomRoot  a:hover{outline:0;}.viacomRoot  a, .viacomRoot  a:focus, .viacomRoot  a:hover{text-decoration:none;}.viacomRoot  h1,.viacomRoot  h2,.viacomRoot  h3,.viacomRoot  h4,.viacomRoot  h5,.viacomRoot  h6,.viacomRoot  p{font-style:inherit;font-weight:inherit;margin:0;padding:0;}.viacomRoot  small{font-size:80%;}.viacomRoot  b, .viacomRoot  strong{font-weight:bold;}.viacomRoot  textarea{overflow:auto;}.viacomRoot  legend{border:0;padding:0;}.viacomRoot  pre{overflow:auto;}.viacomRoot  mark{background:#ff0;color:#000;}.viacomRoot input{line-height:normal;}.viacomRoot input[type="checkbox"], .viacomRoot input[type="radio"]{box-sizing:border-box;padding:0;}.viacomRoot input[type="number"]::-webkit-inner-spin-button, .viacomRoot input[type="number"]::-webkit-outer-spin-button{height:auto;}.viacomRoot input[type="search"]{box-sizing:content-box;-webkit-appearance:textfield;}.viacomRoot input[type="search"]::-webkit-search-cancel-button, .viacomRoot input[type="search"]::-webkit-search-decoration{-webkit-appearance:none;}.viacomRoot  [role="button"]{cursor:pointer;}.viacomRoot  button{-moz-appearance:none;background:none;border-width:0;border:none;outline:none;overflow:visible;padding:0;}.viacomRoot  button:focus, .viacomRoot  button::-moz-focus-inner{outline:none;}.viacomRoot  button, .viacomRoot  input, .viacomRoot  optgroup, .viacomRoot  select, .viacomRoot  textarea{color:inherit;font:inherit;margin:0;font-family:inherit;font-size:inherit;line-height:inherit;}.viacomRoot  button, .viacomRoot  input, .viacomRoot  textarea, .viacomRoot  select{font-family:inherit;font-size:inherit;line-height:inherit;}.viacomRoot  button, .viacomRoot  select{text-transform:none;}.viacomRoot  button, html .viacomRoot  input[type="button"], .viacomRoot  input[type="reset"], .viacomRoot  input[type="submit"]{-webkit-appearance:button;cursor:pointer;}.viacomRoot  button[disabled], html .viacomRoot  input[disabled]{cursor:default;}.viacomRoot  button::-moz-focus-inner, .viacomRoot  input::-moz-focus-inner{border:0;padding:0;}.viacomRoot  figure{margin:1em 40px;}.viacomRoot  img{border:0;vertical-align:middle;}.viacomRoot  svg:not(:root){overflow:hidden;};label:scopedStyles;</style><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="ExternalFooter viacomRoot css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="ueuux0-Box-Wrapper">.css-ueuux0-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-ueuux0-Box-Wrapper{background-color:#000000;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.ExternalFooter.viacomRoot .css-ueuux0-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="ExternalFooter" class="css-ueuux0-Box-Wrapper e1oevzfh0"><style data-emotion-css="1bgsypl-Box-Container-StyledContainer">.css-1bgsypl-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;}.ExternalFooter.viacomRoot .css-1bgsypl-Box-Container-StyledContainer{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-1bgsypl-Box-Container-StyledContainer e1oevzfh1"><style data-emotion-css="1pcv6xn-Box-Wrapper">.css-1pcv6xn-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-1pcv6xn-Box-Wrapper{margin-bottom:42px;text-align:center;}.ExternalFooter.viacomRoot .css-1pcv6xn-Box-Wrapper a:hover{color:#f7f908;}</style><div data-display-name="Footer-Navigation" class="css-1pcv6xn-Box-Wrapper e1imqny00"><ul><style data-emotion-css="1fr9jwj-Element">.ExternalFooter.viacomRoot .css-1fr9jwj-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.ExternalFooter.viacomRoot .css-1fr9jwj-Element > *{color:inherit;}</style><style data-emotion-css="8d9ebf-StyledTypography-Element">.css-8d9ebf-StyledTypography-Element{font:normal 700 1.2em/1 "Akzid",sans-serif;text-transform:lowercase;}.ExternalFooter.viacomRoot .css-8d9ebf-StyledTypography-Element{color:#737373;display:inline-block;margin:0 12px 6px;}.ExternalFooter.viacomRoot .css-8d9ebf-StyledTypography-Element > *{color:inherit;}</style><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.paramountplus.com/" target="_blank" title="Paramount+" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Paramount+</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/kjd7md/frequently-asked-questions" target="_blank" title="FAQ/Help" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">FAQ/Help</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/bhws2g/privacy-policy" target="_blank" title="Privacy Policy" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomprivacy.com/#web" target="_blank" title="Do Not Sell My Personal Information" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Do Not Sell My Personal Information</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/xuqfse/copyright-compliance" target="_blank" title="Copyright" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.mtv.com/legal/21l5d9/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Ad Choices<style data-emotion-css="4ao7fi-AdChoiceIcon">.ExternalFooter.viacomRoot .css-4ao7fi-AdChoiceIcon{color:#0badcc;margin-left:6px;}</style><style data-emotion-css="kn4dn2-Svg-AdChoiceIcon">.css-kn4dn2-Svg-AdChoiceIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;}.ExternalFooter.viacomRoot .css-kn4dn2-Svg-AdChoiceIcon{color:#0badcc;margin-left:6px;}</style><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1s6hxa40 css-kn4dn2-Svg-AdChoiceIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="AdChoices"><path d="M12.071 11.277c1.01 0 1.831.819 1.831 1.828s-.821 1.829-1.831 1.829c-1.008 0-1.827-.819-1.827-1.829s.819-1.828 1.827-1.828zm-8.894 20.56c-.337 0-.677-.085-.981-.261-.604-.351-.983-1-.983-1.701V1.831c0-.694.365-1.336.961-1.689.594-.358 1.334-.368 1.942-.037l25.64 13.969c.636.341 1.032 1.008 1.03 1.728-.004.723-.405 1.384-1.038 1.726l-16.699 8.947c-.606.324-1.342.31-1.934-.045-.592-.357-.955-.991-.955-1.685v-5.94c0-1.085.876-1.959 1.962-1.959 1.089 0 1.965.875 1.965 1.959v2.329s-.004.187.083.215c.083.041.207-.041.207-.041l10.062-5.39s.071-.022.071-.133c0-.108-.087-.145-.087-.145L5.574 5.375s-.178-.125-.308-.042c-.111.073-.122.216-.122.216v20.082s-.037.488.166.557c.174.063.486-.095.486-.095l.929-.539c.937-.547 2.137-.219 2.682.716.549.939.221 2.143-.714 2.684l-4.527 2.621c-.308.18-.647.265-.989.265z"></path></svg></a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://viacomcbs.careers/" target="_blank" title="Careers" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Careers</a></li><li class="e11x0xiu0 css-8d9ebf-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep Viacom</a></li></ul></div><style data-emotion-css="z5jg2c-Box-StyledSocialShare">.css-z5jg2c-Box-StyledSocialShare{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a{color:#737373;}.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a:hover,.ExternalFooter.viacomRoot .css-z5jg2c-Box-StyledSocialShare a:focus{color:#f7f908;}</style><style data-emotion-css="1dzaa8h-Box-Wrapper-Box-StyledSocialShare">.css-1dzaa8h-Box-Wrapper-Box-StyledSocialShare{box-sizing:border-box;margin-bottom:36px;color:#737373;box-sizing:border-box;}.css-1dzaa8h-Box-Wrapper-Box-StyledSocialShare .e170jpnt0{display:inline-block;margin-bottom:18px;}.ExternalFooter.viacomRoot .css-1dzaa8h-Box-Wrapper-Box-StyledSocialShare a{color:#737373;}.ExternalFooter.viacomRoot .css-1dzaa8h-Box-Wrapper-Box-StyledSocialShare a:hover,.ExternalFooter.viacomRoot .css-1dzaa8h-Box-Wrapper-Box-StyledSocialShare a:focus{color:#f7f908;}</style><div data-display-name="SocialShare" class="e1oevzfh2 css-1dzaa8h-Box-Wrapper-Box-StyledSocialShare e170jpnt2"><style data-emotion-css="1gxspis-Box-Flex-StyledUnorderedList">.css-1gxspis-Box-Flex-StyledUnorderedList{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:wrap;-ms-flex-flow:wrap;flex-flow:wrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><ul aria-hidden="true" class="css-1gxspis-Box-Flex-StyledUnorderedList e170jpnt1"><style data-emotion-css="e1vrud-Box-StyledList">.css-e1vrud-Box-StyledList{box-sizing:border-box;display:inline-block;margin-right:24px;}.css-e1vrud-Box-StyledList:last-child{margin-right:0;}</style><li class="css-e1vrud-Box-StyledList e1yzejeg0"><style data-emotion-css="8qylse-StyledLink">.css-8qylse-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-8qylse-StyledLink:hover,.css-8qylse-StyledLink:focus{color:#f7f908;}</style><style data-emotion-css="1uek7gv-StyledTypography-StyledLink">.css-1uek7gv-StyledTypography-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-1uek7gv-StyledTypography-StyledLink:hover,.css-1uek7gv-StyledTypography-StyledLink:focus{color:#f7f908;}</style><a data-display-name="Link" href="https://www.instagram.com/mtv/" target="_blank" aria-label="Follow on instagram" class="e1yzejeg1 css-1uek7gv-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Instagram" class="css-1wek9ec-Svg e1t3qibb0"><path d="M16 .063q-3.25 0-4.281.016T9.406.157t-2.203.25-1.672.5q-.813.313-1.5.734T2.687 2.75q-.656.656-1.094 1.344t-.75 1.469-.5 1.688-.25 2.188-.078 2.313-.016 4.281.016 4.281.078 2.281q.063 1.281.25 2.203t.5 1.672q.313.813.75 1.5t1.094 1.344 1.344 1.094 1.5.75q.75.281 1.672.484t2.203.266q1.281.031 2.313.063t4.281.031 4.281-.031 2.313-.063q1.281-.063 2.203-.266t1.672-.484q.781-.313 1.469-.75t1.375-1.094q.656-.656 1.094-1.344t.75-1.5q.281-.75.484-1.672t.266-2.203q.031-1.25.063-2.281t.031-4.281-.031-4.281-.063-2.313q-.063-1.281-.266-2.188t-.484-1.688q-.313-.781-.75-1.469T29.313 2.75q-.688-.688-1.375-1.109T26.469.907q-.75-.313-1.672-.5t-2.203-.25-2.313-.078T16 .063zm0 2.875q3.188 0 4.188.016t2.281.078q1.156.063 1.844.219t1.125.344q.563.219.984.484t.859.703q.406.406.688.844t.5 1q.156.406.328 1.094T29 9.564q.063 1.281.078 2.281t.016 4.188-.016 4.188-.078 2.25q-.031 1.188-.203 1.875t-.328 1.094q-.219.563-.5.984t-.688.859q-.438.406-.859.688t-.984.5q-.438.156-1.125.328t-1.844.234q-1.281.063-2.281.078T16 29.127q-3.219 0-4.219-.016t-2.25-.078q-1.156-.063-1.859-.234t-1.109-.328q-.563-.219-.984-.5t-.859-.688q-.406-.438-.688-.859t-.5-.984q-.156-.406-.328-1.094t-.234-1.875q-.063-1.25-.078-2.25t-.016-4.188.016-4.188.078-2.281q.063-1.156.234-1.844t.328-1.094q.219-.563.5-1t.688-.844q.438-.438.859-.703t.984-.484q.406-.188 1.109-.344t1.859-.219q1.25-.063 2.25-.078T16 2.938zm0 18.406q-2.219 0-3.781-1.563t-1.563-3.75q0-2.219 1.563-3.766T16 10.718t3.766 1.547 1.547 3.766q0 2.188-1.547 3.75T16 21.344zm0-13.5q-1.719 0-3.188.625-1.5.656-2.625 1.766t-1.75 2.609q-.656 1.5-.656 3.188t.656 3.188q.625 1.5 1.75 2.609t2.625 1.766q1.469.625 3.188.625 1.688 0 3.188-.625 1.5-.656 2.609-1.766t1.766-2.609.656-3.188-.656-3.188-1.766-2.609-2.609-1.766q-1.5-.625-3.188-.625zM26.438 7.5q0 .813-.547 1.359t-1.359.547q-.781 0-1.344-.547T22.625 7.5q0-.781.563-1.344t1.344-.563q.813 0 1.359.563t.547 1.344z"></path></svg></a></li><li class="css-e1vrud-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="http://www.facebook.com/MTV" target="_blank" aria-label="Follow on facebook" class="e1yzejeg1 css-1uek7gv-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Facebook" class="css-1wek9ec-Svg e1t3qibb0"><path d="M30.219 0H1.75Q1.031 0 .516.516T0 1.75v28.469q0 .75.516 1.266t1.234.516h15.344V19.595h-4.188v-4.813h4.188v-3.563q0-3.094 1.719-4.734t4.469-1.641q1.344 0 2.375.063t1.375.125v4.313h-2.563q-1.5 0-1.953.656t-.453 1.688v3.094h4.781l-.625 4.813h-4.156v12.406h8.156q.75 0 1.266-.516t.516-1.266V1.751q0-.719-.516-1.234T30.219.001z"></path></svg></a></li><li class="css-e1vrud-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://twitter.com/MTV" target="_blank" aria-label="Follow on twitter" class="e1yzejeg1 css-1uek7gv-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" aria-labelledby="" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 32" data-icon-name="Twitter" class="css-1wek9ec-Svg e1t3qibb0"><path d="M11.844 31.875q5.313 0 9.438-2.094 4.094-2.063 6.875-5.359t4.219-7.391q1.438-4.063 1.438-8.063v-.516l-.031-.516q1.156-.844 2.125-1.906t1.75-2.25q-1.063.469-2.172.797t-2.266.453q1.188-.75 2.078-1.891T36.595.592q-1.094.688-2.328 1.188t-2.547.75Q30.657 1.374 29.189.686t-3.125-.688q-1.594 0-3 .625t-2.453 1.719-1.672 2.563q-.594 1.469-.594 3.125 0 .5.047.953t.141.891q-2.406-.125-4.656-.781-2.25-.625-4.281-1.719T5.815 4.78q-1.75-1.469-3.188-3.313-.5.906-.781 1.922T1.565 5.53q0 2.094.953 3.844t2.484 2.844q-.938-.031-1.828-.297t-1.672-.703v.094q0 1.469.469 2.781.5 1.313 1.328 2.344t1.953 1.75 2.469 1q-.5.156-1.016.219t-1.016.063q-.375 0-.75-.031t-.719-.094q.375 1.188 1.063 2.219.719 1 1.656 1.734t2.094 1.172q1.125.438 2.406.469-1 .781-2.094 1.438-1.125.625-2.344 1.078t-2.5.672q-1.313.25-2.656.25-.469 0-.922-.031t-.922-.094q1.281.875 2.688 1.531 1.375.688 2.875 1.141t3.063.703q1.594.25 3.219.25z"></path></svg></a></li></ul></div><style data-emotion-css="dph7z1-Box-Wrapper">.css-dph7z1-Box-Wrapper{box-sizing:border-box;}.ExternalFooter.viacomRoot .css-dph7z1-Box-Wrapper{font:normal 700 1.2em/1 "Akzid",sans-serif;text-transform:lowercase;color:#737373;display:inline-block;font-weight:normal;}</style><div class="css-dph7z1-Box-Wrapper e1bctvi80">©2021 Viacom International Inc. ALL RIGHTS RESERVED. MTV AND ALL RELATED TITLES AND LOGOS ARE TRADEMARKS OF VIACOM INTERNATIONAL INC</div></div></footer></div>

</footer>
<script src="http://www.mtv.com/news/assets/main.151fa60d56610aaa72ea.js" type="text/javascript" async></script>


<script type='text/javascript'>
var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3174415"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<div data-zergnet-out-id="57215"></div><div class="preventAcceptance balaMainContainer" id="balaMainContainer" data-publish-date="2020-05-09T04:00:00.000+0000">
  <div class="preventAcceptance balaTextContainer" id="balaTextContainer">
    By using this site, you agree to its <a href="/legal/bhws2g/privacy-policy/" target="_blank">Privacy Policy</a> and <a href="/legal/o3ccr8/terms-of-use" target="_blank">Terms of Use</a>.
  </div>
  <div class="balaImageContainer" id="balaImageContainer">
    <img src="https://btg.mtvnservices.com/aria/images/redclose.png" class="balaCloseImage" id="balaCloseImage" alt="Close">
  </div>
</div>

</div>
</body>
</html>
<!-- PAGEOK -->
