<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.e1e346f605ee66af981a.css" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="https://www.mtv.com/media/news-base.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/","channel":"news","events":"event16, event18","prop1":"Kanye West","prop8":"none","prop9":"","prop11":"","prop12":"Celebrity","prop14":"Hip-Hop","prop15":"no-franchise","prop18":"Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery [Celebrity]","prop19":"06.04.2020","prop20":"Patrick Hosken","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:News","prop65":"News Article","eVar6":"none","eVar9":"/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3166422"/>


  
    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693214?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693214?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693214?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>
  
  <meta property="author" content="Patrick Hosken">
    <meta property="og:author" content="Patrick Hosken"/>
        <meta property="article:author" content="http://www.twitter.com/patrickhosken">

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=1.13.10" type="text/javascript" async></script>


  <link rel="amphtml" href="http://www.mtv.com/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/amp/">
<meta name="expression" content="shownav" />	<meta name="description" content="He&#x27;s also contributing to Black-owned businesses"/>
	<meta property="og:description" content="He&#x27;s also contributing to Black-owned businesses"/>
	<meta name="twitter:description" content="He&#x27;s also contributing to Black-owned businesses"/>
	<meta name="twitter:title" content="Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery"/>
	<meta property="og:title" content="Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery",
      "url": "http://www.mtv.com/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693214?quality=0.8&amp;format=jpg",
      "dateCreated": "2020-06-04T20:05:32+00:00",
      "articleSection": "Celebrity",
      "creator": ["Patrick Hosken"],
      "evergreen": false,
      "keywords": ["Hip-Hop","Kanye West","News"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3166422/kanye-west-donation-george-floyd-breonna-taylor-ahmaud-arbery/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <div id="hamburger-holder">
            </div>
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
          <div class="search_wrapper">
            <div class="search_btn"></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>








  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3166422" data-taxonomy="genre:hip-hop" class="post  hip-hop"  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693214?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693214?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            Pierre Suu/GC Images
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy tier_one  ">
          
                  <a href="http://www.mtv.com/news/genre/hip-hop/">
                    Hip-Hop
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery
              </span>
            </a>
          </h1>
          <p class="subhead">
              He's also contributing to Black-owned businesses
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/05/Patrick250-1495222514.jpg?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/hoskenp/" rel="author" class="author">Patrick Hosken</a>
                            <a href="https://twitter.com/patrickhosken" class="twitter" target="twitter"><span class="handle">patrickhosken</span></a>
                        <time datetime="2020-06-04 16:05">11m ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p>A <em>Forbes</em> headline from earlier this year <a href="https://www.forbes.com/sites/zackomalleygreenburg/2020/04/24/kanye-west-is-now-officially-a-billionaireand-he-really-wants-the-world-to-know/#4ffc96ed7b9e" rel="noopener" target="_blank">declared</a> that "Kanye West is now officially a billionaire (and he <i>really</i> wants the world to know)." This was further backed up by the magazine's new "<a href="https://www.forbes.com/celebrities/" rel="noopener" target="_blank">The Celebrity 100</a>" list it unveiled today (June 4), placing West as the highest-paid musician in the world and the second-highest paid celebrity. (Notably, he placed only below his family member Kylie Jenner.)</p>
        <p>West, for his part, has stayed publicly quiet about the accolade on social media, where he's also chosen not to weigh in on the ongoing protests against police violence and the deaths of George Floyd and Breonna Taylor at the hands of police, as well as the killings of Ahmaud Arbery and more Black men and women. But according to <a href="https://www.cnn.com/2020/06/04/entertainment/kanye-west-two-million-dollar-donation/index.html" rel="noopener" target="_blank">new</a> <a href="https://www.tmz.com/2020/06/04/kanye-west-2-million-donation-ahmaud-arbery-breonna-taylor-george-floyd-families/" rel="noopener" target="_blank">reports</a>, West has reportedly chosen to act: He's donated $2 million to support the families of Floyd, Taylor, and Arbery.</p>
        <div class="inline-oembed twitter"><a href="https://twitter.com/MTVNEWS/status/1267601052867723269" data-offset="300" target="_blank" class="oembed" data-oembed-provider="twitter">https://twitter.com/MTVNEWS/status/1267601052867723269</a></div><p>TMZ reports the donation includes a college savings fund for Floyd's 6-year-old daughter, Gianna, as well as funding for legal fees of the families of Taylor and Arbery. West has also apparently given separate donations to help support Black-owned businesses nationwide, and specifically in Chicago, his hometown.</p>
        <p>On June 3, Minnesota Attorney General Keith Ellison <a href="https://twitter.com/MTVNEWS/status/1268312369752608768" rel="noopener" target="_blank">upgraded the charges</a> against Derek Chauvin, the police officer who knelt on Floyd's neck until he was dead, from third degree murder to second degree murder. The three other officers at the scene were also charged with aiding and abetting second degree murder.</p>
        <p>The officers who fired the shots that killed Taylor in Louisville, after entering her home on a so-called "<a href="https://www.nytimes.com/2020/06/04/us/breonna-taylor-black-lives-matter-women.html" rel="noopener" target="_blank">no-knock warrant</a>" while she was asleep, have not been charged. Three men have been arrested and <a href="https://twitter.com/MTVNEWS/status/1263937827831717889" rel="noopener" target="_blank">charged with murder</a> in the wake of Arbery's death after he was shot and killed while jogging in Georgia.</p>
        <div class="inline-oembed twitter"><a href="https://twitter.com/theweeknd/status/1267884576728182791" data-offset="300" target="_blank" class="oembed" data-oembed-provider="twitter">https://twitter.com/theweeknd/status/1267884576728182791</a></div><p>News of West's support comes a few days after his past collaborator <a href="http://www.mtv.com/artists/the-weeknd" rel="noopener" target="_blank">The Weeknd</a> shared <a href="https://www.complex.com/music/2020/06/the-weeknd-donates-500000-black-lives-matter" rel="noopener" target="_blank">the receipts</a> of his own donations to National Bail Out, Know Your Rights, and Black Lives Matter, totaling $500,000. Likewise, <a href="http://www.mtv.com/artists/drake" rel="noopener" target="_blank">Drake</a> reportedly <a href="https://www.bet.com/music/2020/06/02/drake-the-weekend-national-bail-out.html" rel="noopener" target="_blank">donated</a> $100,000 to National Bail Out as well.</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/genre/hip-hop/">Hip-Hop</a></li>
                    <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a></li>
                    <li><a href="http://www.mtv.com/news/artist/kanye-west/">Kanye West</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3166422",
        "title": "Kanye West Donates $2 Million To Families Of George Floyd, Breonna Taylor, Ahmaud Arbery",
        "contentType": "post",
        "taxonomy": [{"slug":"genre","description":null,"id":76,"name":"music-genre","terms":[{"modifiedDate":null,"id":66344,"label":"Hip-Hop","slug":"hip-hop","description":"The ultimate source for all the latest hip-hop music news updates and everything hip-hop culture.","mgid":"mgid:aodb:term:mtv:66344","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"genre","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":79035,"label":"Celebrity","slug":"celebrity","description":"Breaking celebrity news, celebrity marriages, break ups, and the latest pics of your favorite celebs. ","mgid":"mgid:aodb:term:mtv:79035","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","mgid":"mgid:aodb:term:mtv:83281","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"artist","description":null,"id":82,"name":"artist","terms":[{"modifiedDate":null,"id":70295,"label":"Kanye West","slug":"kanye-west","description":null,"mgid":"mgid:aodb:term:mtv:70295","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"artist"}],
        "dateCreated": "2020-06-04T20:05:32+00:00",
        "author": "Patrick Hosken"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
         <li class="list_item">
          <a href="http://www.mtv.com/news/newsletter/" target="_blank" title="newsletter" class="newsletter-icon"></a>
        </li>
      </ul>
  </div>
</div>
<div class="ent_m006">
    <ul class="list"><li class="list_item"><a href="http://www.mtv.com/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a></li><li class="list_item"><a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a></li><li class="list_item"><a href="http://www.mtv.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a></li><li class="list_item"><a href="http://www.mtv.com/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights" class="privacy_policy_privacy_rights">Privacy Policy/Privacy Rights</a></li><li class="list_item"><a href="https://www.viacomprivacy.com#web" target="_blank" title="CA Do Not Sell My Info" class="ca_do_not_sell_my_info">CA Do Not Sell My Info</a></li><li class="list_item"><a href="http://www.mtv.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a></li><li class="list_item"><a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a></li><li class="list_item"><a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a></li><li class="list_item"><a href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a></li><li class="list_item"><a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a></li></ul><ul class="list"><li class="list_item"><a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a></li><li class="list_item"><a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a></li><li class="list_item"><a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a></li></ul><div class="logo"></div><p class="copyright">&#169; 2020 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
</div>
</footer>
<script src="http://www.mtv.com/news/assets/main.e1e346f605ee66af981a.js" type="text/javascript" async></script>

<script type="application/json" id="site-nav-object">{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"p3phba","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http://www.mtv.com/shows","entries":[{"title":"Full Episodes","url":"http://www.mtv.com/full-episodes"},{"title":"Shows A-Z","url":"http://www.mtv.com/shows"},{"title":"TV Schedule","url":"http://www.mtv.com/tv-schedule"},{"title":"Shows News","url":"http://www.mtv.com/news/collection/mtv-shows/"},{"title":"Catfish: The TV Show","url":"http://www.mtv.com/shows/catfish-the-tv-show"},{"title":"The Challenge: Total Madness","url":"http://www.mtv.com/shows/the-challenge-total-madness"},{"title":"Double Shot At Love","url":"http://www.mtv.com/shows/double-shot-at-love"},{"title":"Families of the Mafia","url":"http://www.mtv.com/shows/families-of-the-mafia"},{"title":"MTV Floribama Shore","url":"http://www.mtv.com/shows/mtv-floribama-shore"},{"title":"Jersey Shore Family Vacation","url":"http://www.mtv.com/shows/jersey-shore-family-vacation"},{"title":"Ridiculousness","url":"http://www.mtv.com/shows/ridiculousness"},{"title":"Siesta Key","url":"http://www.mtv.com/shows/siesta-key"},{"title":"Teen Mom OG","url":"http://www.mtv.com/shows/teen-mom-og"},{"title":"Wild 'n Out","url":"http://www.mtv.com/shows/nick-cannon-presents-wild-n-out"},{"title":"Soundtrack","url":"http://soundtrack.mtv.com"},{"title":"Casting Calls","url":"http://www.mtv.com/mtv-casting-calls"}]},{"title":"News","url":"http://www.mtv.com/news/","entries":[{"title":"Latest News","url":"http://www.mtv.com/news/"},{"title":"Music","url":"http://www.mtv.com/news/music/"},{"title":"Celebrity","url":"http://www.mtv.com/news/celebrity/"},{"title":"TV","url":"http://www.mtv.com/news/tv/"},{"title":"Movies","url":"http://www.mtv.com/news/movies/"},{"title":"Politics","url":"http://www.mtv.com/news/politics/"},{"title":"Life","url":"http://www.mtv.com/news/life/"}]},{"title":"Music","url":"http://www.mtv.com/music","entries":[{"title":"News, Videos & Playlists","url":"http://www.mtv.com/shows/push"},{"title":"MTV Push","url":"http://www.mtv.com/shows/push"},{"title":"VMA","url":"http://www.mtv.com/vma"},{"title":"Club MTV","url":"http://www.mtv.com/club-mtv"},{"title":"MTV Unplugged At Home","url":"http://www.mtv.com/shows/unplugged-at-home"},{"title":"MTV Unplugged","url":"http://www.mtv.com/shows/unplugged"}]},{"title":"App","url":"http://www.mtv.com/app"},{"title":"MTV Shop","url":"https://www.mtvshop.com/?utm_source=mtv&utm_medium=referral&utm_campaign=mtv-navigation"},{"title":"Watch Live TV","url":"http://www.mtv.com/live-tv"}],"socialHandlers":{"facebook":"http://www.facebook.com/MTV","twitter":"https://twitter.com/MTV","instagram":"https://www.instagram.com/mtv/"}},"messages":{}}</script><ul id="seo-nav">
  <li><a href="http://www.mtv.com/shows">Shows</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/full-episodes">Full Episodes</a>
        <li><a href="http://www.mtv.com/shows">Shows A-Z</a>
        <li><a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
        <li><a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
        <li><a href="http://www.mtv.com/shows/catfish-the-tv-show">Catfish: The TV Show</a>
        <li><a href="http://www.mtv.com/shows/the-challenge-total-madness">The Challenge: Total Madness</a>
        <li><a href="http://www.mtv.com/shows/double-shot-at-love">Double Shot At Love</a>
        <li><a href="http://www.mtv.com/shows/families-of-the-mafia">Families of the Mafia</a>
        <li><a href="http://www.mtv.com/shows/mtv-floribama-shore">MTV Floribama Shore</a>
        <li><a href="http://www.mtv.com/shows/jersey-shore-family-vacation">Jersey Shore Family Vacation</a>
        <li><a href="http://www.mtv.com/shows/ridiculousness">Ridiculousness</a>
        <li><a href="http://www.mtv.com/shows/siesta-key">Siesta Key</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-og">Teen Mom OG</a>
        <li><a href="http://www.mtv.com/shows/nick-cannon-presents-wild-n-out">Wild 'n Out</a>
        <li><a href="http://soundtrack.mtv.com">Soundtrack</a>
        <li><a href="http://www.mtv.com/mtv-casting-calls">Casting Calls</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/news/">News</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/news/">Latest News</a>
        <li><a href="http://www.mtv.com/news/music/">Music</a>
        <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
        <li><a href="http://www.mtv.com/news/tv/">TV</a>
        <li><a href="http://www.mtv.com/news/movies/">Movies</a>
        <li><a href="http://www.mtv.com/news/politics/">Politics</a>
        <li><a href="http://www.mtv.com/news/life/">Life</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/music">Music</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/shows/push">News, Videos & Playlists</a>
        <li><a href="http://www.mtv.com/shows/push">MTV Push</a>
        <li><a href="http://www.mtv.com/vma">VMA</a>
        <li><a href="http://www.mtv.com/club-mtv">Club MTV</a>
        <li><a href="http://www.mtv.com/shows/unplugged-at-home">MTV Unplugged At Home</a>
        <li><a href="http://www.mtv.com/shows/unplugged">MTV Unplugged</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/app">App</a>
  </li>
  <li><a href="https://www.mtvshop.com/?utm_source=mtv&utm_medium=referral&utm_campaign=mtv-navigation">MTV Shop</a>
  </li>
  <li><a href="http://www.mtv.com/live-tv">Watch Live TV</a>
  </li>
</ul>

<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3166422"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<!-- START Parse.ly Markup -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<!-- END Parse.ly Markup -->
<div id="coda-root" style="display: none" />

<script type='text/javascript'>
  (function(document, id, tag) {
    var pollingTime = 50;

    function checkIfReadyToLoadCODA () {
      if ( typeof Bento === "object" && typeof Bento.version !== "undefined" ) {
        var scriptTag = document.createElement(tag);
        var codaDiv = document.getElementById(id);

        scriptTag.src = 'https://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22&stage=1';
        scriptTag.onload = function() {
          var evt = new Event('AO:coda:loaded');
          document.dispatchEvent(evt);
        }

        codaDiv.parentNode.appendChild(scriptTag, codaDiv);
      } else {
        setTimeout( checkIfReadyToLoadCODA, pollingTime );
      }
    }

    checkIfReadyToLoadCODA();
  }(document, 'coda-root', 'script'));
</script>
<script src="http://www.mtv.com/media/news-triforce-include.js" type="text/javascript" async></script><div data-zergnet-out-id="57215"></div>
</div>
</body>
</html>
<!-- PAGEOK -->
