<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>DJ Pauly D And Vinny Are Helping Prank Victims Get The Ultimate Revenge - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.e1e346f605ee66af981a.css" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="https://www.mtv.com/media/news-base.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/","channel":"news","events":"event16, event18","prop1":"","prop8":"none","prop9":"","prop11":"MTV Shows","prop12":"TV","prop14":"","prop15":"no-franchise","prop18":"DJ Pauly D And Vinny Are Helping Prank Victims Get The Ultimate Revenge [TV]","prop19":"05.28.2020","prop20":"Jordana Ossad","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:Column","prop65":"News Article","eVar6":"none","eVar9":"/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3165392"/>


  
    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693119?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693119?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693119?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>
  
  <meta property="author" content="Jordana Ossad">
    <meta property="og:author" content="Jordana Ossad"/>

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=1.13.10" type="text/javascript" async></script>


  <link rel="amphtml" href="http://www.mtv.com/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/amp/">
<meta name="expression" content="shownav" />	<meta name="description" content="Watch a sneak peek of &#x27;Revenge Prank with DJ Pauly D and Vinny,&#x27; premiering June 25"/>
	<meta property="og:description" content="Watch a sneak peek of &#x27;Revenge Prank with DJ Pauly D and Vinny,&#x27; premiering June 25"/>
	<meta name="twitter:description" content="Watch a sneak peek of &#x27;Revenge Prank with DJ Pauly D and Vinny,&#x27; premiering June 25"/>
	<meta name="twitter:title" content="DJ Pauly D And Vinny Are Helping Prank Victims Get The Ultimate Revenge"/>
	<meta property="og:title" content="DJ Pauly D And Vinny Are Helping Prank Victims Get The Ultimate Revenge"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "DJ Pauly D And Vinny Are Helping Prank Victims Get The Ultimate Revenge",
      "url": "http://www.mtv.com/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693119?quality=0.8&amp;format=jpg",
      "dateCreated": "2020-05-28T17:07:07+00:00",
      "articleSection": "TV",
      "creator": ["Jordana Ossad"],
      "evergreen": false,
      "keywords": ["MTV Shows","Column"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3165392/pauly-d-vinny-revenge-prank-sneak-peek/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <div id="hamburger-holder">
            </div>
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
          <div class="search_wrapper">
            <div class="search_btn"></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>








  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3165392" data-taxonomy="collection:mtv-shows" class="post  mtv-shows"  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693119?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:693119?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
    
    
        <header class="post-header">
              <label class="taxonomy tier_one  ">
          
                  <a href="http://www.mtv.com/news/collection/mtv-shows/">
                    MTV Shows
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                DJ Pauly D And Vinny Are Helping <em>Prank</em> Victims Get The Ultimate <em>Revenge</em>
              </span>
            </a>
          </h1>
          <p class="subhead">
              Watch a sneak peek of 'Revenge Prank with DJ Pauly D and Vinny,' premiering June 25
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/10/jordana-large-1475851413.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/ossadj/" rel="author" class="author">Jordana Ossad</a>
                        <time datetime="2020-05-28 13:07">1h ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p>They say <em>revenge <del datetime="2020-05-11T21:18:00+00:00">prank</del></em> is a dish best served cold -- and DJ Pauly D and Vinny are about to aid some people seeking vengeance. If you can dream it, they can prank it.</p>
        <p>In the first look at <em>Revenge Prank with DJ Pauly D and Vinny</em> -- premiering on June 25 with back-to-back episodes following an all-new episode of <em>Double Shot at Love</em> -- the <em>Jersey Shore</em> bros are about to shock the sh*t out of some unsuspecting folks with some elaborate jokes.</p>
        <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=wzkc_ETGio4&feature=emb_title" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=wzkc_ETGio4&feature=emb_title</a></div><p>"This is crazy," Pauly states in the clip above. Why yes, a skydive that appears to look all good and well -- until someone starts plummeting -- isn't exactly normal.</p>
        <p>Each episode of <em>Revenge Prank</em> will pair DJ Pauly D or Vinny with a target of a viral internet prank who is seeking payback on a friend, family member or loved one who originally embarrassed them. With help from the duo, the pairs will attempt to pull off some of the most over-the-top pranks yet in order to get the ultimate revenge. That's right, the "eagle has landed."</p>
        <p>See more of <em>Revenge Prank with DJ Pauly D and Vinny</em> in the sneak peek -- and do not miss the premiere on Thursday, June 25 at 9/8c! Follow along with @RevengePrank on Instagram and get in on the conversation using #RevengePrank.</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/collection/mtv-shows/">MTV Shows</a></li>
                    <li><a href="http://www.mtv.com/news/tv/">TV</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3165392",
        "title": "DJ Pauly D And Vinny Are Helping <em>Prank</em> Victims Get The Ultimate <em>Revenge</em>",
        "contentType": "post",
        "taxonomy": [{"slug":"collection","description":null,"id":73,"name":"collection","terms":[{"modifiedDate":null,"id":66298,"label":"MTV Shows","slug":"mtv-shows","description":"Get the latest on MTV Shows like Teen Wolf, Awkward, Teen Mom and reality TV classics such as Beavis and Butt-head and The Hills. Visit MTV.com to get the latest episodes and TV Airtimes.","mgid":"mgid:aodb:term:mtv:66298","searchIndex":"index","image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"collection","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":79038,"label":"TV","slug":"tv","description":"Get this week's TV show recaps, casting updates, what's on TV. Find out what show everyone is watching on TV.","mgid":"mgid:aodb:term:mtv:79038","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83283,"label":"Column","slug":"column","description":"A distinctly opinionated commentary on an event (e.g. a Politics roundtable, the \"Delete Your Account\" series).","mgid":"mgid:aodb:term:mtv:83283","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"}],
        "dateCreated": "2020-05-28T17:07:07+00:00",
        "author": "Jordana Ossad"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
         <li class="list_item">
          <a href="http://www.mtv.com/news/newsletter/" target="_blank" title="newsletter" class="newsletter-icon"></a>
        </li>
      </ul>
  </div>
</div>
<div class="ent_m006">
    <ul class="list"><li class="list_item"><a href="http://www.mtv.com/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a></li><li class="list_item"><a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a></li><li class="list_item"><a href="http://www.mtv.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a></li><li class="list_item"><a href="http://www.mtv.com/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights" class="privacy_policy_privacy_rights">Privacy Policy/Privacy Rights</a></li><li class="list_item"><a href="https://www.viacomprivacy.com#web" target="_blank" title="CA Do Not Sell My Info" class="ca_do_not_sell_my_info">CA Do Not Sell My Info</a></li><li class="list_item"><a href="http://www.mtv.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a></li><li class="list_item"><a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a></li><li class="list_item"><a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a></li><li class="list_item"><a href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a></li><li class="list_item"><a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a></li></ul><ul class="list"><li class="list_item"><a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a></li><li class="list_item"><a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a></li><li class="list_item"><a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a></li></ul><div class="logo"></div><p class="copyright">&#169; 2020 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
</div>
</footer>
<script src="http://www.mtv.com/news/assets/main.e1e346f605ee66af981a.js" type="text/javascript" async></script>

<script type="application/json" id="site-nav-object">{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"p3phba","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http://www.mtv.com/shows","entries":[{"title":"Full Episodes","url":"http://www.mtv.com/full-episodes"},{"title":"Shows A-Z","url":"http://www.mtv.com/shows"},{"title":"TV Schedule","url":"http://www.mtv.com/tv-schedule"},{"title":"Shows News","url":"http://www.mtv.com/news/collection/mtv-shows/"},{"title":"Catfish: The TV Show","url":"http://www.mtv.com/shows/catfish-the-tv-show"},{"title":"The Challenge: Total Madness","url":"http://www.mtv.com/shows/the-challenge-total-madness"},{"title":"Double Shot At Love","url":"http://www.mtv.com/shows/double-shot-at-love"},{"title":"Families of the Mafia","url":"http://www.mtv.com/shows/families-of-the-mafia"},{"title":"MTV Floribama Shore","url":"http://www.mtv.com/shows/mtv-floribama-shore"},{"title":"Jersey Shore Family Vacation","url":"http://www.mtv.com/shows/jersey-shore-family-vacation"},{"title":"Ridiculousness","url":"http://www.mtv.com/shows/ridiculousness"},{"title":"Siesta Key","url":"http://www.mtv.com/shows/siesta-key"},{"title":"Teen Mom OG","url":"http://www.mtv.com/shows/teen-mom-og"},{"title":"Wild 'n Out","url":"http://www.mtv.com/shows/nick-cannon-presents-wild-n-out"},{"title":"Soundtrack","url":"http://soundtrack.mtv.com"},{"title":"Casting Calls","url":"http://www.mtv.com/mtv-casting-calls"}]},{"title":"News","url":"http://www.mtv.com/news/","entries":[{"title":"Latest News","url":"http://www.mtv.com/news/"},{"title":"Music","url":"http://www.mtv.com/news/music/"},{"title":"Celebrity","url":"http://www.mtv.com/news/celebrity/"},{"title":"TV","url":"http://www.mtv.com/news/tv/"},{"title":"Movies","url":"http://www.mtv.com/news/movies/"},{"title":"Politics","url":"http://www.mtv.com/news/politics/"},{"title":"Life","url":"http://www.mtv.com/news/life/"}]},{"title":"Music","url":"http://www.mtv.com/music","entries":[{"title":"News, Videos & Playlists","url":"http://www.mtv.com/shows/push"},{"title":"MTV Push","url":"http://www.mtv.com/shows/push"},{"title":"VMA","url":"http://www.mtv.com/vma"},{"title":"Club MTV","url":"http://www.mtv.com/club-mtv"},{"title":"MTV Unplugged At Home","url":"http://www.mtv.com/shows/unplugged-at-home"},{"title":"MTV Unplugged","url":"http://www.mtv.com/shows/unplugged"}]},{"title":"App","url":"http://www.mtv.com/app"},{"title":"MTV Shop","url":"https://www.mtvshop.com/?utm_source=mtv&utm_medium=referral&utm_campaign=mtv-navigation"},{"title":"Watch Live TV","url":"http://www.mtv.com/live-tv"}],"socialHandlers":{"facebook":"http://www.facebook.com/MTV","twitter":"https://twitter.com/MTV","instagram":"https://www.instagram.com/mtv/"}},"messages":{}}</script><ul id="seo-nav">
  <li><a href="http://www.mtv.com/shows">Shows</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/full-episodes">Full Episodes</a>
        <li><a href="http://www.mtv.com/shows">Shows A-Z</a>
        <li><a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
        <li><a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
        <li><a href="http://www.mtv.com/shows/catfish-the-tv-show">Catfish: The TV Show</a>
        <li><a href="http://www.mtv.com/shows/the-challenge-total-madness">The Challenge: Total Madness</a>
        <li><a href="http://www.mtv.com/shows/double-shot-at-love">Double Shot At Love</a>
        <li><a href="http://www.mtv.com/shows/families-of-the-mafia">Families of the Mafia</a>
        <li><a href="http://www.mtv.com/shows/mtv-floribama-shore">MTV Floribama Shore</a>
        <li><a href="http://www.mtv.com/shows/jersey-shore-family-vacation">Jersey Shore Family Vacation</a>
        <li><a href="http://www.mtv.com/shows/ridiculousness">Ridiculousness</a>
        <li><a href="http://www.mtv.com/shows/siesta-key">Siesta Key</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-og">Teen Mom OG</a>
        <li><a href="http://www.mtv.com/shows/nick-cannon-presents-wild-n-out">Wild 'n Out</a>
        <li><a href="http://soundtrack.mtv.com">Soundtrack</a>
        <li><a href="http://www.mtv.com/mtv-casting-calls">Casting Calls</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/news/">News</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/news/">Latest News</a>
        <li><a href="http://www.mtv.com/news/music/">Music</a>
        <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
        <li><a href="http://www.mtv.com/news/tv/">TV</a>
        <li><a href="http://www.mtv.com/news/movies/">Movies</a>
        <li><a href="http://www.mtv.com/news/politics/">Politics</a>
        <li><a href="http://www.mtv.com/news/life/">Life</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/music">Music</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/shows/push">News, Videos & Playlists</a>
        <li><a href="http://www.mtv.com/shows/push">MTV Push</a>
        <li><a href="http://www.mtv.com/vma">VMA</a>
        <li><a href="http://www.mtv.com/club-mtv">Club MTV</a>
        <li><a href="http://www.mtv.com/shows/unplugged-at-home">MTV Unplugged At Home</a>
        <li><a href="http://www.mtv.com/shows/unplugged">MTV Unplugged</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/app">App</a>
  </li>
  <li><a href="https://www.mtvshop.com/?utm_source=mtv&utm_medium=referral&utm_campaign=mtv-navigation">MTV Shop</a>
  </li>
  <li><a href="http://www.mtv.com/live-tv">Watch Live TV</a>
  </li>
</ul>

<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3165392"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<!-- START Parse.ly Markup -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<!-- END Parse.ly Markup -->
<div id="coda-root" style="display: none" />

<script type='text/javascript'>
  (function(document, id, tag) {
    var pollingTime = 50;

    function checkIfReadyToLoadCODA () {
      if ( typeof Bento === "object" && typeof Bento.version !== "undefined" ) {
        var scriptTag = document.createElement(tag);
        var codaDiv = document.getElementById(id);

        scriptTag.src = 'https://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22&stage=1';
        scriptTag.onload = function() {
          var evt = new Event('AO:coda:loaded');
          document.dispatchEvent(evt);
        }

        codaDiv.parentNode.appendChild(scriptTag, codaDiv);
      } else {
        setTimeout( checkIfReadyToLoadCODA, pollingTime );
      }
    }

    checkIfReadyToLoadCODA();
  }(document, 'coda-root', 'script'));
</script>
<script src="http://www.mtv.com/media/news-triforce-include.js" type="text/javascript" async></script><div data-zergnet-out-id="57215"></div>
</div>
</body>
</html>
<!-- PAGEOK -->
