<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>I Wish I Had Time To Watch Avengers: Endgame 110 Times Like This Person Did - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.44f89bcd5ece8c9f162f.css" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="https://www.mtv.com/media/news-base.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3127661/avengers-endgame-110-times-movie-theater-record/","channel":"news","events":"event16, event18","prop1":"","prop8":"Avengers: Endgame","prop9":"","prop11":"","prop12":"Movies","prop14":"","prop15":"no-franchise","prop18":"I Wish I Had Time To Watch Avengers: Endgame 110 Times Like This Person Did [Movies]","prop19":"06.14.2019","prop20":"MTV News Staff","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:News","prop65":"News Article","eVar6":"Avengers: Endgame","eVar9":"/news/3127661/avengers-endgame-110-times-movie-theater-record/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/3127661/avengers-endgame-110-times-movie-theater-record/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3127661"/>


  
    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:676256?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:676256?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:676256?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>
  
  <meta property="author" content="MTV News Staff">
    <meta property="og:author" content="MTV News Staff"/>
        <meta property="article:author" content="http://www.twitter.com/mtvnews">
        <meta property="article:author" content="http://www.facebook.com/mtvnews">

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=1.13.3&stage=1" type="text/javascript" async></script>


  <meta name="expression" content="shownav" />	<meta name="description" content="This feat didn&#x27;t even require any Infinity Stones!"/>
	<meta property="og:description" content="This feat didn&#x27;t even require any Infinity Stones!"/>
	<meta name="twitter:description" content="This feat didn&#x27;t even require any Infinity Stones!"/>
	<meta name="twitter:title" content="I Wish I Had Time To Watch Avengers: Endgame 110 Times Like This Person Did"/>
	<meta property="og:title" content="I Wish I Had Time To Watch Avengers: Endgame 110 Times Like This Person Did"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "I Wish I Had Time To Watch Avengers: Endgame 110 Times Like This Person Did",
      "url": "http://www.mtv.com/news/3127661/avengers-endgame-110-times-movie-theater-record/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:676256?quality=0.8&amp;format=jpg",
      "dateCreated": "2019-06-14T19:19:48+00:00",
      "articleSection": "Movies",
      "creator": ["MTV News Staff"],
      "evergreen": false,
      "keywords": ["Avengers: Endgame","News"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3127661/avengers-endgame-110-times-movie-theater-record/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3127661/avengers-endgame-110-times-movie-theater-record/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3127661/avengers-endgame-110-times-movie-theater-record/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <div id="hamburger-holder">
            </div>
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
          <div class="search_wrapper">
            <div class="search_btn"></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>








  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3127661" data-taxonomy="category:movies" class="post "  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:676256?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:676256?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            Marvel Studios
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy  ">
          
                  <a href="http://www.mtv.com/news/movies/">
                    Movies
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                I Wish I Had Time To Watch <i>Avengers: Endgame</i> 110 Times Like This Person Did
              </span>
            </a>
          </h1>
          <p class="subhead">
              This feat didn't even require any Infinity Stones!
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/07/staff-author-250-1468362828.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/mtv-news-staff/" rel="author" class="author">MTV News Staff</a>
                            <a href="https://twitter.com/mtvnews" class="twitter" target="twitter"><span class="handle">mtvnews</span></a>
                        <time datetime="2019-06-14 15:19">2m ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p><i>By Lauren Rearick</i></p>
        <p>If you thought your dedication to Marvel’s <a href="http://www.mtv.com/news/movie/avengers-endgame/"><i>Avengers: Endgame</i></a> was serious, you may want to meet the brave soul who’s watched the film 110 times — yes, really. And no, this feat required no Infinity Stones or time travel, just a very large commitment and a lot of sitting in a theater.</p>
        <p>Perhaps inspired by the heroics of the <i>Avengers, </i>Florida resident, Agustin Alanis, settled on own his quest, and shared with <a href="https://people.com/movies/florida-man-watches-avengers-endgame-over-110-times/"><i>People</i></a> that he wanted to beat the Guinness World Record for most cinema productions attended for the same film. Naturally, the previous record was set by another <i>Avengers</i> fan, Anthony “Nem” Mitchell, who saw <i>Avengers: Infinity War</i> 103 times in 2018.</p>
        <p>As the <a href="https://www.miamiherald.com/news/state/florida/article231537713.html"><i>Miami-Herald</i></a> pointed out, Alanis has already technically beat the record; he was up to his 116th viewing as of Thursday (June 13) — which means he's technically Hulk-smashed the record. Unfortunately, he can’t claim the official title of world record holder until Guinness approves his paperwork.</p>
        <p>In order to complete his viewing task, which honestly seems more daunting than taking on Thanos, Alanis has kept a tight schedule. “I go twice on weekdays; Saturday and Sunday, four to five times, (which) is the most I can because of the movie being 3 hours and 2 minutes long," he told <a href="https://www.cnn.com/2019/06/13/us/avengers-watching-record-trnd/index.html">CNN</a>. He’s kept track of his viewings on Twitter, and so far, he’s shared a selfie every time he sees the film. When he’s not rewatching the movie, he told CNN that he works a supervisor for his family's construction business.</p>
        <div class="inline-oembed twitter"><a href="https://twitter.com/agalanis17/status/1139355376434982912" data-offset="300" target="_blank" class="oembed" data-oembed-provider="twitter">https://twitter.com/agalanis17/status/1139355376434982912</a></div><p>Beating a world record might be enough for some, but Alanis wants to go above and beyond the previous record set by Mitchell. As long as the movie is still in theaters, he wants to keep going, and he told CNN that he might reach 200 viewings.</p>
        <p>As for what motivated him in this arduous endeavor, Alanais pointed to the film’s continued success. “I had bought tickets to watch it five times on the opening weekend so I wouldn't miss a thing," he said. "Then, I started going every single day, posting my rounds or views because I really love the film. After seeing how <i>Endgame</i> was shattering records and making history, I decided to do it to."</p>
        <p><i>Avengers: Endgame</i> has raked in more than $825 million dollars domestically since opening on April 26, 2019, and although no one has crunched the numbers, it’s likely that Alanis contributed quite a chunk of change to that record-breaking total.</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/movies/">Movies</a></li>
                    <li><a href="http://www.mtv.com/news/movie/avengers-endgame/">Avengers: Endgame</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3127661",
        "title": "I Wish I Had Time To Watch <i>Avengers: Endgame</i> 110 Times Like This Person Did",
        "contentType": "post",
        "taxonomy": [{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":79036,"label":"Movies","slug":"movies","description":"The latest movie news, casting updates and rumors, trailer sneak peeks, and expert reviews on MTV.","mgid":"mgid:aodb:term:mtv:79036","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","mgid":"mgid:aodb:term:mtv:83281","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"movie","description":null,"id":84,"name":"movie","terms":[{"modifiedDate":null,"id":88833,"label":"Avengers: Endgame","slug":"avengers-endgame","description":null,"mgid":"mgid:aodb:term:mtv:88833","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"movie"}],
        "dateCreated": "2019-06-14T19:19:48+00:00",
        "author": "MTV News Staff"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
         <li class="list_item">
          <a href="http://www.mtv.com/news/newsletter/" target="_blank" title="newsletter" class="newsletter-icon"></a>
        </li>
      </ul>
  </div>
</div>
<div class="ent_m006">
    <ul class="list"><li class="list_item"><a href="http://www.mtv.com/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a></li><li class="list_item"><a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a></li><li class="list_item"><a href="http://www.mtv.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a></li><li class="list_item"><a href="http://www.mtv.com/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights" class="privacy_policy_privacy_rights">Privacy Policy/Privacy Rights</a></li><li class="list_item"><a href="http://www.mtv.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a></li><li class="list_item"><a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a></li><li class="list_item"><a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a></li><li class="list_item"><a href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" class="tv_ratings">TV Ratings</a></li><li class="list_item"><a href="http://www.keepviacom.com/" target="_blank" title="Keep Viacom" class="keep_viacom">Keep Viacom</a></li></ul><ul class="list"><li class="list_item"><a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a></li><li class="list_item"><a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a></li><li class="list_item"><a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a></li></ul><div class="logo"></div><p class="copyright">&#169; 2019 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
</div>
</footer>
<script src="http://www.mtv.com/news/assets/main.44f89bcd5ece8c9f162f.js" type="text/javascript" async></script>

<script type="application/json" id="site-nav-object">{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"p3phba","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http://www.mtv.com/shows","entries":[{"title":"Full Episodes","url":"http://www.mtv.com/full-episodes"},{"title":"Shows A-Z","url":"http://www.mtv.com/shows"},{"title":"TV Schedule","url":"http://www.mtv.com/tv-schedule"},{"title":"Shows News","url":"http://www.mtv.com/news/collection/mtv-shows/"},{"title":"2019 MTV Movie & TV Awards","url":"http://www.mtv.com/movie-and-tv-awards"},{"title":"Are You The One?","url":"http://www.mtv.com/shows/are-you-the-one"},{"title":"Catfish: The TV Show","url":"http://www.mtv.com/shows/catfish-the-tv-show"},{"title":"The Challenge: War of the Worlds","url":"http://www.mtv.com/shows/the-challenge-war-of-the-worlds"},{"title":"Double Shot At Love","url":"http://www.mtv.com/shows/double-shot-at-love"},{"title":"The Hills: New Beginnings","url":"http://www.mtv.com/shows/the-hills-new-beginnings"},{"title":"How Far is Tattoo Far?","url":"http://www.mtv.com/shows/how-far-is-tattoo-far"},{"title":"Ridiculousness","url":"http://www.mtv.com/shows/ridiculousness"},{"title":"Teen Mom OG","url":"http://www.mtv.com/shows/teen-mom-og"},{"title":"TRL Top 10","url":"http://www.mtv.com/shows/trl-top-10"},{"title":"Soundtrack","url":"http://soundtrack.mtv.com"},{"title":"Casting Calls","url":"http://www.mtv.com/mtv-casting-calls"}]},{"title":"News","url":"http://www.mtv.com/news/","entries":[{"title":"Latest News","url":"http://www.mtv.com/news/"},{"title":"Music","url":"http://www.mtv.com/news/music/"},{"title":"Celebrity","url":"http://www.mtv.com/news/celebrity/"},{"title":"TV","url":"http://www.mtv.com/news/tv/"},{"title":"Movies","url":"http://www.mtv.com/news/movies/"},{"title":"Politics","url":"http://www.mtv.com/news/politics/"},{"title":"Life","url":"http://www.mtv.com/news/life/"}]},{"title":"Music","url":"http://www.mtv.com/music"},{"title":"App","url":"http://www.mtv.com/app"},{"title":"Watch Live TV","url":"http://www.mtv.com/live-tv"}],"socialHandlers":{"facebook":"http://www.facebook.com/MTV","twitter":"https://twitter.com/MTV","instagram":"https://www.instagram.com/mtv/"}},"messages":{}}</script><ul id="seo-nav">
  <li><a href="http://www.mtv.com/shows">Shows</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/full-episodes">Full Episodes</a>
        <li><a href="http://www.mtv.com/shows">Shows A-Z</a>
        <li><a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
        <li><a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
        <li><a href="http://www.mtv.com/movie-and-tv-awards">2019 MTV Movie & TV Awards</a>
        <li><a href="http://www.mtv.com/shows/are-you-the-one">Are You The One?</a>
        <li><a href="http://www.mtv.com/shows/catfish-the-tv-show">Catfish: The TV Show</a>
        <li><a href="http://www.mtv.com/shows/the-challenge-war-of-the-worlds">The Challenge: War of the Worlds</a>
        <li><a href="http://www.mtv.com/shows/double-shot-at-love">Double Shot At Love</a>
        <li><a href="http://www.mtv.com/shows/the-hills-new-beginnings">The Hills: New Beginnings</a>
        <li><a href="http://www.mtv.com/shows/how-far-is-tattoo-far">How Far is Tattoo Far?</a>
        <li><a href="http://www.mtv.com/shows/ridiculousness">Ridiculousness</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-og">Teen Mom OG</a>
        <li><a href="http://www.mtv.com/shows/trl-top-10">TRL Top 10</a>
        <li><a href="http://soundtrack.mtv.com">Soundtrack</a>
        <li><a href="http://www.mtv.com/mtv-casting-calls">Casting Calls</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/news/">News</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/news/">Latest News</a>
        <li><a href="http://www.mtv.com/news/music/">Music</a>
        <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
        <li><a href="http://www.mtv.com/news/tv/">TV</a>
        <li><a href="http://www.mtv.com/news/movies/">Movies</a>
        <li><a href="http://www.mtv.com/news/politics/">Politics</a>
        <li><a href="http://www.mtv.com/news/life/">Life</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/music">Music</a>
  </li>
  <li><a href="http://www.mtv.com/app">App</a>
  </li>
  <li><a href="http://www.mtv.com/live-tv">Watch Live TV</a>
  </li>
</ul>

<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3127661"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<!-- START Parse.ly Markup -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<!-- END Parse.ly Markup -->
<div id="coda-root" style="display: none" />

<script type='text/javascript'>
  (function(document, id, tag) {
    var pollingTime = 50;

    function checkIfReadyToLoadCODA () {
      if ( typeof Bento === "object" && typeof Bento.version !== "undefined" ) {
        var scriptTag = document.createElement(tag);
        var codaDiv = document.getElementById(id);

        scriptTag.src = 'https://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22&stage=1';
        scriptTag.onload = function() {
          var evt = new Event('AO:coda:loaded');
          document.dispatchEvent(evt);
        }

        codaDiv.parentNode.appendChild(scriptTag, codaDiv);
      } else {
        setTimeout( checkIfReadyToLoadCODA, pollingTime );
      }
    }

    checkIfReadyToLoadCODA();
  }(document, 'coda-root', 'script'));
</script>
<script src="http://www.mtv.com/media/news-triforce-include.js" type="text/javascript" async></script><div data-zergnet-out-id="57215"></div>
</div>
</body>
</html>
<!-- PAGEOK -->
