<!DOCTYPE html>
<html lang="en">
<style>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</style>
<head>
  <script type='text/javascript'>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</script>
  <title>Broad City Proved Women Could Be Just As Disgusting As Men (Finally) - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="https://mtv.mtvnimages.com/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <link rel="preload" href="http://www.mtv.com/news/assets/main.44f89bcd5ece8c9f162f.css" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="https://www.mtv.com/media/news-base.css" as="style" onload="this.rel='stylesheet'">
      <script type='text/javascript'>
      !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
      </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/3110400/broad-city-radical-grossness/","channel":"news","events":"event16, event18","prop1":"","prop8":"Broad City","prop9":"Ilana Glazer,Abbi Jacobson","prop11":"","prop12":"TV","prop14":"","prop15":"no-franchise","prop18":"Broad City Proved Women Could Be Just As Disgusting As Men (Finally) [TV]","prop19":"01.24.2019","prop20":"MTV News Staff","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:Feature","prop65":"News Article","eVar6":"Broad City","eVar9":"/news/3110400/broad-city-radical-grossness/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/3110400/broad-city-radical-grossness/"}}'/>
  <meta property="og:site_name" content="MTV News"/>



    <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:3110400"/>


  
    <meta name="thumbnail" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:666709?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
    <meta property="og:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:666709?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
    <meta name="twitter:image" content="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:666709?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
    <meta property="og:image:width" content="1440"/>
    <meta property="og:image:height" content="810"/>
  
  <meta property="author" content="MTV News Staff">
    <meta property="og:author" content="MTV News Staff"/>
        <meta property="article:author" content="http://www.twitter.com/mtvnews">
        <meta property="article:author" content="http://www.facebook.com/mtvnews">

  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news"/>
  <script src="https://btg.mtvnservices.com/aria/bentojs.js?site=mtvviral&v=1.13.3&stage=1" type="text/javascript" async></script>


  <link rel="amphtml" href="http://www.mtv.com/news/3110400/broad-city-radical-grossness/amp/">
<meta name="expression" content="shownav" />	<meta name="description" content="&#x27;The show was, and still is, the most revolting I’ve seen women allowed to be on TV&#x27;"/>
	<meta property="og:description" content="&#x27;The show was, and still is, the most revolting I’ve seen women allowed to be on TV&#x27;"/>
	<meta name="twitter:description" content="&#x27;The show was, and still is, the most revolting I’ve seen women allowed to be on TV&#x27;"/>
	<meta name="twitter:title" content="Broad City Proved Women Could Be Just As Disgusting As Men (Finally)"/>
	<meta property="og:title" content="Broad City Proved Women Could Be Just As Disgusting As Men (Finally)"/>

  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Broad City Proved Women Could Be Just As Disgusting As Men (Finally)",
      "url": "http://www.mtv.com/news/3110400/broad-city-radical-grossness/",
      "thumbnailUrl": "https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:666709?quality=0.8&amp;format=jpg",
      "dateCreated": "2019-01-24T16:50:27+00:00",
      "articleSection": "TV",
      "creator": ["MTV News Staff"],
      "evergreen": false,
      "keywords": ["Ilana Glazer","Abbi Jacobson","Broad City","Feature"]
    }
  </script>
    <link rel="canonical" href="http://www.mtv.com/news/3110400/broad-city-radical-grossness/"/>
    <meta property="og:url" content="http://www.mtv.com/news/3110400/broad-city-radical-grossness/"/>
    <meta name="twitter:url" content="http://www.mtv.com/news/3110400/broad-city-radical-grossness/"/>
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<header class="site-header cf" role="banner">
  <div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
  <div id="header" class="navbar-inner-crabapple global_navigation_portable">
    <div class="site_header">
      <div class="top_outer">
        <div class="top_inner">
          <div class="menu_holder">
            <div id="hamburger-holder">
            </div>
            <a href="http://www.mtv.com/">
              <div class="site_logo">
                <span data-graphics="A" class="icon"></span>
                <span class="screen-reader-text">mtv</span>
              </div>
            </a>
            <div class="page_overlay"></div>
          </div>
          <a href="http://www.mtv.com/news/" class="show_logo">
            <span class="wrapper">
              <span class="title sitename">news</span>
            </span>
          </a>
          <div class="search_wrapper">
            <div class="search_btn"></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>








  <main role="main" class="single post">

    <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:3110400" data-taxonomy="category:tv" class="post "  data-posttype="post">
    
        
    
        <a class="post  featured-image" data-href="{}">
          <img data-ratio="16/9" src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:666709?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="https://mtv.mtvnimages.com/uri/mgid:ao:image:mtv.com:666709?height={height}&width={width}&format=jpg&quality=.7"/>
        </a>
        <span class="photocredit">
        
        
            Comedy Central
        
        </span>
    
    
        <header class="post-header">
              <label class="taxonomy  ">
          
                  <a href="http://www.mtv.com/news/tv/">
                    TV
                  </a>
          
              </label>
          <h1 class="headline">
            <a class="post"  data-href="{}" >
              <span>                <i>Broad City</i> Proved Women Could Be Just As Disgusting As Men (Finally)
              </span>
            </a>
          </h1>
          <p class="subhead">
              'The show was, and still is, the most revolting I’ve seen women allowed to be on TV' 
        
          </p>
                  <div class="byline" itemscope itemtype="http://schema.org/Person">
                    
                    	<div class="avatar" style="background-image:url('https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/07/staff-author-250-1468362828.png?format=jpg&quality=.8')"></div>
                    <div>
                      <address>
                        <a href="http://www.mtv.com/news/author/mtv-news-staff/" rel="author" class="author">MTV News Staff</a>
                            <a href="https://twitter.com/mtvnews" class="twitter" target="twitter"><span class="handle">mtvnews</span></a>
                        <time datetime="2019-01-24 11:50">1h ago</time>
                      </address>
                    </div>
                  </div>
        
        </header>
    
        
    
    
        <section class="entry-content">
        
        
          <p><i>By Dani Blum</i></p>
        <p>In an episode early into the fourth season of <a href="http://www.mtv.com/news/series/broad-city/"><i>Broad City</i></a>, Ilana Wexler shits herself. She’s at a party in a friend-of-a-friend’s apartment, squeezed into a mesh leotard and wearing a neon orange wig. As she realizes what’s happened, she tosses a glass into the air and bounces over to her ex-boyfriend, murmuring <i>oh no no</i> as she backs into the bathroom. The shit consumes the rest of the episode.</p>
        <p>For Ilana and <i>Broad City</i>, a moment like this is business as usual. Gross-out humor is baked into the show’s formula. The series, which kicks off its final season tonight (January 24), was puffed and passed into the world first as a web series and then as a hit Comedy Central show. It revolves around its main characters, Abbi Abrams and Ilana Wexler, who function as alter-egos of the show’s creators, Abbi Jacobson and Ilana Glazer. Together, they rummage through New York, hunting for weed and air conditioning, and, more than once, pooping themselves. The show is a series of adventures punctuated by slapstick comedy. Farts erupt. Penises break. Shit happens — in a leotard, or in a shoe. But the grossness is more than a ploy for a quick laugh. Bodily fluids are the show’s propulsive mucus.</p>
        <div class="photo" id="fce2fc442d89567777e3e1c2234588f9"><img data-sizes="auto" class="lazyload" src="https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/01/bc_409_girls_preview-1548344774.jpeg?quality=.8&height=1&width=1" data-src="https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/01/bc_409_girls_preview-1548344774.jpeg?quality=.8&height=450&width=800" data-sharable="{"type":"image","imageURL":"https://mtv.mtvnimages.com/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2019/01/bc_409_girls_preview-1548344774.jpeg?quality=.8&height=450&width=800"}" /><span class="photocredit">Comedy Central</span></div><p><small><em>Abbi Jacobson (left) and Ilana Glazer (right) in Season 4 of</em> Broad City</small></p>
        <p>I binge-watched <i>Broad City</i> after I moved to New York last summer. It felt like research. I can’t pinpoint the age I learned to be ashamed of my body, only that it was related to the shame of existing. I spent my freshman year of college squelching my flip flops as fast as I could across my dorm hallway so I could put on makeup right after I showered. I look gross, I’ll still say, warning my friends when my hair’s unstraightened, my eyes unlined. Apologizing is automatic. It takes conscious effort to stop.</p>
        <p>Meanwhile, the show was, and still is, the most revolting I’ve seen women allowed to be on TV. It’s also among the most real. Abbi and Ilana seem like authentic characters, like more sped-up, absurd versions of the women in my group chats. Part of that lies in their grossness, and how communal it is: They share how disgusting they are with each other, and it’s so blasé, it feels radical. Of course Abbi pees out a condom at her birthday dinner while Ilana’s skin swells from a shellfish allergy. Of course Ilana spends 15 seconds extracting a plastic bag of weed that’s been wedged in her vagina — “It’s nature’s pocket,” she says matter-of-factly.</p>
        <p>In the third season’s opening sequence, Abbi and Ilana’s bathrooms are side-by-side in split screen as a gross tapestry of their routines unfolds. Over constant, building synths, they kiss negative pregnancy tests and then recoil at what just touched their mouths, burn their fingers on their respective straighteners (Abbi’s for her hair, Ilana’s for her pubes), and burble into bongs from their toilet seats as the rooms fill with smoke. Moments like this stitch together female friendships — we're gross with our best friends, because they’re the only ones we’re permitted to show it to. “I had never seen women, like, pooping on TV,” a male friend texted me recently about the show. But I can flick through the Comedy tab on Netflix and find a constant stream of men spewing potty humor.</p>
        <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=F1n4MxuqWdY" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube">https://www.youtube.com/watch?v=F1n4MxuqWdY</a></div><p><em><small>The opening sequence of Season 3</small></em></p>
        <p>What strikes me most about <i>Broad City</i>’s disgusting scenes is that they come from a place of comfort. Abbi and Ilana have sex, but they’re not sex objects. These women own their bodies — not in the way of corporate-branded empowerment, but as lumps they lug around that are sometimes beautiful and often not. In <i>Broad City</i>, bodies are not only allowed to be messy; they’re allowed to be homes.</p>
        <p>The show bombards you with grossness so much that the viewer gets desensitized; it becomes just background, or texture. Abbi and Ilana clearly don’t view each other, or themselves, as disgusting. They present themselves without shame. Because when everything’s disgusting, even the world around them, nothing really is.</p>
        
        
        
        
          <aside role="complementary" class="sidebar ad ">
            <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
        
        </section>
        
          <section class="tags">
            <ul>
                    <li><a href="http://www.mtv.com/news/tv/">TV</a></li>
                    <li><a href="http://www.mtv.com/news/movie/broad-city/">Broad City</a></li>
                    <li><a href="http://www.mtv.com/news/personality/ilana-glazer/">Ilana Glazer</a></li>
                    <li><a href="http://www.mtv.com/news/personality/abbi-jacobson/">Abbi Jacobson</a></li>
            </ul>
          </section>
    
        
    
      <script type="application/json" class="article_model">
      {
        "mgid": "mgid:wordpress:post:articles.mtv.com:3110400",
        "title": "<i>Broad City</i> Proved Women Could Be Just As Disgusting As Men (Finally)",
        "contentType": "post",
        "taxonomy": [{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":79038,"label":"TV","slug":"tv","description":"Get this week's TV show recaps, casting updates, what's on TV. Find out what show everyone is watching on TV.","mgid":"mgid:aodb:term:mtv:79038","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83282,"label":"Feature","slug":"feature","description":"In-depth, researched pieces (e.g. Cover Stories, a list of top movie scenes).","mgid":"mgid:aodb:term:mtv:83282","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"movie","description":null,"id":84,"name":"movie","terms":[{"modifiedDate":null,"id":88820,"label":"Broad City","slug":"broad-city","description":null,"mgid":"mgid:aodb:term:mtv:88820","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"movie"},{"slug":"personality","description":null,"id":83,"name":"personality","terms":[{"modifiedDate":null,"id":80606,"label":"Ilana Glazer","slug":"ilana-glazer","description":null,"mgid":"mgid:aodb:term:mtv:80606","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}},{"modifiedDate":null,"id":84434,"label":"Abbi Jacobson","slug":"abbi-jacobson","description":null,"mgid":"mgid:aodb:term:mtv:84434","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"personality"}],
        "dateCreated": "2019-01-24T16:50:27+00:00",
        "author": "MTV News Staff"
      }
    </script>
    
    </article>

      <hr/>


        <section class="cards">
          <button class="btn more"><a href="http://www.mtv.com/news/ajax/recirculation?start=1&size=24"></a></button>        </section>

  </main>

  <footer class="article-footer">

  </footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
  <div class="icon-logo-mtv-container">
    <a href="http://www.mtv.com/news" target="_blank" class="icon-logo">
    </a>
  </div>
  <div class="about-archive-container">
    <span class="about"><a href="http://www.mtv.com/news/about/">ABOUT</a></span>
    <span class="archive"><a href="http://www.mtv.com/news/archive/">ARCHIVE</a></span>
  </div>
  <div class = "line"></div>
  <div class="icons">
     <ul class="list">
        <li class="list_item">
          <a href="http://www.facebook.com/mtvnews/" target="_blank" title="facebook" class="facebook"></a>
        </li>
        <li class="list_item">
          <a href="https://twitter.com/MTVNews" target="_blank" title="twitter" class="twitter"></a>
        </li>
        <li class="list_item">
          <a href="https://www.instagram.com/mtvnews" target="_blank" title="instagram" class="instagram"></a>
        </li>
        <li class="list_item">
          <a href="https://www.youtube.com/channel/UCAUO8EhsSTz02stvKDupChQ" target="_blank" title="youtube" class="icon-youtube">
         </a>
        </li>
         <li class="list_item">
          <a href="http://www.mtv.com/news/newsletter/" target="_blank" title="newsletter" class="newsletter-icon"></a>
        </li>
      </ul>
  </div>
</div>
<div class="ent_m006">
    <ul class="list"><li class="list_item"><a href="http://www.mtv.com/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a></li><li class="list_item"><a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a></li><li class="list_item"><a href="http://www.mtv.com/legal/terms" target="_blank" title="Terms of Use" class="terms_of_use">Terms of Use</a></li><li class="list_item"><a href="http://www.mtv.com/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights" class="privacy_policy_privacy_rights">Privacy Policy/Privacy Rights</a></li><li class="list_item"><a href="http://www.mtv.com/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a></li><li class="list_item"><a href="http://media.viacom.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a></li><li class="list_item"><a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a></li></ul><ul class="list"><li class="list_item"><a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a></li><li class="list_item"><a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a></li><li class="list_item"><a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a></li></ul><div class="logo"></div><p class="copyright">&#169; 2019 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
</div>
</footer>
<script src="http://www.mtv.com/news/assets/main.44f89bcd5ece8c9f162f.js" type="text/javascript" async></script>

<script type="application/json" id="site-nav-object">{"envelope":{"version":"1.0","name":"entertainment-standard-json"},"status":{"text":"OK","code":100},"result":{"promo":{"shortId":"p3phba","displayType":"default","promoType":"ENT_M066","headline":"","images":[],"subHeadline":"","url":"","additionalPromoMetadata":[],"copy":"","tuneIn":"","parameters":[],"links":[]},"siteNavigation":[{"title":"Shows","url":"http://www.mtv.com/shows","entries":[{"title":"Full Episodes","url":"http://www.mtv.com/full-episodes"},{"title":"Shows A-Z","url":"http://www.mtv.com/shows"},{"title":"TV Schedule","url":"http://www.mtv.com/tv-schedule"},{"title":"Shows News","url":"http://www.mtv.com/news/collection/mtv-shows/"},{"title":"MTV App","url":"http://www.mtv.com/app"},{"title":"Catfish: The TV Show","url":"http://www.mtv.com/shows/catfish-the-tv-show"},{"title":"The Challenge: Final Reckoning","url":"http://www.mtv.com/shows/final-reckoning"},{"title":"Ex On The Beach","url":"http://www.mtv.com/shows/ex-on-the-beach"},{"title":"MTV Floribama Shore","url":"http://www.mtv.com/shows/floribama"},{"title":"Jersey Shore: Family Vacation","url":"http://www.mtv.com/shows/jersey-shore-family-vacation"},{"title":"Lindsay Lohan's Beach Club","url":"http://www.mtv.com/shows/lindsay-lohans-beach-club"},{"title":"Made In Staten Island","url":"http://www.mtv.com/shows/made-in-staten-island"},{"title":"Siesta Key","url":"http://www.mtv.com/shows/siesta-key"},{"title":"Teen Mom 2","url":"http://www.mtv.com/shows/teen-mom-2"},{"title":"Teen Mom OG","url":"http://www.mtv.com/shows/teen-mom"},{"title":"Teen Mom: Young + Pregnant","url":"http://www.mtv.com/shows/teen-mom-young-and-pregnant"},{"title":"True Life/Now","url":"http://www.mtv.com/shows/true-life-now"},{"title":"Wild 'n Out","url":"http://www.mtv.com/shows/nick-cannon-presents-wild-n-out"},{"title":"Soundtrack","url":"http://soundtrack.mtv.com"},{"title":"Casting Calls","url":"http://www.mtv.com/casting-calls"}]},{"title":"Music","url":"http://www.mtv.com/music"},{"title":"News","url":"http://www.mtv.com/news/","entries":[{"title":"Latest News","url":"http://www.mtv.com/news/"},{"title":"Music","url":"http://www.mtv.com/news/music/"},{"title":"Celebrity","url":"http://www.mtv.com/news/celebrity/"},{"title":"TV","url":"http://www.mtv.com/news/tv/"},{"title":"Movies","url":"http://www.mtv.com/news/movies/"},{"title":"Politics","url":"http://www.mtv.com/news/politics/"},{"title":"Life","url":"http://www.mtv.com/news/life/"}]},{"title":"App","url":"http://www.mtv.com/app"},{"title":"Watch Live TV","url":"http://www.mtv.com/live-tv"}],"socialHandlers":{"facebook":"http://www.facebook.com/MTV","twitter":"https://twitter.com/MTV","instagram":"https://www.instagram.com/mtv/"}},"messages":{}}</script><ul id="seo-nav">
  <li><a href="http://www.mtv.com/shows">Shows</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/full-episodes">Full Episodes</a>
        <li><a href="http://www.mtv.com/shows">Shows A-Z</a>
        <li><a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
        <li><a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
        <li><a href="http://www.mtv.com/app">MTV App</a>
        <li><a href="http://www.mtv.com/shows/catfish-the-tv-show">Catfish: The TV Show</a>
        <li><a href="http://www.mtv.com/shows/final-reckoning">The Challenge: Final Reckoning</a>
        <li><a href="http://www.mtv.com/shows/ex-on-the-beach">Ex On The Beach</a>
        <li><a href="http://www.mtv.com/shows/floribama">MTV Floribama Shore</a>
        <li><a href="http://www.mtv.com/shows/jersey-shore-family-vacation">Jersey Shore: Family Vacation</a>
        <li><a href="http://www.mtv.com/shows/lindsay-lohans-beach-club">Lindsay Lohan's Beach Club</a>
        <li><a href="http://www.mtv.com/shows/made-in-staten-island">Made In Staten Island</a>
        <li><a href="http://www.mtv.com/shows/siesta-key">Siesta Key</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-2">Teen Mom 2</a>
        <li><a href="http://www.mtv.com/shows/teen-mom">Teen Mom OG</a>
        <li><a href="http://www.mtv.com/shows/teen-mom-young-and-pregnant">Teen Mom: Young + Pregnant</a>
        <li><a href="http://www.mtv.com/shows/true-life-now">True Life/Now</a>
        <li><a href="http://www.mtv.com/shows/nick-cannon-presents-wild-n-out">Wild 'n Out</a>
        <li><a href="http://soundtrack.mtv.com">Soundtrack</a>
        <li><a href="http://www.mtv.com/casting-calls">Casting Calls</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/music">Music</a>
  </li>
  <li><a href="http://www.mtv.com/news/">News</a>
      <li class="sub_entries"><ul>
        <li><a href="http://www.mtv.com/news/">Latest News</a>
        <li><a href="http://www.mtv.com/news/music/">Music</a>
        <li><a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
        <li><a href="http://www.mtv.com/news/tv/">TV</a>
        <li><a href="http://www.mtv.com/news/movies/">Movies</a>
        <li><a href="http://www.mtv.com/news/politics/">Politics</a>
        <li><a href="http://www.mtv.com/news/life/">Life</a>
      </ul></li>
  </li>
  <li><a href="http://www.mtv.com/app">App</a>
  </li>
  <li><a href="http://www.mtv.com/live-tv">Watch Live TV</a>
  </li>
</ul>

<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"3110400"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<!-- START Parse.ly Markup -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<!-- END Parse.ly Markup -->
<div id="coda-root" style="display: none" />

<script type='text/javascript'>
  (function(document, id, tag) {
    var pollingTime = 50;

    function checkIfReadyToLoadCODA () {
      if ( typeof Bento === "object" && typeof Bento.version !== "undefined" ) {
        var scriptTag = document.createElement(tag);
        var codaDiv = document.getElementById(id);

        scriptTag.src = 'https://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22&stage=1';
        scriptTag.onload = function() {
          var evt = new Event('AO:coda:loaded');
          document.dispatchEvent(evt);
        }

        codaDiv.parentNode.appendChild(scriptTag, codaDiv);
      } else {
        setTimeout( checkIfReadyToLoadCODA, pollingTime );
      }
    }

    checkIfReadyToLoadCODA();
  }(document, 'coda-root', 'script'));
</script>
<script src="http://www.mtv.com/media/news-triforce-include.js" type="text/javascript" async></script><div data-zergnet-out-id="57215"></div>
</div>
</body>
</html>
<!-- PAGEOK -->
