<!DOCTYPE html>
<html lang="en">

<head>
  <script type='text/javascript'>window.NREUM||(NREUM={});NREUM.info = {"agent":"","beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"3672224fa0","applicationID":"32221633","applicationTime":1.27667,"transactionName":"MQZQMEVRDUNYARddWwhMfAtFXQJcUBgGUGEUCh1OGEQLRVcGBkZXBxcfHVZTC0QUEAxXX0sRVxJeRgJcFFBTBQM=","queueTime":0,"ttGuid":"3771c7164ba63a","agentToken":null}; window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <title>Are We In The Middle Of A Yacht-Rock Revival? - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://cdn.optimizely.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="http://imagesmtv-a.akamaihd.net/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <style>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</style>  <link rel="preload" href="https://shared.mtv.com/site/alwaysOn/0.1/bundles/mtvnews/responsive_css_head.php" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="http://www.mtv.com/news/node/assets/css/1155f51362/style.min.css" as="style" onload="this.rel='stylesheet'">
  <script type='text/javascript'>
  !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
  </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="description" content="New releases from Thundercat, Chaz Bundick, Foxygen, and more have raised an important question for 2017: Is yacht rock back?"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/2979002/thundercat-yacht-rock-revival-2017/","channel":"news","events":"event16, event18","prop1":"Thundercat,Toro y Moi,Matthew E. White,The Mattson 2,Foxygen","prop8":"none","prop9":"","prop11":"","prop12":"Music","prop14":"Rock,R&amp;B","prop15":"no-franchise","prop18":"Are We In The Middle Of A Yacht-Rock Revival? [Music]","prop19":"02.07.2017","prop20":"Patrick Hosken","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:Feature","prop65":"News Article","eVar6":"none","eVar9":"/news/2979002/thundercat-yacht-rock-revival-2017/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/2979002/thundercat-yacht-rock-revival-2017/"}}'/>
  <meta property="og:site_name" content="MTV News"/>
  <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:2979002"/>
  <link rel="canonical" href="http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/"/>
  <meta property="og:url" content="http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/"/>
  <meta name="twitter:url" content="http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/"/>
  <meta name="thumbnail" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:221427?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
  <meta property="og:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:221427?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
  <meta name="twitter:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:221427?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
  <meta property="og:image:width" content="1440"/>
  <meta property="og:image:height" content="810"/>
  <meta property="og:author" content="Patrick Hosken"/>
  <meta property="article:author" content="http://www.twitter.com/patrickhosken">
  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news/node"/>
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Are We In The Middle Of A Yacht-Rock Revival?",
      "url": "http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/",
      "thumbnailUrl": "http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:221427?quality=0.8&amp;format=jpg",
      "dateCreated": "2017-02-07T20:44:18+00:00",
      "articleSection": "Music",
      "creator": ["Patrick Hosken"],
      "evergreen": false,
      "keywords": ["Rock","R&amp;B","Thundercat","Toro y Moi","Matthew E. White","The Mattson 2","Foxygen","Feature"]
    }
  </script>
  <script src="//cdn.optimizely.com/js/335736224.js"></script>
  <link rel="amphtml" href="http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/amp/">
<meta name="expression" content="shownav" />	<meta property="og:description" content="New releases from Thundercat, Chaz Bundick, Foxygen, and more have raised an important question for 2017"/>
	<meta name="twitter:description" content="New releases from Thundercat, Chaz Bundick, Foxygen, and more have raised an important question for 2017"/>
	<meta name="twitter:title" content="Are We In The Middle Of A Yacht-Rock Revival?"/>
	<meta property="og:title" content="Are We In The Middle Of A Yacht-Rock Revival?"/>
<script type="text/javascript">

  window._tfa = window._tfa || [];

  _tfa.push({
    notify: 'action',
    name: 'page_view'
  });

  _tfa.push({
    notify: 'mark',
    type: 'sitevisitors'
  });

</script>

<script type="text/javascript" src="//cdn.taboola.com/libtrc/mtv-sc/tfa.js"></script>

</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '122150691493',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script><header class="site-header cf" role="banner">
	<div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
	<div id="nav">
	
		
	





<div id="header" class="navbar-inner-crabapple global_navigation_portable">
  <div class="site_header">
    <div class="top_outer">
      <div class="top_inner">
        <div class="menu_holder">
          <div class="hamburger" id="trigger">
            <span class="icon"></span>
            <span class="screen-reader-text">mtv Menu</span>
          </div>
          <div class="site_logo">
            <span data-graphics="A" class="icon"></span>
            <span class="screen-reader-text">mtv</span>
          </div>
          <div class="slide_menu">
            <div class="search">
              <form id="side_search" action="/search">
                <input type="text" class="search_input" name="searchKeywords" placeholder="Search">
                <input type="submit" value="M" class="search_btn">
              </form>
            </div>
            <ul class="side_navigation">
	<li><a href="/"><span class="brand-name">mtv</span> Home</a></li>
	
	
	
		
		
		
			
				
			
		
		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/shows">Shows A-Z</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/app">App</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/mtv2">MTV2</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://soundtrack.mtv.com">Music from the Shows</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="music">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link music">
						Music
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/music/">Music</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/artists/">Artists A-Z</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/music/videos/">Music Videos</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/shows/wonderland">Wonderland</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/">Latest News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/music/">Music</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/tv/">TV</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/movies/">Movies</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/style/">Style</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/politics/">Politics</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/life/">Life</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="provider_signout tve-logout tve-auth-container">
		<a class="btn-tve-logout">
			<span>TV Provider Signout</span>
			<span class="provider-logo pull-right"></span>
		</a>
	</li>
	<li class="login">
	  <span data-widget="smallUserBar"></span>
	</li>
	<li class="social">
		
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	</li>
</ul>
          </div>
          <div class="page_overlay"></div>
        </div>


      
      
      
        <a href="http://www.mtv.com/news/" class="show_logo">
          <span class="wrapper"><span class="title sitename">news</span></span>
        </a>
      
        
      
        
		
			
		
        
        <div class="full_logo_wrapper">
          <div class="logo_anim">
          </div>
        </div>
        <div class="search_wrapper">
          <div class="form_containment" id="site_search">
            <form action="/search">
              <input type="text" name="searchKeywords" class="search_input" placeholder="Search">
              <input type="submit" value="M" class="search_btn">
              <div class="preload_wrapper"></div>
            </form>
          </div>
          <div class="hide_search" data-graphics="W"></div>
        </div>
        
      </div>
      
        <div class="site_menu_wrapper">
          <div class="site_menu_inner">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" class="main_nav">
	
	
	
		
		

		
			
				
			
		


		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/shows">Shows A-Z</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/app">App</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/mtv2">MTV2</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://soundtrack.mtv.com">Music from the Shows</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="music">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link music">
						Music
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/music/">Music</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/artists/">Artists A-Z</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/music/videos/">Music Videos</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/shows/wonderland">Wonderland</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/">Latest News</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/music/">Music</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/tv/">TV</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/movies/">Movies</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/style/">Style</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/politics/">Politics</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/life/">Life</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="social">
	    
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	    <div class="top_flux_userbar">
	        <span class="flux-userbar"></span>
	        <span class="sm4Widget" data-widget="userProfile"></span>
        </div>
	</li>
</ul>
          </div>
        </div>
      
    </div>
    <div class="bottom_outer"></div>
  </div>
</div>
<script type="text/javascript">
  var MTVN = window.MTVN ? window.MTVN : {};
  MTVN.socialnetworks = {};
  MTVN.socialnetworks.facebook = '';
  MTVN.socialnetworks.twitter = '';
  MTVN.socialnetworks.tumblr = '';
</script>

<script type="text/javascript">
	var MTVN = window.MTVN ? window.MTVN : {};
	MTVN.socialnetworks = {};
	MTVN.socialnetworks.facebook = '';
	MTVN.socialnetworks.twitter = '';
	MTVN.socialnetworks.tumblr = '';
</script>
	
</div>
	<div class="topicbar">
	  <ul>
	
	      <li><a href="http://www.mtv.com/news/2978755/rachel-bloom-was-born-this-way/">#Rachel Bloom</a></li>
	      <li><a href="http://www.mtv.com/news/artist/beyonce/">#Beyonce</a></li>
	      <li><a href="http://www.mtv.com/news/personality/donald-trump/">#Trump</a></li>
	      <li><a href="http://www.mtv.com/news/franchise/lady-problems/">#Lady Problems</a></li>
	      <li><a href="http://www.mtv.com/news/author/mtvpodcasts/">#Podcasts</a></li>
	
	  </ul>
	</div>
</header>



<main role="main" class="single post">

  <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:2979002" data-taxonomy="genre:rock" class="post rock r-b"  data-posttype="post">
  
      
  
      <a class="post  featured-image" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2jZo6cd&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2jZpE62&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2jZrjZa&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2jZo04j&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2jZj1AJ&quot;}">
        <img data-ratio="16/9" src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:221427?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:221427?height={height}&width={width}&format=jpg&quality=.7"/>
      </a>
      <span class="photocredit">
      
      
          Getty Images
      
      </span>
  
    <header class="post-header">
          <label class="taxonomy tier_one">
      
              <a href="http://www.mtv.com/news/music/">
                Music
              </a>
      
          </label>
      <h1 class="headline">
        <a class="post" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2jZo6cd&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2jZpE62&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2jZrjZa&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2jZo04j&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2jZj1AJ&quot;}" >
          <span>                Are We In The Middle Of A Yacht-Rock Revival?
          </span>
        </a>
      </h1>
      <p class="subhead">
          New releases from Thundercat, Chaz Bundick, Foxygen, and more have raised an important question for 2017
    
      </p>
        <div class="byline" itemscope itemtype="http://schema.org/Person">
          
          	<div class="avatar" style="background-image:url('http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/10/patrick-250-1475853075.jpg?format=jpg&quality=.8')"></div>
          <div>
            <address>
              <a href="http://www.mtv.com/news/author/hoskenp/" rel="author" class="author">
              	Patrick Hosken
              </a>
                  <a href="https://twitter.com/patrickhosken" class="twitter" target="twitter"><span class="handle">patrickhosken</span></a>
              <time datetime="2017-02-07 15:44">1h ago</time>
            </address>
          </div>
        </div>
    
    
    </header>
  
      
  
  
      <section class="entry-content">
      
        <p>In late January, eccentric rock duo <a href="http://www.mtv.com/artists/foxygen/" target="_blank">Foxygen</a> took to <em>Conan</em> for a <a href="http://teamcoco.com/video/foxygen-01-25-17" target="_blank">swaggering rendition</a> of their new jam, "Follow the Leader." Notably, there were 14 supporting musicians onstage, including a string quartet, five horn players, and a bongo guy, all necessary to wring out every ounce of the song's gaudiness. It reminded me of seeing Robbie Dupree serenade a New York crowd with his twinkling soft-rock hit "Steal Away" assisted by a <a href="https://www.youtube.com/watch?v=QEu7O53-Ce4" target="_blank">well-populated ’70s tribute act</a> (half a dozen shaggy dudes in aviators and bell-bottoms) a few years ago. It was, one could say, A Lot: a single paisley blouse away from Too Much, even, but not there yet. In other words, it was great.</p>
      <p>Earlier in the day before Foxygen's late-night peacocking, six-string bass virtuoso <a href="http://www.mtv.com/artists/thundercat/" target="_blank">Thundercat</a> released the unstoppable groove "Show You the Way" with Michael McDonald and Kenny Loggins, two artists whose repertoires make up a sizable portion of the aforementioned tribute band's set. The name of that band, by the way, is Yacht Rock Revue, a moniker lifted from a <a href="https://www.youtube.com/watch?v=jMTI8vg7A5U&" target="_blank">satirical web series</a> that lightly mocked the breezy tunes of the late ’70s and early ’80s. You know a yacht-rock song for its <a href="https://www.youtube.com/watch?v=yyYhZ9HH8cI" target="_blank">impeccable smoothness</a> and <a href="https://www.youtube.com/watch?v=3og8YojnybY" target="_blank">vague suggestion of sleaze</a>. Great yacht rock is also more musically ambitious than it might seem, tying blue-eyed soul and jazz to funk and R&B — see: any Steely Dan tune from <em><a href="https://www.youtube.com/watch?v=2A0wGO3c2T8" target="_blank">Aja</a></em> or <em><a href="https://www.youtube.com/watch?v=iYIv_dyhezs" target="_blank">Gaucho</a></em>. Not coincidentally, McDonald sings on both of those albums, and his partnership with Loggins yielded the pinnacle of the entire yacht-rock subgenre: The Doobie Brothers' 1979 single "<a href="https://www.youtube.com/watch?v=dJe1iUuAW4M" target="_blank">What a Fool Believes</a>."</p>
      <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=62EmHhZSjEI" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube"></a></div><p>McDonald and Loggins are yacht rock's undisputed heavyweight champs, and having them together on a new song in 2017 is seismic. Thundercat, whose distinctive low-end rhythms helped give Kendrick Lamar's <em><a href="https://www.youtube.com/watch?v=AUEI_ep9iDs" target="_blank">To Pimp a Butterfly</a></em> its nocturnal sound, is a perfect partner. "Michael McDonald would send me a voice memo and I would break down crying, man," Thundercat recently <a href="http://daily.redbullmusicacademy.com/2017/01/thundercat-drunk-interview?linkId=33838837" target="_blank">told</a> Red Bull Music Academy about the song's creation. "Show You the Way" is a smooth R&B cut that's distinct from Foxygen's psychedelic glam, but the two undeniably share some of the same yacht-rock DNA. So here we are, only a month into 2017, already amid what's shaping up to be a full-fledged yacht-rock revival.</p>
      <p>Leaving aside Sirius XM's originally seasonal, now permanent <a href="http://www.siriusxm.com/Yachtrockradio" target="_blank">"smooth-sailing" channel, 311</a>, the revival balloons out from indie artists: Foxygen's "Follow the Leader" features arrangements by horn extraordinaire Matthew E. White, whose new covers album with Flo Morrissey features plenty of yacht-ready rhythms (especially via their Little Wings cover, "<a href="https://www.youtube.com/watch?v=yHIxqHlzW9g" target="_blank">Look at What the Light Did Now</a>," and a funked-up version of Frank Ocean's "<a href="https://www.youtube.com/watch?v=wijVzgSg2rU" target="_blank">Thinkin Bout You</a>"). We might get a <a href="http://pitchfork.com/news/70461-ariel-pink-shares-artwork-teasing-new-music/" target="_blank">new album</a> from sleaze-funk purveyor Ariel Pink, whose "<a href="https://www.youtube.com/watch?v=y_VJwFNrvlE" target="_blank">Round and Round</a>" is arguably the top yacht-rock tune of this decade, later this year. And Toro Y Moi's Chaz Bundick — who helped pioneer chillwave, the spiritual stepnephew of yacht rock — is indulging his jazzy impulses with brothers Jared and Jonathan Mattson on a loose, improvisational record that sounds like every Steely Dan album compressed into one. Lead single "Star Stuff" plays like the <a href="https://youtu.be/fG2seugAgnU?t=4m40s" target="_blank">head-spinning "Aja" drum solo</a> stretched out over an entire song, and later on the album, Jared's undulating guitar lines mingle with Bundick's menacing "don't blame yourself" refrains to stir up a filthy vibe that'd make The Dan proud.</p>
      <div class="inline-oembed youtube"><a href="https://www.youtube.com/watch?v=blz2IpGR1Sg" data-offset="300" target="_blank" class="oembed" data-oembed-provider="youtube"></a></div><p>An important note: All yacht rock is soft rock, but not all soft rock is yacht rock. Characteristically sedate indie acts like Real Estate and Mac DeMarco, while <a href="https://www.youtube.com/watch?v=eTylKl0Hyew" target="_blank">musically</a> <a href="https://www.youtube.com/watch?v=W4sAAk6rhAs" target="_blank">limber</a>, ultimately owe more to the late-’60s lineage of The Grateful Dead and the Laurel Canyon scene than to the coke-speckled gold medallions of the ’70s. It's easy to picture the Real Estate dudes in <a href="https://www.youtube.com/watch?v=VUFr4SK1-l4" target="_blank">captain's jackets</a> in their new video, but they're really decked out in arty robes (though the turtlenecks underneath threw me!). Despite a <a href="http://cdn-s3.allmusic.com/release-covers/500/0000/338/0000338319.jpg" target="_blank">Hall & Oates</a>–channeling <a href="http://cdn.pitchfork.com/news/70869/d5b1362d.jpg" target="_blank">new mustache</a>, Father John Misty's cynicism makes him far too acerbic to ever be truly yacht-y — an adjective that could bring me to <a href="http://www.mtv.com/news/interactive/lil-yachty-cover-story/" target="_blank">Lil Yachty</a>, but I won't even attempt that reach. (There's something to be said, however, for the yacht-friendly burliness of Misty's <a href="http://cdn.pitchfork.com/news/67018/9f234f9d.jpg" target="_blank">previous look</a>, which I'll affectionately call "I may have woken up under a bridge, but my jacket still costs more than you make in a month" chic.)</p>
      <p>DeMarco remains a <a href="https://f4.bcbits.com/img/a3748808697_10.jpg" target="_blank">slacker sartorial icon</a>, and two projects affiliated with him have chilled-out music due out this year, too. The bedroom R&B music made by Mac's former touring guitarist, Peter Sagar, as <a href="https://soundcloud.com/sinderlyn/call-me-up" target="_blank">Homeshake</a> uses maritime-friendly synths and decidedly unsexy vocals that ultimately end up closer to chillwave than yacht rock. And the unadulterated basement psychedelia of <a href="https://soundcloud.com/tonstartssbandht/tonstartssbandht-at-bennington-college-may-3rd-2014" target="_blank">Tonstartssbandht</a>, featuring one-time DeMarco player Andy White and his brother, Edwin, is too bleary-eyed to steer the ship.</p>
      <p>But even as his associates take off in other directions, the newest music from DeMarco himself makes his dad-rock influence explicit. "Oh no, looks like I'm seeing more of my old man in me," he <a href="https://www.youtube.com/watch?v=utdidBGSw5s" target="_blank">repeatedly sings</a> at the end of a new song. Me too, dude. I just wrote a trend piece on yacht rock in 2017.</p>
      
      
      
        <aside role="complementary" class="sidebar ad">
          <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
      
      </section>
      
      <section class="tags">
      
        <ul>
                <li><a href="http://www.mtv.com/news/genre/rock/">Rock</a></li>
                <li><a href="http://www.mtv.com/news/genre/r-b/">R&amp;B</a></li>
                <li><a href="http://www.mtv.com/news/music/">Music</a></li>
                <li><a href="http://www.mtv.com/news/artist/thundercat/">Thundercat</a></li>
                <li><a href="http://www.mtv.com/news/artist/toro-y-moi/">Toro y Moi</a></li>
                <li><a href="http://www.mtv.com/news/artist/matthew-e-white/">Matthew E. White</a></li>
                <li><a href="http://www.mtv.com/news/artist/the-mattson-2/">The Mattson 2</a></li>
                <li><a href="http://www.mtv.com/news/artist/foxygen/">Foxygen</a></li>
        </ul>
      
      </section>
      
  
    <script type="application/json" class="article_model">
    {
      "mgid": "mgid:wordpress:post:articles.mtv.com:2979002",
      "title": "Are We In The Middle Of A Yacht-Rock Revival?",
      "contentType": "post",
      "taxonomy": [{"slug":"genre","description":null,"id":76,"name":"music-genre","terms":[{"taxonomyId":76,"id":66345,"label":"Rock","slug":"rock","description":"Rock Music News on MTV.","searchIndex":null,"adOverrides":null,"reportingOverrides":null,"meta":[]},{"taxonomyId":76,"id":66348,"label":"R&amp;B","slug":"r-b","description":"Latest Rhythm and Blues News, R&amp;B Music on MTV","searchIndex":null,"adOverrides":null,"reportingOverrides":null,"meta":[]}],"taxslug":"genre","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"taxonomyId":72,"id":73630,"label":"Music","slug":"music","description":"Your trusted destination for top music news, music industry information, and concert details.","searchIndex":null,"adOverrides":null,"reportingOverrides":null,"meta":[]}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"taxonomyId":87,"id":83282,"label":"Feature","slug":"feature","description":"In-depth, researched pieces (e.g. Cover Stories, a list of top movie scenes).","searchIndex":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"meta":[]}],"taxslug":"story-type"},{"slug":"artist","description":null,"id":82,"name":"artist","terms":[{"taxonomyId":82,"id":73302,"label":"Thundercat","slug":"thundercat","description":null,"searchIndex":null,"adOverrides":{},"reportingOverrides":{},"meta":[]},{"taxonomyId":82,"id":73583,"label":"Toro y Moi","slug":"toro-y-moi","description":null,"searchIndex":null,"adOverrides":{},"reportingOverrides":{},"meta":[]},{"taxonomyId":82,"id":74245,"label":"Matthew E. White","slug":"matthew-e-white","description":null,"searchIndex":null,"adOverrides":{},"reportingOverrides":{},"meta":[]},{"taxonomyId":82,"id":83714,"label":"The Mattson 2","slug":"the-mattson-2","description":null,"searchIndex":null,"adOverrides":{},"reportingOverrides":{},"meta":[]},{"taxonomyId":82,"id":83715,"label":"Foxygen","slug":"foxygen","description":null,"searchIndex":null,"adOverrides":{},"reportingOverrides":{},"meta":[]}],"taxslug":"artist"}],
      "dateCreated": "2017-02-07T20:44:18+00:00",
      "author": "Patrick Hosken"
    }
  </script>
  
  </article>

  <hr/>

  <section class="cards">
    <button class="btn more"><a href="/ajax/recirculation?start=1&size=24"></a></button>  </section>

</main>

<footer class="article-footer">

</footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
	<a href="http://www.mtv.com/"><span class="icon-logo-mtv icon-logo-brand"></span></a>
	<span class="sitename"><a href="http://www.mtv.com/news">News</a></span>
	<span class="about"><a href="http://www.mtv.com/news/about/">about</a></span>
</div><!-- Footer ================================================== -->
<footer>
	<div class="container">
		<div class="row text-center">
			<div id="legal" class="col-lg-12 col-md-12 col-sm-12">
				<div>
					<ul class="inline">
						<li><a data-report="SHOWS_FOOTER:Help/FAQ" href="http://www.mtv.com/sitewide/legal/frequently_asked_questions.jhtml" class="muted">FAQ/Help</a></li>
						<li><a data-report="SHOWS_FOOTER:Jobs" href="http://www.viacomcareers.com/" class="muted">Jobs</a></li>
						<li><a data-report="SHOWS_FOOTER:Terms_of_Use" href="http://www.mtv.com/sitewide/legal/terms.jhtml" class="muted">Terms of Use</a></li>
						<li><a data-report="SHOWS_FOOTER:Privacy_Policy" href="http://www.mtv.com/sitewide/legal/privacy.jhtml" class="muted">Privacy Policy/Privacy Rights</a></li>
						<li><a data-report="SHOWS_FOOTER:Copyright" href="http://www.mtv.com/sitewide/legal/copyright_compliance.jhtml" class="muted">Copyright</a></li>
						<li><a data-report="SHOWS_FOOTER:Closed_Captioning" href="http://mainevents.mtvn.com/accessibility/" class="muted">Closed Captioning</a></li>
						<li><a data-report="SHOWS_FOOTER:Eventful" href="http://losangeles.eventful.com/events" class="muted">Eventful</a></li>
						<li><a data-report="SHOWS_FOOTER:Partners" href="http://www.mtv.com/partners/mtv_tribe/index.jhtml" class="muted">Partners</a></li>
						<li><a data-report="SHOWS_FOOTER:Ad_Choices" href="http://srp.viacom.com/sitefaq.html" class="muted">Ad Choices <span class="icon-adchoice"></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="row text-center">
			<div id="social" class="col-lg-12 col-md-12 col-sm-12">	
				<div>				
					<ul class="inline">
						<li><a data-report="SHOWS_FOOTER:SOCIAL:facebook" href="http://www.facebook.com/MTV"><span><span class="icon-share-facebook"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:twitter" href="https://twitter.com/MTV"><span><span class="icon-share-twitter"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:tumblr" href="http://mtv.tumblr.com"><span><span class="icon-share-tumblr"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:instagram" href="http://instagram.com/mtv"><span><span class="icon-share-instagram"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:vine" href="https://vine.co/MTV"><span><span class="icon-share-vine"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:newsletter" href="http://www.mtv.com/partners/newsletters/index.jhtml"><span><span class="icon-mail"></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="row text-center">
			<div class="col-lg-12 col-md-12 col-sm-12">
				<div>
					<p><span class="icon-logo-viacom muted"></span>&copy;2017 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
				</div>
			</div>
		</div>
	</div>
</footer>
</footer>
<script src="http://www.mtv.com/news/node/assets/js/3f9e39f252/main.min.js" type="text/javascript" async></script>
<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv_web","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"2979002"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<script src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22" type="text/javascript"></script>
<script type="text/javascript" id="simplereach-analytics-tag">__reach_config = {"pid":"5272a23c97b0c9134f000001","title":"Are We In The Middle Of A Yacht-Rock Revival?","url":"http://www.mtv.com/news/2979002/thundercat-yacht-rock-revival-2017/","date":"2017-02-07T20:44:18+00:00","authors":"Patrick Hosken","channels":["music"],"tags":["Category::Music News","Story-type::Feature","Artist::Thundercat","Artist::Toro y Moi","Artist::Matthew E. White","Artist::The Mattson 2","Artist::Foxygen","Source::MTV News","Content Type::article"]};(function(){var s   = document.createElement("script");s.async = true;s.type  = "text/javascript";s.src   = document.location.protocol + "//simple-cdn.s3.amazonaws.com/js/reach.js";(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(s);})();</script><script type='text/javascript'>

  var _nanData = {
    appId: 526869,
    sku: '2979002'
  };

  NaN_api = [
    [_nanData.appId, ''],
    ['visit', 'landing', 0, {
      'sku': _nanData.sku
    }]
  ];

  (function() {
    var h = document.getElementsByTagName('head')[0];

    var m = document.createElement('meta');
    m.id = 'nanigans-meta';
    m.content = JSON.stringify(_nanData);
    h.appendChild(m);

    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    h.appendChild(s);
  })();

</script>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --></div>
</body>
</html>
<!-- PAGEOK -->
