<!DOCTYPE html>
<html lang="en">

<head>
  <script type='text/javascript'>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</script>
  <title>Millie Bobby Brown, Janelle Monáe, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks - MTV</title>
  <link rel="dns-prefetch" href="http://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://cdn.optimizely.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="http://imagesmtv-a.akamaihd.net/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <style>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</style>  <link rel="preload" href="http://shared.mtv.com/site/alwaysOn/0.1/bundles/mtvnews/responsive_css_head.php" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="http://www.mtv.com/news/node/assets/css/b3fad6e6f7/style.min.css" as="style" onload="this.rel='stylesheet'">
  <script type='text/javascript'>
  !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
  </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="description" content="Our favorite looks from the Golden Globes red carpet."/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/2969976/golden-globes-red-carpet-fashion/","channel":"news","events":"event16, event18","prop1":"","prop8":"none","prop9":"","prop11":"","prop12":"Style","prop14":"","prop15":"no-franchise","prop18":"Millie Bobby Brown, Janelle Monae, Tracee Ellis Ross and More Have Our Favorite Golden Globes Looks [Style]","prop19":"01.08.2017","prop20":"Gabby Noone","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:News","prop65":"News Article","eVar6":"none","eVar9":"/news/2969976/golden-globes-red-carpet-fashion/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/2969976/golden-globes-red-carpet-fashion/"}}'/>
  <meta property="og:site_name" content="MTV News"/>
  <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:2969976"/>
  <link rel="canonical" href="http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/"/>
  <meta property="og:url" content="http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/"/>
  <meta name="twitter:url" content="http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/"/>
  <meta name="thumbnail" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:217505?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
  <meta property="og:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:217505?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
  <meta name="twitter:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:217505?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
  <meta property="og:image:width" content="1440"/>
  <meta property="og:image:height" content="810"/>
  <meta property="og:author" content="Gabby Noone"/>
  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news/node"/>
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Millie Bobby Brown, Janelle Monáe, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks",
      "url": "http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/",
      "thumbnailUrl": "http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:217505?quality=0.8&amp;format=jpg",
      "dateCreated": "2017-01-09T01:08:19+00:00",
      "articleSection": "Style",
      "creator": ["Gabby Noone"],
      "evergreen": false,
      "keywords": ["Golden Globes","News"]
    }
  </script>
  <script src="//cdn.optimizely.com/js/335736224.js"></script>
  <meta name="expression" content="shownav" />	<meta property="og:description" content="Strike a pose, ELEVEN"/>
	<meta name="twitter:description" content="Strike a pose, ELEVEN"/>
	<meta name="twitter:title" content="Millie Bobby Brown, Janelle Monae, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks"/>
	<meta property="og:title" content="Millie Bobby Brown, Janelle Monae, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks"/>
<meta name="apple-itunes-app" content="app-id=373174152">
</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '122150691493',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script><header class="site-header cf" role="banner">
	<div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
	<div id="nav">
	
		
	





<div id="header" class="navbar-inner-crabapple global_navigation_portable">
  <div class="site_header">
    <div class="top_outer">
      <div class="top_inner">
        <div class="menu_holder">
          <div class="hamburger" id="trigger">
            <span class="icon"></span>
            <span class="screen-reader-text">mtv Menu</span>
          </div>
          <div class="site_logo">
            <span data-graphics="A" class="icon"></span>
            <span class="screen-reader-text">mtv</span>
          </div>
          <div class="slide_menu">
            <div class="search">
              <form id="side_search" action="/search">
                <input type="text" class="search_input" name="searchKeywords" placeholder="Search">
                <input type="submit" value="M" class="search_btn">
              </form>
            </div>
            <ul class="side_navigation">
	<li><a href="/"><span class="brand-name">mtv</span> Home</a></li>
	
	
	
		
		
		
			
				
			
		
		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/shows">Shows A-Z</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/app">App</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/mtv2">MTV2</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://soundtrack.mtv.com">Music from the Shows</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="music">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link music">
						Music
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/music/">Music</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/artists/">Artists A-Z</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/music/videos/">Music Videos</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/shows/wonderland">Wonderland</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/">Latest News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/music/">Music</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/tv/">TV</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/movies/">Movies</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/style/">Style</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/politics/">Politics</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/life/">Life</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="provider_signout tve-logout tve-auth-container">
		<a class="btn-tve-logout">
			<span>TV Provider Signout</span>
			<span class="provider-logo pull-right"></span>
		</a>
	</li>
	<li class="login">
	  <span data-widget="smallUserBar"></span>
	</li>
	<li class="social">
		
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	</li>
</ul>
          </div>
          <div class="page_overlay"></div>
        </div>


      
      
      
        <a href="http://www.mtv.com/news/" class="show_logo">
          <span class="wrapper"><span class="title sitename">news</span></span>
        </a>
      
        
      
        
		
			
		
        
        <div class="full_logo_wrapper">
          <div class="logo_anim">
          </div>
        </div>
        <div class="search_wrapper">
          <div class="form_containment" id="site_search">
            <form action="/search">
              <input type="text" name="searchKeywords" class="search_input" placeholder="Search">
              <input type="submit" value="M" class="search_btn">
              <div class="preload_wrapper"></div>
            </form>
          </div>
          <div class="hide_search" data-graphics="W"></div>
        </div>
        
      </div>
      
        <div class="site_menu_wrapper">
          <div class="site_menu_inner">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" class="main_nav">
	
	
	
		
		

		
			
				
			
		


		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/shows">Shows A-Z</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/app">App</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/mtv2">MTV2</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://soundtrack.mtv.com">Music from the Shows</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="music">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link music">
						Music
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/music/">Music</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/artists/">Artists A-Z</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/music/videos/">Music Videos</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/shows/wonderland">Wonderland</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/">Latest News</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/music/">Music</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/tv/">TV</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/movies/">Movies</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/style/">Style</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/politics/">Politics</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/life/">Life</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="social">
	    
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	    <div class="top_flux_userbar">
	        <span class="flux-userbar"></span>
	        <span class="sm4Widget" data-widget="userProfile"></span>
        </div>
	</li>
</ul>
          </div>
        </div>
      
    </div>
    <div class="bottom_outer"></div>
  </div>
</div>
<script type="text/javascript">
  var MTVN = window.MTVN ? window.MTVN : {};
  MTVN.socialnetworks = {};
  MTVN.socialnetworks.facebook = '';
  MTVN.socialnetworks.twitter = '';
  MTVN.socialnetworks.tumblr = '';
</script>

<script type="text/javascript">
	var MTVN = window.MTVN ? window.MTVN : {};
	MTVN.socialnetworks = {};
	MTVN.socialnetworks.facebook = '';
	MTVN.socialnetworks.twitter = '';
	MTVN.socialnetworks.tumblr = '';
</script>
	
</div>
	<div class="topicbar">
  <ul>

      <li><a href="http://www.mtv.com/news/event/golden-globes/">#Golden Globes</a></li>
      <li><a href="http://www.mtv.com/news/interactive/best-of-2016/">#Best of 2016</a></li>
      <li><a href="http://www.mtv.com/news/author/mtvpodcasts/">#Podcasts</a></li>
      <li><a href="http://www.mtv.com/news/music/">#Music</a></li>
      <li><a href="http://www.mtv.com/news/movies/">#Movies</a></li>

  </ul>
</div>

</header>



<main role="main" class="single post">

  <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:2969976" data-taxonomy="event:golden-globes" class="post golden-globes"  data-posttype="post">
  
      
  
      <a class="post  featured-image" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2i8ft18&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2i8ceqw&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2i8idfe&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2i8ck1B&quot;}">
        <img data-ratio="16/9" src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:217505?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:217505?height={height}&width={width}&format=jpg&quality=.7"/>
      </a>
  
    <header class="post-header">
          <label class="taxonomy tier_one">
      
              <a href="http://www.mtv.com/news/event/golden-globes/">
                Golden Globes
              </a>
      
          </label>
      <h1 class="headline">
        <a class="post" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2i8ft18&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/2i8ceqw&quot;,&quot;email&quot;:&quot;http://on.mtv.com/2i8idfe&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2i8ck1B&quot;}" >
          <span>                Millie Bobby Brown, Janelle Monáe, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks
          </span>
        </a>
      </h1>
      <p class="subhead">
          Strike a pose, ELEVEN.
    
      </p>
        <div class="byline" itemscope itemtype="http://schema.org/Person">
          
          	<div class="avatar" style="background-image:url('http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2016/12/noone-250-1481739973.jpg?format=jpg&quality=.8')"></div>
          <div>
            <address>
              <a href="http://www.mtv.com/news/author/nooneg/" rel="author" class="author">
              	Gabby Noone
              </a>
              <time datetime="[object Object]">4h ago</time></address>
          </div>
        </div>
    
    
    </header>
  
      
  
  
      <section class="entry-content">
      
        <p>At the 2017 Golden Globes, the red carpet fashion was just as bold and unique as the myriad of television shows and movies nominated. From Ruth Negga's space-age Louis Vuitton gown, to Lily Collin's princess perfect look, to Michelle Williams's formal choker, here are our favorite looks (so far). </p>
      <ul class="listicle">
      
      <li>
      <div class="listicle-item-title">Millie Bobby Brown</div>
      <div class="listicle-item-media"><div class="photo" id="74aa0bc99c29c16f7397322319d259cc"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241978-1483921858.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241978-1483921858.jpg?quality=.8&height=594&width=367" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241978-1483921858.jpg?quality=.8&height=594&width=367"}" /></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Ruth Negga</div>
      <div class="listicle-item-media"><div class="photo" id="2dee07b1f52e476c5d87f76757ebc536"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241936-1483921971.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241936-1483921971.jpg?quality=.8&height=594&width=421" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241936-1483921971.jpg?quality=.8&height=594&width=421"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Issa Rae</div>
      <div class="listicle-item-media"><div class="photo" id="fbb163b7da75bdd0492337d965568365"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243124-1483922091.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243124-1483922091.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243124-1483922091.jpg?quality=.8&height=594&width=396"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Tracee Ellis Ross</div>
      <div class="listicle-item-media"><div class="photo" id="9c19485cfb8c663cdc2782acdb39afa9"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631240630-1483922297.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631240630-1483922297.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631240630-1483922297.jpg?quality=.8&height=594&width=396"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Lily Collins</div>
      <div class="listicle-item-media"><div class="photo" id="33ac85086390887bc117f04c73cf1f7b"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631238828-1483922371.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631238828-1483922371.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631238828-1483922371.jpg?quality=.8&height=594&width=396"}" /></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Natalie Portman</div>
      <div class="listicle-item-media"><div class="photo" id="82d9ec475b6e1345917dabf43836a4a1"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241242-1483922423.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241242-1483922423.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631241242-1483922423.jpg?quality=.8&height=594&width=396"}" /></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Michelle Williams & Busy Philipps</div>
      <div class="listicle-item-media"><div class="photo" id="196631f96667fb57126a8a14c3fc80d7"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243126-1483922555.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243126-1483922555.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243126-1483922555.jpg?quality=.8&height=594&width=396"}" /></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Janelle Monáe</div>
      <div class="listicle-item-media"><div class="photo" id="987631a5c84442b05288daac9d5f87cb"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243630-1483923431.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243630-1483923431.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243630-1483923431.jpg?quality=.8&height=594&width=396"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Drew Barrymore</div>
      <div class="listicle-item-media"><div class="photo" id="3e8bac2e001546537067256bf1528acb"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243088-1483925209.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243088-1483925209.jpg?quality=.8&height=594&width=405" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631243088-1483925209.jpg?quality=.8&height=594&width=405"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Naomi Campbell</div>
      <div class="listicle-item-media"><div class="photo" id="32e522d5506a996dbd4e078e59d1067a"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631247706-1483925319.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631247706-1483925319.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631247706-1483925319.jpg?quality=.8&height=594&width=396"}" /></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Evan Rachel Wood</div>
      <div class="listicle-item-media"><div class="photo" id="60522e9282fdb6b71521a922f5fd8e28"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631248082-1483925550.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631248082-1483925550.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631248082-1483925550.jpg?quality=.8&height=594&width=396"}" /></div></div>
      </li>
      
      <li>
      <div class="listicle-item-title">Naomie Harris</div>
      <div class="listicle-item-media"><div class="photo" id="95760e53dcc5e8bbbc24ce2ef28a64c0"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631248574-1483925653.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631248574-1483925653.jpg?quality=.8&height=594&width=396" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631248574-1483925653.jpg?quality=.8&height=594&width=396"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      <li>
      <div class="listicle-item-title">Emma Stone</div>
      <div class="listicle-item-media"><div class="photo" id="3872808663fd6ffc65301ca3b5c6048a"><img data-sizes="auto" class="lazyload" src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631246620-1483925722.jpg?quality=.8&height=1&width=1" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631246620-1483925722.jpg?quality=.8&height=594&width=407" data-sharable="{"type":"image","imageURL":"http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/01/GettyImages-631246620-1483925722.jpg?quality=.8&height=594&width=407"}" /><span class="photocredit">Getty Images</span></div></div>
      </li>
      
      </ul>
      <div class="related-link" data-related-postid="2969072" ></div>
      
      
        <aside role="complementary" class="sidebar ad">
          <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
      
      </section>
      
      <section class="tags">
      
        <ul>
                <li><a href="http://www.mtv.com/news/event/golden-globes/">Golden Globes</a></li>
                <li><a href="http://www.mtv.com/news/style/">Style</a></li>
        </ul>
      
      </section>
      
  
    <script type="application/json" class="article_model">
    {
      "mgid": "mgid:wordpress:post:articles.mtv.com:2969976",
      "title": "Millie Bobby Brown, Janelle Monáe, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks",
      "contentType": "post",
      "taxonomy": [{"slug":"event","description":null,"id":74,"name":"event","terms":[{"taxonomyId":74,"id":66315,"label":"Golden Globes","slug":"golden-globes","description":"","searchIndex":null,"adOverrides":null,"reportingOverrides":null,"meta":[]}],"taxslug":"event","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"taxonomyId":72,"id":79037,"label":"Style","slug":"style","description":"Keep up-to-date on new celebrity styles and style news. Get the hottest fashion trends and beauty tips. ","searchIndex":null,"adOverrides":null,"reportingOverrides":null,"meta":[]}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"taxonomyId":87,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","searchIndex":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"meta":[]}],"taxslug":"story-type"}],
      "dateCreated": "2017-01-09T01:08:19+00:00",
      "author": "Gabby Noone"
    }
  </script>
  
  </article>

  <hr/>

  <section class="cards">
    <button class="btn more"><a href="/ajax/recirculation?start=1&size=24"></a></button>  </section>

</main>

<footer class="article-footer">

</footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
	<a href="http://www.mtv.com/"><span class="icon-logo-mtv icon-logo-brand"></span></a>
	<span class="sitename"><a href="http://www.mtv.com/news">News</a></span>
	<span class="about"><a href="http://www.mtv.com/news/about/">about</a></span>
</div><!-- Footer ================================================== -->
<footer>
	<div class="container">
		<div class="row text-center">
			<div id="legal" class="col-lg-12 col-md-12 col-sm-12">
				<div>
					<ul class="inline">
						<li><a data-report="SHOWS_FOOTER:Help/FAQ" href="http://www.mtv.com/sitewide/legal/frequently_asked_questions.jhtml" class="muted">FAQ/Help</a></li>
						<li><a data-report="SHOWS_FOOTER:Jobs" href="http://www.viacomcareers.com/" class="muted">Jobs</a></li>
						<li><a data-report="SHOWS_FOOTER:Terms_of_Use" href="http://www.mtv.com/sitewide/legal/terms.jhtml" class="muted">Terms of Use</a></li>
						<li><a data-report="SHOWS_FOOTER:Privacy_Policy" href="http://www.mtv.com/sitewide/legal/privacy.jhtml" class="muted">Privacy Policy/Privacy Rights</a></li>
						<li><a data-report="SHOWS_FOOTER:Copyright" href="http://www.mtv.com/sitewide/legal/copyright_compliance.jhtml" class="muted">Copyright</a></li>
						<li><a data-report="SHOWS_FOOTER:Closed_Captioning" href="http://mainevents.mtvn.com/accessibility/" class="muted">Closed Captioning</a></li>
						<li><a data-report="SHOWS_FOOTER:Eventful" href="http://losangeles.eventful.com/events" class="muted">Eventful</a></li>
						<li><a data-report="SHOWS_FOOTER:Partners" href="http://www.mtv.com/partners/mtv_tribe/index.jhtml" class="muted">Partners</a></li>
						<li><a data-report="SHOWS_FOOTER:Ad_Choices" href="http://srp.viacom.com/sitefaq.html" class="muted">Ad Choices <span class="icon-adchoice"></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="row text-center">
			<div id="social" class="col-lg-12 col-md-12 col-sm-12">	
				<div>				
					<ul class="inline">
						<li><a data-report="SHOWS_FOOTER:SOCIAL:facebook" href="http://www.facebook.com/MTV"><span><span class="icon-share-facebook"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:twitter" href="https://twitter.com/MTV"><span><span class="icon-share-twitter"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:tumblr" href="http://mtv.tumblr.com"><span><span class="icon-share-tumblr"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:instagram" href="http://instagram.com/mtv"><span><span class="icon-share-instagram"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:vine" href="https://vine.co/MTV"><span><span class="icon-share-vine"></span></span></a></li>
						<li><a data-report="SHOWS_FOOTER:SOCIAL:newsletter" href="http://www.mtv.com/partners/newsletters/index.jhtml"><span><span class="icon-mail"></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="row text-center">
			<div class="col-lg-12 col-md-12 col-sm-12">
				<div>
					<p><span class="icon-logo-viacom muted"></span>&copy;2017 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>
				</div>
			</div>
		</div>
	</div>
</footer>
</footer>
<script src="http://www.mtv.com/news/node/assets/js/bd54bc074a/main.min.js" type="text/javascript" async></script>
<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv_web","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"2969976"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":120000,"autoRefreshByVisibility":true}};
</script>
<script src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22" type="text/javascript"></script>
<script type="text/javascript" id="simplereach-analytics-tag">__reach_config = {"pid":"5272a23c97b0c9134f000001","title":"Millie Bobby Brown, Janelle Monáe, Tracee Ellis Ross, And More Have Our Favorite Golden Globes Looks","url":"http://www.mtv.com/news/2969976/golden-globes-red-carpet-fashion/","date":"2017-01-09T01:08:19+00:00","authors":"Gabby Noone","channels":["style"],"tags":["Category::Style News","Story-type::News","Source::MTV News","Content Type::article"]};(function(){var s   = document.createElement("script");s.async = true;s.type  = "text/javascript";s.src   = document.location.protocol + "//simple-cdn.s3.amazonaws.com/js/reach.js";(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(s);})();</script><script type='text/javascript'>

  var _nanData = {
    appId: 526869,
    sku: '2969976'
  };

  NaN_api = [
    [_nanData.appId, ''],
    ['visit', 'landing', 0, {
      'sku': _nanData.sku
    }]
  ];

  (function() {
    var h = document.getElementsByTagName('head')[0];

    var m = document.createElement('meta');
    m.id = 'nanigans-meta';
    m.content = JSON.stringify(_nanData);
    h.appendChild(m);

    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    h.appendChild(s);
  })();

</script>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --></div>
</body>
</html>
<!-- PAGEOK -->
