<!DOCTYPE html>
<html lang="en">

<head>
  <script type='text/javascript'>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</script>
  <title>To Make Your Own Justice: America 25 Years After Rodney King - MTV</title>
  <link rel="dns-prefetch" href="https://shared.mtv.com"/>
  <link rel="dns-prefetch" href="http://cdn.optimizely.com"/>
  <link rel="dns-prefetch" href="http://btg.mtvnservices.com"/>
  <link rel="dns-prefetch" href="http://imagesmtv-a.akamaihd.net/"/>
  <link rel="dns-prefetch" href="http://www.mtv.com/"/>
  <style>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</style>
  <link rel="preload" href="https://shared.mtv.com/site/alwaysOn/0.1/bundles/mtvnews/responsive_css_head.php" as="style" onload="this.rel='stylesheet'">
  <link rel="preload" href="http://www.mtv.com/news/node/assets/css/ac9e0c03cc/style.min.css" as="style" onload="this.rel='stylesheet'">
  <script type='text/javascript'>
  !function(e){"use strict";var t=function(t,n,r){function o(e){return i.body?e():void setTimeout(function(){o(e)})}function a(){d.addEventListener&&d.removeEventListener("load",a),d.media=r||"all"}var l,i=e.document,d=i.createElement("link");if(n)l=n;else{var s=(i.body||i.getElementsByTagName("head")[0]).childNodes;l=s[s.length-1]}var u=i.styleSheets;d.rel="stylesheet",d.href=t,d.media="only x",o(function(){l.parentNode.insertBefore(d,n?l:l.nextSibling)});var f=function(e){for(var t=d.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){f(e)})};return d.addEventListener&&d.addEventListener("load",a),d.onloadcssdefined=f,f(a),d};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this),function(e){if(e.loadCSS){var t=loadCSS.relpreload={};if(t.support=function(){try{return e.document.createElement("link").relList.supports("preload")}catch(t){return!1}},t.poly=function(){for(var t=e.document.getElementsByTagName("link"),n=0;n<t.length;n++){var r=t[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(e.loadCSS(r.href,r),r.rel=null)}},!t.support()){t.poly();var n=e.setInterval(t.poly,300);e.addEventListener&&e.addEventListener("load",function(){e.clearInterval(n)}),e.attachEvent&&e.attachEvent("onload",function(){e.clearInterval(n)})}}}(this);
  </script>  <link rel="alternate" type="application/rss+xml" title="News &raquo; Feed" href="http://www.mtv.com/news/feed/" />
  <link rel="shortcut icon" href="http://www.mtv.com/favicon.ico"/>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
  <meta name="HandheldFriendly" content="true"/>
  <meta name="MobileOptimized" content="320"/>
  <meta name="description" content="In 1991, the rest of the world found out what black Los Angeles already knew"/>
  <meta property="reporting:beacon_url" content="http://mb.mtv.com/data/collect/v1/mb.gif"/>
  <meta property="reporting:call_config" content='{"omniture":{"pageName":"/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/","channel":"news","events":"event16, event18","prop1":"N.W.A.","prop8":"none","prop9":"","prop11":"L.A. Riots: 25 Years Later","prop12":"Music","prop14":"Hip-Hop","prop15":"no-franchise","prop18":"To Make Your Own Justice: America 25 Years After Rodney King [Music]","prop19":"04.27.2017","prop20":"Carvell Wallace","prop21":"ALLTRAFFIC:MTV","prop28":"News article","prop38":"mtv.com","prop44":null,"prop55":"news:News","prop65":"News Article","eVar6":"none","eVar9":"/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/","eVar10":"ALLTRAFFIC:MTV","eVar68":"no-franchise","hier1":"/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/"}}'/>
  <meta property="og:site_name" content="MTV News"/>
  <meta property="ao:mgid" content="mgid:wordpress:post:articles.mtv.com:2748691"/>
  <link rel="canonical" href="http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/"/>
  <meta property="og:url" content="http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/"/>
  <meta name="twitter:url" content="http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/"/>
  <meta name="thumbnail" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:231613?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg" />
  <meta property="og:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:231613?quality=0.8&amp;format=jpg&amp;width=1440&amp;height=810&amp;.jpg"/>
  <meta name="twitter:image" content="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:231613?quality=0.8&amp;format=jpg&amp;width=500&amp;height=375"/>
  <meta property="og:image:width" content="1440"/>
  <meta property="og:image:height" content="810"/>
  <meta property="og:author" content="Carvell Wallace"/>
  <meta property="article:author" content="http://www.twitter.com/carvellwallace">
  <meta property="fb:app_id" content="122150691493"/>
  <meta property="fb:admins" content="unset"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta property="og:type" content="article"/>
  <meta property="asset_url" content="http://www.mtv.com/news/node"/>
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "To Make Your Own Justice: America 25 Years After Rodney King",
      "url": "http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/",
      "thumbnailUrl": "http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:231613?quality=0.8&amp;format=jpg",
      "dateCreated": "2017-04-27T15:59:01+00:00",
      "articleSection": "Music",
      "creator": ["Carvell Wallace"],
      "evergreen": false,
      "keywords": ["L.A. Riots: 25 Years Later","Hip-Hop","N.W.A.","News"]
    }
  </script>
  <script src="//cdn.optimizely.com/js/335736224.js"></script>
  <link rel="amphtml" href="http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/amp/">
<meta name="expression" content="shownav" />	<meta property="og:description" content="In 1991, the rest of the world found out what black Los Angeles already knew"/>
	<meta name="twitter:description" content="In 1991, the rest of the world found out what black Los Angeles already knew"/>
	<meta name="twitter:title" content="To Make Your Own Justice: America 25 Years After Rodney King"/>
	<meta property="og:title" content="To Make Your Own Justice: America 25 Years After Rodney King"/>
<script type="text/javascript">

  window._tfa = window._tfa || [];

  _tfa.push({
    notify: 'action',
    name: 'page_view'
  });

  _tfa.push({
    notify: 'mark',
    type: 'sitevisitors'
  });

</script>

<script type="text/javascript" src="//cdn.taboola.com/libtrc/mtv-sc/tfa.js"></script>

</head>

<body class="single site-build-mtv post shownav">
<div id="page_root">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '122150691493',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
    console.log('js:', js, 'fjs:', fjs, 't:', t);
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<header class="site-header cf" role="banner">
	<div id="ad-banner" class="ad-banner" data-ad-sizes="728x90"></div>
	<div id="nav">
	
		
	





<div id="header" class="navbar-inner-crabapple global_navigation_portable">
  <div class="site_header">
    <div class="top_outer">
      <div class="top_inner">
        <div class="menu_holder">
          <div class="hamburger" id="trigger">
            <span class="icon"></span>
            <span class="screen-reader-text">mtv Menu</span>
          </div>
          <div class="site_logo">
            <span data-graphics="A" class="icon"></span>
            <span class="screen-reader-text">mtv</span>
          </div>
          <div class="slide_menu">
            <div class="search">
              <form id="side_search" action="/search">
                <input type="text" class="search_input" name="searchKeywords" placeholder="Search">
                <input type="submit" value="M" class="search_btn">
              </form>
            </div>
            <ul class="side_navigation">
	<li><a href="/"><span class="brand-name">mtv</span> Home</a></li>
	
	
	
		
		
		
			
				
			
		
		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/shows">Shows A-Z</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/movie-and-tv-awards">Movie & TV Awards</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/app">App</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/mtv2">MTV2</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://soundtrack.mtv.com">Music from the Shows</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="music">
				
				
				
					<a href="http://www.mtv.com/music" data-graphics-after="&#86;" class=" notriforce n-link music">
						Music
					</a>
				
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="sub_entries">
						<ul>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/">Latest News</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/music/">Music</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/tv/">TV</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/movies/">Movies</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/style/">Style</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/politics/">Politics</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/life/">Life</a>
									
								
							</li>
						
							<li>
								
									
										<a href="http://www.mtv.com/news/podcasts/">Podcasts</a>
									
								
							</li>
						
						</ul>
					</div>
				
			</li>
		
	
		
		
		
			
				
			
		
		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="provider_signout tve-logout tve-auth-container">
		<a class="btn-tve-logout">
			<span>TV Provider Signout</span>
			<span class="provider-logo pull-right"></span>
		</a>
	</li>
	<li class="login">
	  <span data-widget="smallUserBar"></span>
	</li>
	<li class="social">
		
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	</li>
</ul>
          </div>
          <div class="page_overlay"></div>
        </div>


      
      
      
        <a href="http://www.mtv.com/news/" class="show_logo">
          <span class="wrapper"><span class="title sitename">news</span></span>
        </a>
      
        
      
        
		
			
		
        
        <div class="full_logo_wrapper">
          <div class="logo_anim">
          </div>
        </div>
        <div class="search_wrapper">
          <div class="form_containment" id="site_search">
            <form action="/search">
              <input type="text" name="searchKeywords" class="search_input" placeholder="Search">
              <input type="submit" value="M" class="search_btn">
              <div class="preload_wrapper"></div>
            </form>
          </div>
          <div class="hide_search" data-graphics="W"></div>
        </div>
        
      </div>
      
        <div class="site_menu_wrapper">
          <div class="site_menu_inner">
            <ul itemtype="http://www.schema.org/SiteNavigationElement" class="main_nav">
	
	
	
		
		

		
			
				
			
		


		
			<li class="shows">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link shows">
						Shows
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/full-episodes">Full Episodes</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/shows">Shows A-Z</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/tv-schedule">TV Schedule</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/movie-and-tv-awards">Movie & TV Awards</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/app">App</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/mtv2">MTV2</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/collection/mtv-shows/">Shows News</a>
												
											
										
											
											
												
													<a href="http://soundtrack.mtv.com">Music from the Shows</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/casting-calls">Casting Calls</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="music">
				
				
				
					<a href="http://www.mtv.com/music" data-graphics-after="&#86;" class=" notriforce n-link music">
						Music
					</a>
				
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="news">
				
				
				
					<a href="javascript:void(0);" data-graphics-after="&#86;" class="has_arrow notriforce n-link news">
						News
					</a>
				
				
					<div class="menu_dropdown">
	                 	<div>
							<div class="sidea wide">
								<div class="links">
									<div class="column">
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/">Latest News</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/music/">Music</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/celebrity/">Celebrity</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/tv/">TV</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/movies/">Movies</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/style/">Style</a>
												
											
										
											
												</div>
												<div class="column">
											
											
												
													<a href="http://www.mtv.com/news/politics/">Politics</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/life/">Life</a>
												
											
										
											
											
												
													<a href="http://www.mtv.com/news/podcasts/">Podcasts</a>
												
											
										
									</div>
	                        </div>
						</div>
					</div>
				
			</li>
		
	
		
		

		
			
				
			
		


		
			<li class="watch live tv">
				
				
				
					<a href="http://www.mtv.com/live-tv" data-graphics-after="&#86;" class=" notriforce n-link watch live tv">
						Watch Live TV
					</a>
				
				
			</li>
		
	
	<li class="social">
	    
			<a href="http://www.facebook.com/MTV" target="_blank" class="notriforce">
				<span data-graphics="N" class="icon"></span>
				<span class="screen-reader-text">facebook</span>
			</a>
		
	  	
			<a href="https://twitter.com/MTV" target="_blank" class="notriforce">
			  <span data-graphics="O" class="icon"></span>
			  <span class="screen-reader-text">twitter</span>
			</a>
		
	  	
			<a href="http://mtv.tumblr.com/" target="_blank" class="notriforce">
			  <span data-graphics="Q" class="icon"></span>
			  <span class="screen-reader-text">tumblr</span>
			</a>
		
	    <div class="top_flux_userbar">
	        <span class="flux-userbar"></span>
	        <span class="sm4Widget" data-widget="userProfile"></span>
        </div>
	</li>
</ul>
          </div>
        </div>
      
    </div>
    <div class="bottom_outer"></div>
  </div>
</div>
<script type="text/javascript">
  var MTVN = window.MTVN ? window.MTVN : {};
  MTVN.socialnetworks = {};
  MTVN.socialnetworks.facebook = '';
  MTVN.socialnetworks.twitter = '';
  MTVN.socialnetworks.tumblr = '';
</script>

<script type="text/javascript">
	var MTVN = window.MTVN ? window.MTVN : {};
	MTVN.socialnetworks = {};
	MTVN.socialnetworks.facebook = '';
	MTVN.socialnetworks.twitter = '';
	MTVN.socialnetworks.tumblr = '';
</script>
	
</div>
	<div class="topicbar">
	  <ul>
	
	      <li><a href="http://www.mtv.com/news/topic/la-riots-25-years-later/">#L.A. Riots: 25 Years Later</a></li>
	      <li><a href="http://www.mtv.com/news/collection/earth-week/">#Earth Week</a></li>
	      <li><a href="http://www.mtv.com/news/podcasts/rookie/sixteen-blue-feat-winona-ryder-and-ashley-c-ford/">#Rookie Podcast: Winona Ryder</a></li>
	      <li><a href="http://www.mtv.com/news/podcasts/happy-sad-confused/">#Happy Sad Confused</a></li>
	      <li><a href="http://www.mtv.com/news/event/movie-awards/">#Movie &amp; TV Awards</a></li>
	
	  </ul>
	</div>
</header>



<main role="main" class="single post">

  <article itemscope itemtype="http://schema.org/NewsArticle" data-mgid="mgid:wordpress:post:articles.mtv.com:2748691" data-taxonomy="topic:la-riots-25-years-later" class="post  la-riots-25-years-later hip-hop"  data-posttype="post">
  
      
  
      <a class="post  featured-image" data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2pD4n9H&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/1WXvItr&quot;,&quot;email&quot;:&quot;http://on.mtv.com/1WXvItt&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2pCOVu2&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2pDb3o1&quot;}">
        <img data-ratio="16/9" src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:231613?width=385&height=217&quality=.05&format=jpg" data-sizes="auto" class="lazyload blur-up" data-src="http://imagesmtv-a.akamaihd.net/uri/mgid:ao:image:mtv.com:231613?height={height}&width={width}&format=jpg&quality=.7"/>
      </a>
      <span class="photocredit">
      
      
          CARLOS SCHIEBECK / Getty Images
      
      </span>
  
  
      <header class="post-header">
            <label class="taxonomy tier_one  ">
        
                <a href="http://www.mtv.com/news/topic/la-riots-25-years-later/">
                  L.A. Riots: 25 Years Later
                </a>
        
            </label>
        <h1 class="headline">
          <a class="post"  data-href="{&quot;canonical&quot;:&quot;http://on.mtv.com/2pD4n9H&quot;,&quot;facebook&quot;:&quot;http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/?fb_ref&#x3D;fbshare_web&quot;,&quot;twitter&quot;:&quot;http://on.mtv.com/1WXvItr&quot;,&quot;email&quot;:&quot;http://on.mtv.com/1WXvItt&quot;,&quot;sms&quot;:&quot;http://on.mtv.com/2pCOVu2&quot;,&quot;whatsapp&quot;:&quot;http://on.mtv.com/2pDb3o1&quot;}" >
            <span>                To Make Your Own Justice: America 25 Years After Rodney King
            </span>
          </a>
        </h1>
        <p class="subhead">
            In 1991, the rest of the world found out what black Los Angeles already knew
      
        </p>
            <div class="byline" itemscope itemtype="http://schema.org/Person">
              
              	<div class="avatar" style="background-image:url('http://imagesmtv-a.akamaihd.net/uri/mgid:file:http:shared:mtv.com/news/wp-content/uploads/2017/03/IMG_8974-1489522329.jpg?format=jpg&quality=.8')"></div>
              <div>
                <address>
                  <a href="http://www.mtv.com/news/author/wallacec/" rel="author" class="author">
                  	Carvell Wallace
                  </a>
                      <a href="https://twitter.com/carvellwallace" class="twitter" target="twitter"><span class="handle">carvellwallace</span></a>
                  <time datetime="2017-04-27 11:59">1h ago</time>
                </address>
              </div>
            </div>
      
      </header>
  
      
  
  
      <section class="entry-content">
      
      
        <p><em>Twenty-five years after Los Angeles rose up, how far have we come as a nation? <a href="http://www.mtv.com/news/topic/la-riots-25-years-later/" target="_blank">Ten stories about the L.A. riots and the world they made.</a></em></p>
      <p><em>This story was originally published on March 3, 2016.</em></p>
      <p>L.A. in 1991 hurt. It was hot and crowded and smoggy. It was nihilistic, disconnected, and angry. Life there, then, was incredibly <a href="http://articles.latimes.com/1987-07-31/news/mn-225_1_freeway-shootings" target="_blank">unpredictable</a>. Violence was for everyone, everywhere. Once I wore a red Cambridge sweatshirt to school and I got my ass beat. </p>
      <p>If you were not in the hood, then you did not know about it. There was no World Star. There was no YouTube, Vine, or Twitter. No cell phone recordings, no “security-footage-obtained shows…” The only media you ever saw — the only media that existed — was of the professional variety, neatly edited and broadcast on television. Which made for two worlds: the one you saw on TV, and the one you lived in. You took for granted that they were vastly, hilariously different. You were out here on your own. </p>
      <p>This is what made hip-hop particularly valuable in 1991. Hip-hop talked about what you saw. It was the medium that bridged the gap between televised, mediated image and lived reality. Hip-hop today is a nexus of media trends. In 1991, it was where 19-year-old MCs became national spokespersons, embedded journalists in America’s war with itself. <em>Straight Outta Compton</em> was an accurate presentation of the horror, bloodshed, and slow-mo degeneration that was enveloping neighborhoods and families like a vast creeping fog, suffocating all attempts at a normal life. 1991 was After Crack. After fathers set houses to flame. After mothers devoured their children, and after men in uniform stomped and kicked and beat the citizenry with impunity. And there was no Internet to tell you about it if you weren’t there. Ice Cube spoke of it. Eazy-E spoke of it. Geto Boys, Too $hort, and Tupac spoke of it.  But the only people listening in 1991 were those who already knew. </p>
      <p>Twenty-five years ago this week, the rest of the world found out. George Holliday’s video tape of Rodney King’s brutal beating by the LAPD was broadcast on KTLA. My mother yelled at me that they were beating this man on television. It was the most unsettling thing I had ever seen, and I dealt with it the way children do: I pretended it didn’t exist. I spent the entire day that followed feeling antsy, angry, and manic. I was bused to a high school clear on the other side of Los Angeles. I didn’t tell anyone else what I had seen. No one told anyone else what they had seen. </p>
      <p><link rel="stylesheet" type="text/css" href="https://s3.amazonaws.com/alwayson-design/interactives/2017/la_riots/promo/css/riots_promo.css"/><div class="dystopia_promo_wrapper"><div class="lines"></div><div class="dys_inner"><div class="left_half"><div class="dys_news">mtv news</div><div class="dys_hed">L.A.&nbsp;:&nbsp;25</div></div><div class="dys_sub">25 years after the riots, how much has changed?</div><div class="read_more_button_wrapper"><a href="http://www.mtv.com/news/topic/la-riots-25-years-later/" target="_blank"><div class="read_more_button" onclick="btg.Controller.sendLinkEvent( { linkName:'riots_promo_clickthrough', linkType:'o' } );">read more</div></a></div></div></div></p>
      <p>The horror of what was captured in the footage stayed in my body. I felt like it had happened to me. I felt like it could happen to me at any time, and therefore felt as if it was always happening to me. That’s the kind of thing it was, that was how it resonated. An image that replays in your head time and time again, working slowly on your cellular makeup until you forget, after awhile, if you watched it on television or experienced it yourself. When you turned out the lights you saw it, projected in the darkness above your head. Not really there, but never really gone. It changed you. It made you start shoplifting. It made you start smoking cigarettes. It made you switch to Bad Brains because N.W.A weren’t angry enough. It made you tag benches and throw your skateboard at buses crawling down Sunset Boulevard. It made you start huffing on the noxious and magnificent power of not giving a fuck. </p>
      <p>When I grew up a little, I did what any reasonable person would do if given an opportunity. I tried to get the fuck away from L.A. I got into an expensive art school on the East Coast and went undercover, buying secondhand beanies and a Jimi Hendrix t-shirt and embedding myself with a bunch of white stoners. It seemed a much better way of living than watching yourself get beaten like a piñata on national television. Much better than existing in a world that you’re pretty sure wouldn’t lose any sleep if you managed to fuck around and get bodied. But the thing is, shit follows you. Bob Dylan would say something like “I saw a newborn babe with wild wolves all around it” and my heart would, for a brief moment, turn back to stone. He may have been writing about nuclear winter, but I was thinking about L.A. and the dry and blazing October day when the first gun I ever saw was pointed at my face. </p>
      <p>Dylan was right, by the way. A Hard Rain did fall on L.A., in a cascade of crack rocks that seemingly descended from heaven, or from nowhere. And the flood of destruction scattered, took root, and grew an entire field of “black branches with blood that kept dripping.” Crack cocaine took a community that was struggling to begin with, that had struggled (and scrimped and fought and overcome for the better part of 400 years), and delivered it another slaughterous blow. One that, in a matter of a few summers, managed to mutate everyone south of the 10 freeway into one of just three things: a zombie, a child of zombies, or someone whose entire life had to be devoted to the surviving of zombies. </p>
      <p>There were two worlds in 1991: the one you saw and the one you lived in. </p>
      <p>So the footage of Rodney King’s beating — amateurish, grainy, dark, sickening — was, in a sense, the first of its kind. The first time everyone, no matter where they lived, got to see, or maybe even feel, a world they otherwise would never know. One in which regular people were sometimes suicidal, and the LAPD was the city’s biggest gang threat. The irony is that for people living daily under the eerie burden of LAPD’s bloodlust, an apparition that seemingly disappeared every time someone else came into the room, King’s public torture brought hope and maybe even a sense of relief. You hated that it had to go down like that, but at least now no one could deny what we all knew. That we were getting our asses beat. Day in and day out. </p>
      <p>What was not known, however, what could not have been imagined, was that the officers would be acquitted. It was known that the system was rigged, but its rigging was thought to be dependent on the protection of shadows. They could get away with it as long as no one could see it. But George Holliday’s video would exorcise those shadows. Here it was, in all its glory, the ripping down of the curtain. A white plumber living in an apartment with a camcorder has taken modern technology, parted his living room blinds, and single-handedly illuminated the night. Nothing will ever be the same. That’s really what we thought then. </p>
      <p>Looking back on it now makes you feel tired.  Police beating the shit out of people on camera is old news. It is a show in its 25th season. No one even retweets the clips anymore. We scroll past them looking for something more prescient. A news story that’s a little more live, a little less depressing.  Ideas like “justice” and “innocence” and “fair trials,” which maybe people actually believed in at some point, seem quaint and dated now. Witness how we literally called it a victory in 2016 when a cop who raped 13 women actually went to jail. You don’t celebrate something like that unless it’s not promised. In order for it to be a victory, the outcome has to be in doubt in the first place. </p>
      <p>But one very important thing has changed since March 3, 1991.  Back then, justice was expected to be delivered as if from a benevolent and impartial machine. You fed in the data, the undeniable evidence of wrongdoing, and it spit out an evenhanded answer. All you had to do was get the evidence. But in 2016, we know the machine spits out bullshit. The machine is bullshit. There is no machine. We know, in 2016, that justice is not delivered by anyone or anything. We know we have to make our own. </p>
      <p>This is what we are here for today. We slay to make our own justice. We fight and march to make our own justice. We write, and love, and fuck to make our own justice. We are beautiful to make our own justice. We are unbothered to make our own justice. We are ugly to make our own justice. We graduate with straight A’s or drop out to make our own justice. We smash windows and set fires to make our own justice. We love ourselves and we love each other to make our own justice. We walk deadass into courtrooms with a briefcase and a law degree just to make our own justice. And, yes, sometimes we just say <em>fuck tha police</em> to make our own justice and then blast that shit late into the night. </p>
      <p><em>Read More: <a href="http://www.mtv.com/news/topic/la-riots-25-years-later/" target="_blank">Ten stories about the L.A. riots and the world they made.</a></em></p>
      
      
      
      
        <aside role="complementary" class="sidebar ad ">
          <div id="post-ad" data-ad-sizes="300x250"></div>  </aside>
      
      </section>
      
        <section class="tags">
          <ul>
                  <li><a href="http://www.mtv.com/news/topic/la-riots-25-years-later/">L.A. Riots: 25 Years Later</a></li>
                  <li><a href="http://www.mtv.com/news/genre/hip-hop/">Hip-Hop</a></li>
                  <li><a href="http://www.mtv.com/news/music/">Music</a></li>
                  <li><a href="http://www.mtv.com/news/artist/n-w-a/">N.W.A.</a></li>
          </ul>
        </section>
  
      
  
    <script type="application/json" class="article_model">
    {
      "mgid": "mgid:wordpress:post:articles.mtv.com:2748691",
      "title": "To Make Your Own Justice: America 25 Years After Rodney King",
      "contentType": "post",
      "taxonomy": [{"slug":"topic","description":null,"id":79,"name":"topic","terms":[{"modifiedDate":null,"id":84144,"label":"L.A. Riots: 25 Years Later","slug":"la-riots-25-years-later","description":null,"mgid":"mgid:aodb:term:mtv:84144","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"topic","tierOne":true},{"slug":"genre","description":null,"id":76,"name":"music-genre","terms":[{"modifiedDate":null,"id":66344,"label":"Hip-Hop","slug":"hip-hop","description":"The ultimate source for all the latest hip-hop music news updates and everything hip-hop culture.","mgid":"mgid:aodb:term:mtv:66344","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"genre","tierOne":true},{"slug":"category","description":null,"id":72,"name":"category","terms":[{"modifiedDate":null,"id":73630,"label":"Music","slug":"music","description":"Your trusted destination for top music news, music industry information, and concert details.","mgid":"mgid:aodb:term:mtv:73630","searchIndex":null,"image":null,"adOverrides":null,"reportingOverrides":null,"attributes":{}}],"taxslug":"category"},{"slug":"story-type","description":null,"id":87,"name":"story-type","terms":[{"modifiedDate":null,"id":83281,"label":"News","slug":"news","description":"Stories written to report the news (e.g., new album or song announcement, the latest on a celebrity).","mgid":"mgid:aodb:term:mtv:83281","searchIndex":null,"image":null,"adOverrides":{"eventOverride":null,"franchiseOverride":null,"level3Override":null,"contentTypeOverride":null},"reportingOverrides":{"eventRollup":null},"attributes":{}}],"taxslug":"story-type"},{"slug":"artist","description":null,"id":82,"name":"artist","terms":[{"modifiedDate":null,"id":81120,"label":"N.W.A.","slug":"n-w-a","description":null,"mgid":"mgid:aodb:term:mtv:81120","searchIndex":null,"image":null,"adOverrides":{},"reportingOverrides":{},"attributes":{}}],"taxslug":"artist"}],
      "dateCreated": "2017-04-27T15:59:01+00:00",
      "author": "Carvell Wallace"
    }
  </script>
  
  </article>

  <hr/>

    <section class="cards">
      <button class="btn more"><a href="http://www.mtv.com/news/node/ajax/recirculation?start=1&size=24"></a></button>    </section>

</main>

<footer class="article-footer">

</footer>


<footer class="site-footer hide" role="contentinfo">
<div class="sub-footer">
	<a href="http://www.mtv.com/"><span class="icon-logo-mtv icon-logo-brand"></span></a>
	<span class="sitename"><a href="http://www.mtv.com/news">News</a></span>
	<span class="about"><a href="http://www.mtv.com/news/about/">about</a></span>
</div><div id="t1_lc_promo1" data-zone="t1_lc_promo1" class="module ent_m006" data-tfstatic="true" data-tffeed="http://www.mtv.com/feeds/ent_m006_mtv/V1_0_1/08ea8250-35c1-41c5-93c2-7e81f1dd524a?hash=5a5d8b6628e27e76b66bf4cf77220906bb6f8e86" data-tflibs="ENT_M006_MTV" data-tfdriver="ent_m006_mtv_V1_0_1"   style="display:block;">

			<ul class="list">
							<li class="list_item">
					<a href="/legal/frequently-asked-questions" target="_blank" title="FAQ/Help" class="faq_help">FAQ/Help</a>
				</li>
							<li class="list_item">
					<a href="http://www.viacomcareers.com/" target="_blank" title="Jobs" class="jobs">Jobs</a>
				</li>
							<li class="list_item">
					<a href="/legal/terms" target="_blank" title="Terms of Use [Updated 3/14/2017]" class="terms_of_use__updated_3_14_2017_">Terms of Use [Updated 3/14/2017]</a>
				</li>
							<li class="list_item">
					<a href="/legal/privacy" target="_blank" title="Privacy Policy/Privacy Rights [Updated 3/14/2017]" class="privacy_policy_privacy_rights__updated_3_14_2017_">Privacy Policy/Privacy Rights [Updated 3/14/2017]</a>
				</li>
							<li class="list_item">
					<a href="/legal/copyright" target="_blank" title="Copyright" class="copyright">Copyright</a>
				</li>
							<li class="list_item">
					<a href="http://mainevents.mtvn.com/accessibility/" target="_blank" title="Closed Captioning" class="closed_captioning">Closed Captioning</a>
				</li>
							<li class="list_item">
					<a href="http://srp.viacom.com/sitefaq.html" target="_blank" title="Ad Choices" class="ad_choices">Ad Choices</a>
				</li>
					</ul>
			<ul class="list">
							<li class="list_item">
					<a href="http://www.facebook.com/MTV" target="_blank" title="facebook" class="facebook">facebook</a>
				</li>
							<li class="list_item">
					<a href="https://twitter.com/MTV" target="_blank" title="Twitter" class="twitter">Twitter</a>
				</li>
							<li class="list_item">
					<a href="http://mtv.tumblr.com/" target="_blank" title="Tumblr" class="tumblr">Tumblr</a>
				</li>
							<li class="list_item">
					<a href="http://instagram.com/mtv" target="_blank" title="Instagram" class="instagram">Instagram</a>
				</li>
							<li class="list_item">
					<a href="https://vine.co/MTV" target="_blank" title="Vine" class="vine">Vine</a>
				</li>
					</ul>
		
	<div class="logo"></div><p class="copyright">&#169; 2017 Viacom International Inc. All Rights Reserved. MTV and all related titles and logos are trademarks of Viacom International Inc.</p>

</div>
</footer>
<script src="http://www.mtv.com/news/node/assets/js/1e7a6c6cad/main.min.js" type="text/javascript" async></script>
<script type='text/javascript'>
if (typeof MTVN == 'undefined') MTVN = {};
if (typeof MTVN.config == 'undefined') MTVN.config = {};
if (typeof MTVN.config.btg == 'undefined') MTVN.config.btg = {};
if (typeof MTVN.config.btg.DoubleClick == 'undefined') MTVN.config.btg.DoubleClick = {};
if (typeof MTVN.config.btg.Omniture == 'undefined') MTVN.config.btg.Omniture = {};
if (typeof MTVN.config.btg.Flux == 'undefined') MTVN.config.btg.Flux = {};

MTVN.config.btg.DoubleClick.auto = false;
MTVN.config.btg.DoubleClick.onDemand = true;
MTVN.config.btg.Omniture.account = "viamtv";
MTVN.config.btg.Flux.enabled = false;

var vmn_page_data = {"metadata":{"property":"mtv_web","is_main":false,"hub":"news"},"mappings":{"ad-unit":{"1":"@property","2":"@hub"},"key-values":{"article_id":"2748691"},"exclusion-categories":"blogs"},"settings":{"reload":true,"reload_interval":60000,"autoRefreshByVisibility":true}};
</script>
<script src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.com&v=3.22" type="text/javascript"></script>
<script type="text/javascript" id="simplereach-analytics-tag">__reach_config = {"pid":"5272a23c97b0c9134f000001","title":"To Make Your Own Justice: America 25 Years After Rodney King","url":"http://www.mtv.com/news/2748691/to-make-your-own-justice-america-25-years-after-rodney-king/","date":"2017-04-27T15:59:01+00:00","authors":"Carvell Wallace","channels":["music"],"tags":["Category::Music News","Story-type::News","Artist::N.W.A.","Source::MTV News","Content Type::article"]};(function(){var s   = document.createElement("script");s.async = true;s.type  = "text/javascript";s.src   = document.location.protocol + "//simple-cdn.s3.amazonaws.com/js/reach.js";(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(s);})();</script><script type='text/javascript'>

  var _nanData = {
    appId: 526869,
    sku: '2748691'
  };

  NaN_api = [
    [_nanData.appId, ''],
    ['visit', 'landing', 0, {
      'sku': _nanData.sku
    }]
  ];

  (function() {
    var h = document.getElementsByTagName('head')[0];

    var m = document.createElement('meta');
    m.id = 'nanigans-meta';
    m.content = JSON.stringify(_nanData);
    h.appendChild(m);

    var s = document.createElement('script');
    s.async = true;
    s.src = '//cdn.nanigans.com/NaN_tracker.js';
    h.appendChild(s);
  })();

</script>


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="mtv.com"></span>
</div>
<script>
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --></div>
</body>
</html>
<!-- PAGEOK -->
